Will a mL of vinegar 3x/week wreck my tank? - The Planted Tank Forum
 4Likes
  • 4 Post By clownplanted
  • 2 Post By slipfinger
  • 2 Post By dukydaf
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-05-2017, 10:52 AM Thread Starter
Planted Tank Enthusiast
 
geisterwald's Avatar
 
PTrader: (5/100%)
Join Date: Jul 2016
Location: Eugene, OR
Posts: 772
Will a mL of vinegar 3x/week wreck my tank?

My micros keep molding. They're in the fridge and I keep upping the amount of vinegar I'm using as a preservative... Now I'm thinking it might just be best to dissolve them in 100% vinegar if I can get away with it. But would adding a mL of vinegar to my 10 gallon tank three times a week screw it up? Would it screw it up if it were daily (if I have to change my fert schedule with the new light I'm gonna get)?

Fwiw if it would make a difference, I could also try for a half vinegar mix, in which case I'd be adding 0.5 mL.

I'm leaning towards no because vinegar is weak and iirc will ultimately reduce to CO2, but just really want to double check before going ahead with it lol.

Edit: I do have a dKH of 2.5ish which probably makes a difference. pH is around 7.6.
geisterwald is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-05-2017, 12:16 PM
Planted Tank Guru
 
clownplanted's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2017
Location: Sparks, Nevada
Posts: 2,325
Try adding 5ml excel. I use that in mine and never have an issue with them molding at all


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
clownplanted is online now  
post #3 of 4 (permalink) Old 11-05-2017, 01:05 PM
Planted Tank Obsessed
 
slipfinger's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2016
Location: Burlington, Ontario Canada
Posts: 412
I use both vinegar and Excel, seems to work well. I also recently switched over to a dark coloured dosing bottle, I think light is the enemy when it comes to mold.
geisterwald and geisterwald like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slipfinger is offline  
 
post #4 of 4 (permalink) Old 11-05-2017, 07:43 PM
Wannabe Guru
 
dukydaf's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Rome
Posts: 1,273
The effect of 1ml vinegar on 40L will be minimal. However mold should not appear in one or two months. Are you using rodi /ro water? Do you boil the water? Leave it to cool a little and then add the mix?

Key here is to avoid contamination as much as possible. Excel or easy Carbo will help. Potassium sorbate is even better.

Sent from my ONEPLUS A3003 using Tapatalk
geisterwald and geisterwald like this.

On hiatus till later this year
dukydaf is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome