Water Parameters Dont Make Sense During Cycling - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-14-2017, 10:22 PM Thread Starter
Algae Grower
 
jpolansky's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2017
Posts: 14
Water Parameters Dont Make Sense During Cycling

So I have been cycling my moderate-heavily planted 26g bowfront for about 3 weeks and I came across something that makes absolutely no sense. For the past week or so I have had 0 ammonia (dosing to 2ppm every day), 5+ ppm nitrites, and between 10-20ppm nitrates. I have had a problem with the nitrites being too high, causing the nitrates to stall. I even tried a 50% water change in an attempt to lower them but they were still too high to get a reading. The past few days i lowered my ammonia to 1ppm to try to catch up with the nitrites. Today I came home from work prepared to do another water change but upon testing the water, the results make absolutely no sense. I got 0ppm ammonia, between .25 and 1ppm nitrites, and 0-5ppm nitrates. I even tested two more times and got the same results. I thought maybe the PH was screwing things up so I tested that and got 7.0 twice. What could have happened? Did my cycle completely revert? I added 2ppm ammonia to see where that puts me in the morning.
jpolansky is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-14-2017, 10:41 PM
Planted Member
 
Rogozhin75's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2017
Posts: 156
Are you adding nitrite bacteria?

Live to plant!
Rogozhin75 is offline  
post #3 of 4 (permalink) Old 09-14-2017, 10:48 PM Thread Starter
Algae Grower
 
jpolansky's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2017
Posts: 14
2 weeks ago, when nitrites were still rising, i put in Tetra SafeStart to see what would happen. Since then, only ammonia.
jpolansky is offline  
 
post #4 of 4 (permalink) Old 09-15-2017, 06:03 PM Thread Starter
Algae Grower
 
jpolansky's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2017
Posts: 14
Bump because I'm thoroughly confused
jpolansky is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome