Weird test results - The Planted Tank Forum
 2Likes
  • 2 Post By jeffkrol
  • 2 Post By AngeltheGypsy
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-21-2017, 02:42 PM Thread Starter
Planted Tank Enthusiast
 
lisals's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2017
Posts: 682
Weird test results

So my 5gal tank has been cycling for the last 2 months now.
I'm not sure what's going on with the nitrite results.

For the last 2 days.. whenever I test nitrites... the color right from the start (as soon as the drops hit the water) is that dark purple color that would indicate that there are a lot of nitrites. But then within about 2-3min.. it goes to the blue 0 reading.
Anyone have this happen before and know what that means?

Test kit isn't expired and I'm definitely doing the testing correct.
I haven't changed the water in the tank in a while, so.. I dunno.. maybe that's messing with the results somehow?

Low tech planted tanks

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

40g breeder, 125g, 5g, ourdoor plant bins
lisals is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-21-2017, 03:36 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jun 2013
Location: WI
Posts: 11,140
Quote:
Ok guys, I figured it out. After some sleuthing around, it turns out that in my 12 gallon there's way too many nitrites at the moment, and the reason it gives a false reading is due to that the test simply wasn't made to test for that high of a nitrite count. From what I read up that means I'm adding too much ammonia *dosing 3-4 ppm each day* right now. I guess I'll dose ammonia every couple of days, rather than each day. Problem solved; I still have quite a while until I can add fish into my tank. Thanks to everyone that contributed, and hopefully this will help out in the future for other people if they have similar problems!
Read more: api liquid nitrite test question - Tropical Fish Keeping - Aquarium fish care and resources

https://www.fishlore.com/aquariumfis...rdness.127264/

Nitrites are above test range AFAICT..
Never had mine act that way.. Usually blue to purple slowly if there are Nitrites..
lisals and lisals like this.

"A man with a watch knows what time it is. A man with two watches is never sure."
jeffkrol is online now  
post #3 of 5 (permalink) Old 08-21-2017, 03:46 PM Thread Starter
Planted Tank Enthusiast
 
lisals's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2017
Posts: 682
So too high nitrites is causing the weird test. I'll do a water change and retest to see if that does anything

Low tech planted tanks

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

40g breeder, 125g, 5g, ourdoor plant bins
lisals is offline  
 
post #4 of 5 (permalink) Old 08-21-2017, 04:12 PM
Planted Member
 
AngeltheGypsy's Avatar
 
PTrader: (0/0%)
Join Date: May 2017
Location: East Texas
Posts: 172
I have had this happen. Like said above your nitrite is too high to test. By doing dilution tests I was able to determine nitrite was above 200. You can do this or just do a 95-100% water change then test again.
Sometimes it may also turn a gray color if nitrite is too high.


Sent from my iPhone using Tapatalk
lisals and lisals like this.

38 Gallon Bowfront Planted w/ Angelfish, GBR, Rummynose, Corydoras Aeneus albino, Mystery & Nerite snails
2x 5 Gallon planted with betta, Mystery & Nerite Snails
40 Gallon Breeder Planted w/ Blue Tetra
AngeltheGypsy is offline  
post #5 of 5 (permalink) Old 08-21-2017, 08:19 PM Thread Starter
Planted Tank Enthusiast
 
lisals's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2017
Posts: 682
Did a 90% water change and yep.. test is working just fine now. Thanks!

Low tech planted tanks

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

40g breeder, 125g, 5g, ourdoor plant bins
lisals is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome