Blackwater is cloudy with no presence of ammonia/nitrate/nitrite - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-25-2017, 05:14 PM Thread Starter
Planted Member
 
EmeraldAlkaline's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2017
Location: Florida
Posts: 193
Blackwater is cloudy with no presence of ammonia/nitrate/nitrite

Hey so I just looked in my 20 gallon high that I have set up as a blackwater tank today and the water is cloudy. Worrying, it immediately tested it for everything, but ammonia, nitrite, and nitrate are all 0 and pH is 6.8

I recently added the botanicals to stain the water maybe 5 days ago and it's going/gone through the biofilm stage. I've been doing water changes and putting in and taking out a packet of purigen in the filter day by day to curb the tannins and make sure the water doesn't get too dark.

Yesterday I started noticing a lot of brown soot/mulm accumulated on stuff and I've been doing my best to vacuum it out with the WCs. I just did another 50% change today to help with the cloudiness and did one yesterday as well.

All that's in there right now is 8 Licorice Gouramis. Any ideas what this could be? I'm going to skip the Seachem Excel today for it, just in case.
EmeraldAlkaline is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome