phosphate reactor in planted tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-08-2017, 12:19 AM Thread Starter
Algae Grower
 
phishi's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Posts: 5
Question phosphate reactor in planted tank

just throwing this out there...should i install a phosphate reactor to lower my "off the charts" phosphate?

-60 gal planted
-diy Co2
-led lighting(current usa sat plus pro)
-all parms registering 0 excluding phosphate...currently above 10.0ppm
phishi is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-08-2017, 03:57 AM
Planted Tank Guru
 
natemcnutty's Avatar
 
PTrader: (9/100%)
Join Date: May 2016
Location: Portland, OR
Posts: 2,419
Why are they of the charts in the first place? Seems really off to have 0 ppm of nitrates and 10 ppm of phosphates. Maybe do some back to back water changes and stop adding whatever you are getting your phosphates from?

Sent from my Nexus 6 using Tapatalk
natemcnutty is online now  
post #3 of 4 (permalink) Old 01-08-2017, 04:39 AM
Planted Member
 
PTrader: (5/100%)
Join Date: Jan 2012
Location: boulder,co
Posts: 242
Quote:
Originally Posted by phishi View Post
just throwing this out there...should i install a phosphate reactor to lower my "off the charts" phosphate?

-60 gal planted
-diy Co2
-led lighting(current usa sat plus pro)
-all parms registering 0 excluding phosphate...currently above 10.0ppm
Phosphates are consumed when other nutrients are not limiting. Start adding nitrates, potassium and some micros and phosphates will go down. In my medium density tank - 10 ppm PO4 goes to 2 ppm in 6 weeks as long as I keep adding other nutrients.
rezco is offline  
 
post #4 of 4 (permalink) Old 01-08-2017, 11:23 AM Thread Starter
Algae Grower
 
phishi's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Posts: 5
i got some micro macro nutrient mix from aquariumfertilzer.com sounds like it contains all i need to get things in line. i'll see how it goes from there. I agree, little to no nitrates is starving my plants but they look fine atm. thx for the response
phishi is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome