White leaves? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-24-2004, 01:39 AM Thread Starter
Planted Tank Obsessed
 
^iMp^'s Avatar
 
PTrader: (0/0%)
Join Date: Oct 2003
Location: Rhode Island
Posts: 423
White leaves?

White (really, really white) leaves = what kind of deficiency?

pH 7.0
kH 1-2
gH 4-5

N 5-10
P .5-1.5
K unknown

Iron .1

I suspect calcium, but I'm not positive. I dose trace and potassium at water changes. I do not inject CO2 (but I plan on setting up a pressurized system soon). 65W over a 20G (tall) tank.

^iMp^

You spoony bard.
^iMp^ is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-24-2004, 03:01 AM
Wannabe Guru
 
trenac's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2004
Location: North Carolina, Traid area
Posts: 1,044
Sounds like a calcium deficiency to me.

Why not hook a DIY C02 up intil you can get pressurized system, with 3WPG you need it. You also need to increase your KH to at least 3 before injecting C02.

He who angers you, controls you!
trenac is offline  
post #3 of 9 (permalink) Old 10-24-2004, 03:04 AM Thread Starter
Planted Tank Obsessed
 
^iMp^'s Avatar
 
PTrader: (0/0%)
Join Date: Oct 2003
Location: Rhode Island
Posts: 423
Actually, I've done fairly well without CO2 because most of my plants are growing emersed. DIY won't work in my tank -- too much surface agitation. I've tried it in the past with no luck (and I made sure there was no leakage). I've also tried flourish excel and it didn't work very well.

As for the calcium deficiency, adding baking soda should help...correct?

^iMp^

You spoony bard.
^iMp^ is offline  
 
post #4 of 9 (permalink) Old 10-24-2004, 07:27 AM
Planted Tank Obsessed
 
SueNH's Avatar
 
PTrader: (2/100%)
Join Date: Feb 2004
Location: The White Moutains of NH
Posts: 347
No calcium in baking soda. Baking soda is Sodium Bicarbonate

You want calcium carbonate or something like it.
Garden lime
crushed shells
calcium vitamin supplement
SueNH is offline  
post #5 of 9 (permalink) Old 10-24-2004, 02:07 PM Thread Starter
Planted Tank Obsessed
 
^iMp^'s Avatar
 
PTrader: (0/0%)
Join Date: Oct 2003
Location: Rhode Island
Posts: 423
Dang. I'll just get some crushed coral from my LFS today.

Is there anything that inhibits calcium uptake? Another nutrient in excess or depleted?

^iMp^

You spoony bard.
^iMp^ is offline  
post #6 of 9 (permalink) Old 11-02-2004, 05:42 AM
Planted Tank Enthusiast
 
magicmagni's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2003
Location: SF Bay Area
Posts: 661
Quote:
Originally Posted by ^iMp^
Dang. I'll just get some crushed coral from my LFS today.

Is there anything that inhibits calcium uptake? Another nutrient in excess or depleted?

^iMp^
Yeah, too much K if I'm not mistaken. Maybe Rex or one of the regulars can confirm this though.
magicmagni is offline  
post #7 of 9 (permalink) Old 11-02-2004, 01:21 PM Thread Starter
Planted Tank Obsessed
 
^iMp^'s Avatar
 
PTrader: (0/0%)
Join Date: Oct 2003
Location: Rhode Island
Posts: 423
Quote:
Originally Posted by magicmagni
Yeah, too much K if I'm not mistaken. Maybe Rex or one of the regulars can confirm this though.
Makes sense. I am pretty careless about my K dosing...and I have no clue about how much is in my tap water to begin with.

I added some crushed coral to my sump and my kH has increased to 2-3. I'll keep an eye on it...and I'll add some more coral if it doesn't go up a little more.

^iMp^

You spoony bard.
^iMp^ is offline  
post #8 of 9 (permalink) Old 11-02-2004, 10:11 PM
Wannabe Guru
 
Aphyosemion's Avatar
 
PTrader: (5/100%)
Join Date: Oct 2004
Location: Minnesota
Posts: 1,073
Send a message via Yahoo to Aphyosemion
White leaves

I posted under general discussion about the exact same problem. My white leaves began after discontinuing trace ferts for about 2 weeks and seems to be going away now that I have started adding them again. Kent "Grow" is what I use and that has calcium in it, so that could very well be the deficiency, especially considering my water is soft to begin with.
-Aphyosemion

Two 1 GA desktops, a 5 gallon, a 2.5 gallon, a 10 gallon, a 20 gallon, a 25 gallon, and two 75 gallon tanks, all planted.
I am an expert on algae, so ask me if you have questions. I know how to grow it, just not how to get rid of it.
Aphyosemion is offline  
post #9 of 9 (permalink) Old 05-01-2009, 10:05 AM
Planted Member
 
PTrader: (0/0%)
Join Date: Feb 2008
Location: Coalinga, CA
Posts: 151
Send a message via AIM to gentledental4u
Did you learn from this situation? Was it in fact, Calcium?

For a good time, click on this link:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gentledental4u is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome