nitrates from the tap - The Planted Tank Forum
 1Likes
  • 2 Post By Sucram Nosiren
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-16-2016, 01:08 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2016
Posts: 115
nitrates from the tap

alright guys so now that im over the osmocote overdose ive got a different problem .. my tap water is testing very high in nitrates here are the results ... left to right -straight tank water - half tank water - straight tap water ... what can i do to fix this?

Sent from my SM-J700P using Tapatalk
Sucram Nosiren is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-19-2016, 02:37 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2016
Posts: 115
meh well i went to walmart got 8 gallons of ro water .. funny they didnt charge me for the 3 gallon bottle or the 5 gallon bottle , somehow it cost me under 1.50 even though it was priced at 35 cents a gallon

Sent from my SM-J700P using Tapatalk
Sucram Nosiren is offline  
post #3 of 6 (permalink) Old 12-19-2016, 02:49 AM
Planted Tank Enthusiast
 
geisterwald's Avatar
 
PTrader: (5/100%)
Join Date: Jul 2016
Location: Eugene, OR
Posts: 772
Be careful with the RO water, you'll need to remineralize it to match your tap/tank water to avoid shocking your fish. If your tap water is very hard already (test GH/KH/TDS, not just pH) you can slowly transition to part RO if you're prepared to keep up the mixing to ensure stable parameters for your fish.

Test the RO water for nitrates also before doing anything, it sounds silly but it's possible that your test is just inaccurate or that you're not fully following the directions (read them closely, make sure to shake the bottles and tubes at least as much as the directions instruct). Check this out: https://www.plantedtank.net/forums/11...-chemists.html
geisterwald is offline  
 
post #4 of 6 (permalink) Old 12-19-2016, 02:58 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2016
Posts: 115
i tested it .. also used the tds meter ... ro water came out as 9 uż lol dont know how to make that thing but it had 0 nitrate .. i changed about 18 gallons 10 of that was my tapwater 8 was the ro water ... my tank is 36 gallons .... what could i do to remineralize the water ? i just started pps pro minus the nitrate


oh and my tds dropped from about 750 to about 580 didnt check ph ... its 8.2 before adding co2
Sent from my SM-J700P using Tapatalk

water guy came basically told me my test kit was broken ... even though it detected the drop in nitrates when i added ro water

Sent from my SM-J700P using Tapatalk

water company came and tested the water .. told me my test kit was bad .. which is odd since it worked a few weeks ago and it detected a drop when i added the ro water ... ohwell .. guess ill have to buy another test kit

Sent from my SM-J700P using Tapatalk

Last edited by Darkblade48; 12-23-2016 at 12:59 AM. Reason: Please use the edit function for back to back posts to keep threads cleaner
Sucram Nosiren is offline  
post #5 of 6 (permalink) Old 12-22-2016, 09:35 PM
Planted Tank Enthusiast
 
Willcooper's Avatar
 
PTrader: (4/100%)
Join Date: May 2015
Location: Phoenix Arizona
Posts: 975
Quote:
Originally Posted by Sucram Nosiren View Post
water company came and tested the water .. told me my test kit was bad .. which is odd since it worked a few weeks ago and it detected a drop when i added the ro water ... ohwell .. guess ill have to buy another test kit

Sent from my SM-J700P using Tapatalk


Your API test kit is wrong. Look at seachem or another nitrate test kits. FDA guidelines restrict nitrate in tap water to 10ppm or less. My API test kit said 10-20 ppm out of the tap but when the water tech came and tested it using a light spectrometer or something like that it showed 2.44ppm nitrate out of the tap. If your not adding nitrate look for nitrate deficiencies in your plants.


Sent from my iPhone using Tapatalk
Willcooper is offline  
post #6 of 6 (permalink) Old 12-23-2016, 12:32 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2016
Posts: 115
Quote:
Originally Posted by Willcooper View Post
Your API test kit is wrong. Look at seachem or another nitrate test kits. FDA guidelines restrict nitrate in tap water to 10ppm or less. My API test kit said 10-20 ppm out of the tap but when the water tech came and tested it using a light spectrometer or something like that it showed 2.44ppm nitrate out of the tap. If your not adding nitrate look for nitrate deficiencies in your plants.


Sent from my iPhone using Tapatalk
i actually just added the nitrate to my pps mix when the water company told me that my nitrate from the tap is only 5 ppm


Sent from my SM-J700P using Tapatalk
Willcooper and Willcooper like this.
Sucram Nosiren is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome