What buffer for de-ionized water for soft water? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-08-2016, 05:36 PM Thread Starter
Planted Member
 
MJB13's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2015
Location: Shiremanstown, PA
Posts: 161
What buffer for de-ionized water for soft water?

What buffer could I use for de-ionized water for soft water 2-3 DKH?
For soft water biotope. I have been cutting RO/DI with tap water at a 5 to 1 ratio, which I'd rather not use at all because it is very hard and contains high quantities of chloramines and fluoride. I'd just as soon use all RO/DI with buffer added instead of my tap (which I will not drink)

I used EI to grow my plants and now I am switching to a modified PPS Pro (PPS-XL?...EI light?)

What do you use and why?...Any info greatly appreciated.

40 breeder - 1.25" Dirt/1.25" Black Diamond cap - Pressurized CO2 (2.25bps) - 2x54watt T5HO and 42watt LED (total 150watts; 14,500 lumens) - EI dosing - 50% weekly WC - H.O.T. Magnum 250 canister - SunSun 530 gph pump - Set-up 7-14-2015 - Cycled 8-1-2015

"Whatever is inconsistent with the facts,
no matter of how fond of it we are,
MUST be discarded or revised." - Carl Sagan
MJB13 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-08-2016, 06:20 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2015
Location: Calgary, AB
Posts: 469
I use straight RO, 4ml of each PPS solution each day...that's about it. It's a 90 and 20 gallon sump, so that's only 1/3 dosing thereabouts. I add a bit of calcium every month or so.

Three months growth.


I have a few rocks in there that get the KH to about your level, pH is never much below 7.5 (right between the high and low tests).

I hadn't been using any Prime for a long time, but given my RO membrane is pushing a year old I've started adding that to each water change (about 15 gals a week, or so, between top offs and proper changes).
AdamTill is offline  
post #3 of 5 (permalink) Old 06-15-2016, 01:12 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2016
Posts: 5
Quote:
Originally Posted by AdamTill View Post
I use straight RO, 4ml of each PPS solution each day...that's about it. It's a 90 and 20 gallon sump, so that's only 1/3 dosing thereabouts.
How did you decide to use 1/3 the normal dosing?
dshevnock is offline  
 
post #4 of 5 (permalink) Old 06-15-2016, 04:10 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2015
Location: Calgary, AB
Posts: 469
Monitored the nitrate levels.
AdamTill is offline  
post #5 of 5 (permalink) Old 06-16-2016, 12:12 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2016
Posts: 5
Quote:
Originally Posted by AdamTill View Post
Monitored the nitrate levels.
Thanks!
dshevnock is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome