Sudden spike in Nitrites - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-30-2016, 05:34 PM Thread Starter
Algae Grower
 
Tampa Tony's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2016
Location: Tampa, Fl
Posts: 91
Sudden spike in Nitrites

Just need some advice here. Just did a 20% water change, dosed seachem flourish, new filter bag same bio media. Now I'm having a NITRITE spike between .25 and .5 (hard to tell on API test). Ammonia is 0 ish, NITRATES between 5 and 10ppm. Could it be my tap water (treated with H2O conditioner, stirring up substrate, or worse problem with beneficial bacteria?

Just tested tap. Usually its 0 for Nirtites but today it has some in it so Im assuming my 20% w/c caused the spike. Thanks

Last edited by Darkblade48; 05-31-2016 at 11:50 AM. Reason: Please use the edit function for back to back posts to keep threads cleaner
Tampa Tony is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-30-2016, 06:26 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
Ad long as nothing has happened to the bacteria it ought to go away pretty fast.
What did you do to the filter media? Throw away some and replace it with new? You threw away some bacteria...
Diana is offline  
post #3 of 9 (permalink) Old 05-30-2016, 06:50 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2010
Location: United States
Posts: 12,048
Sounds like the bacteria got disturbed too much. Is this a fairly newish tank setup so that there is not a fully established bacteria on all the tank? when tanks are new they tend to be easier to disturb than older tanks. I like to defer on the first cleaning a bit longer and go a bit more gentle with the cleaning.
But there is another point to check. Any chance of a fish gone missing to lie in the back and decay? They can cause real spikes.
PlantedRich is offline  
 
post #4 of 9 (permalink) Old 05-30-2016, 10:31 PM Thread Starter
Algae Grower
 
Tampa Tony's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2016
Location: Tampa, Fl
Posts: 91
All fish, shrimp, and snails accounted for so its not that. Also I just threw away the bag and put the old matrix media into a new one since it was ripped. I'll test tomorrow. Im willing to bet it was my tap since it tested off the charts.
Tampa Tony is offline  
post #5 of 9 (permalink) Old 05-30-2016, 10:39 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2010
Location: United States
Posts: 12,048
What type of water supply do you use? Does it have a history of running nitrite?
PlantedRich is offline  
post #6 of 9 (permalink) Old 05-31-2016, 07:10 PM Thread Starter
Algae Grower
 
Tampa Tony's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2016
Location: Tampa, Fl
Posts: 91
Quote:
Originally Posted by PlantedRich View Post
What type of water supply do you use? Does it have a history of running nitrite?
I have city water and tested it twice before with no nitrites. I tested my tank today back to 0 Nitrites. The water does change throughout the year though between wet and dry months according to the city report.
Tampa Tony is offline  
post #7 of 9 (permalink) Old 05-31-2016, 08:38 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2010
Location: United States
Posts: 12,048
Quote:
Originally Posted by Tampa Tony View Post
I have city water and tested it twice before with no nitrites. I tested my tank today back to 0 Nitrites. The water does change throughout the year though between wet and dry months according to the city report.
Okay, a city water supply so it is monitored. That ends some of the thought I had that you might have a personal well or something that does get high nitrite surface water that could have been a spike.
Although a city supply does vary as most water does, it will be safe.
What I was looking at was if you changed your tank from 0 to . 5 with a 20% water change, your new water would have had something like 5 times that amount. That is assuming the test was totally accurate which we know is not always true but still somewhere in the area. That amount of nitrite in water you use all the time would be something to check on. But since it is a monitored source, I would not worry about the question.
Many water sources do vary, especially those who draw from surface water like lakes or rivers.
PlantedRich is offline  
post #8 of 9 (permalink) Old 05-31-2016, 08:57 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
I understand the filter media question.
There is not significant bacteria on just the bag to cause a problem like this.

As PlantedRich pointed out, a water change that caused that big a jump in the NO2 test must have had a much higher level in the tap.
This is not good water to drink.

I would be testing it a lot, and probably buying a reverse osmosis set up for the house for drinking water.
Diana is offline  
post #9 of 9 (permalink) Old 06-01-2016, 02:06 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2010
Location: United States
Posts: 12,048
Quote:
Originally Posted by Diana View Post
I understand the filter media question.
There is not significant bacteria on just the bag to cause a problem like this.

As PlantedRich pointed out, a water change that caused that big a jump in the NO2 test must have had a much higher level in the tap.
This is not good water to drink.

I would be testing it a lot, and probably buying a reverse osmosis set up for the house for drinking water.
I would not worry about the supply as it is monitored and not likely to be that high. Without treatment and using a poor source, it might be a worry to me but with a treatment plant to do that , I would think it more likely to be testing error or bacteria disrupted in some major way.
But since the spike has gone, it is not likely we will ever find a cause. Can't fix it if it isn't broken type thing?
This hobby has a way of jerking us around. It seems sometimes gremlins get in the works just to see if we are paying attention!
PlantedRich is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome