Starting EI dosing - The Planted Tank Forum
 1Likes
  • 2 Post By Zorfox
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-09-2016, 06:12 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 59
Starting EI dosing

Just got my pack of dry ferts from Nilocg and want to make sure I am jumping into the EI dosing correctly.

I want to make 500ml premixed bottles of Macros and Micros but have heard of people having issues with mold growth. Anything I can do to counteract it? I have heard of people adding Excel as a preservative but dont know quite how much to add.

Is this dosing chart pretty accurate?
If I understand it correctly, I will add the corresponding teaspoons to 500ml of RO water and then use 10ml of this solution straight to the tank alternating days of Macros and Micros?

h22prelude2k is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-09-2016, 06:14 PM
Banned
 
PTrader: (4/100%)
Join Date: Nov 2013
Location: Near Ashville, North Carolina
Posts: 1,866
Why not just add the dry powder to tank. Less fuss.

Sent from my XT1585 using Tapatalk
jrill is offline  
post #3 of 14 (permalink) Old 05-09-2016, 06:53 PM
Wannabe Guru
 
sohankpatel's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2015
Location: Naperville, Illinois
Posts: 1,617
I got a PPS-PRO package from Nilocg, and I am now dosing EI, My plants grow WAY better and it is quick and easy. I never had issues with mold in my micros mix, it will only grow in micros, BTW. 1 ml per 10 gallons of each mix, if you decide to make PPS-PRO mixes.

A 17-year old that faces parental opposition in this hobby

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sohankpatel is offline  
 
post #4 of 14 (permalink) Old 05-09-2016, 08:55 PM
Wannabe Guru
 
Edward's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2005
Location: at home
Posts: 1,358
Quote:
Originally Posted by sohankpatel View Post
I got a PPS-PRO package from Nilocg, and I am now dosing EI, My plants grow WAY better and it is quick and easy. I never had issues with mold in my micros mix, it will only grow in micros, BTW. 1 ml per 10 gallons of each mix, if you decide to make PPS-PRO mixes.
Were you dosing PPS on alternating days?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Edward is offline  
post #5 of 14 (permalink) Old 05-09-2016, 10:10 PM
Planted Tank Guru
 
Zorfox's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 2,105
Quote:
Originally Posted by h22prelude2k View Post
Just got my pack of dry ferts from Nilocg and want to make sure I am jumping into the EI dosing correctly.

I want to make 500ml premixed bottles of Macros and Micros but have heard of people having issues with mold growth. Anything I can do to counteract it? I have heard of people adding Excel as a preservative but dont know quite how much to add.

Is this dosing chart pretty accurate?
If I understand it correctly, I will add the corresponding teaspoons to 500ml of RO water and then use 10ml of this solution straight to the tank alternating days of Macros and Micros?

The amounts you listed are perfectly correct.

Can add about 25 milliliters of excel or a couple of teaspoons of plain vinegar to prevent mold in the micro Solutions. There's no need to add any in the macro solution it should not present a problem.
Zorfox is offline  
post #6 of 14 (permalink) Old 05-09-2016, 11:34 PM
Wannabe Guru
 
sohankpatel's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2015
Location: Naperville, Illinois
Posts: 1,617
Quote:
Originally Posted by Edward View Post
Were you dosing PPS on alternating days?
I was dosing csm+b and macros every day

A 17-year old that faces parental opposition in this hobby

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sohankpatel is offline  
post #7 of 14 (permalink) Old 05-12-2016, 02:09 AM
Algae Grower
 
Lousyweather's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2016
Posts: 110
I got the Nilocg kit where you put premeasures Macros and Micro portions into a 500 ml bottle and does the liquid mix.....typically, the macros get doesed one day, the micros the next. I think I am going to dose both every day, and just cut the dosage in half....this way I dont have to try and remember what I dosed yesterday. I have a Jebao dosing pump, so, hopefully it wil be pretty automated, and i wont have to worry about remembering...I work alof of weird hours, and cant plan on always being there an hour before lights on! As for the mold....dont know.....I heard the Excel thing too, but dont recall where

Bump:
Lousyweather is offline  
post #8 of 14 (permalink) Old 05-12-2016, 04:10 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 59
HELP! Four days into EI dosing and some of my plants are looking pretty bad. Specifically my H. Pinnitifida and Cabomba. Both look like they're getting weaker and withering away and also getting some algae growth on glass and substrate. What could be causing this?

I have lights on 8 hours during the day (dual T5HO on the entire 8 hours and planted + comes on mid-day for about 3.5 hours) and pressurized CO2 at about 2-3 bps.

Should I have both lights on for the full 8 hours?
h22prelude2k is offline  
post #9 of 14 (permalink) Old 05-12-2016, 04:39 PM
Banned
 
PTrader: (73/100%)
Join Date: Mar 2009
Location: New York
Posts: 5,942
Did you just start the tank?
houseofcards is offline  
post #10 of 14 (permalink) Old 05-12-2016, 04:52 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 59
Its been about a month now since I filled with water after dry starting HC
h22prelude2k is offline  
post #11 of 14 (permalink) Old 05-12-2016, 05:32 PM
Banned
 
PTrader: (73/100%)
Join Date: Mar 2009
Location: New York
Posts: 5,942
Two obvious things, too much light after the DSM. Plants stall when the tank is flooded as they transition. You need to keep a really short photo period like 5-6 hrs. I really don't think you need the other light. In fact I would've gone 1 T5HO for the 5-6 plus, the other T5HO for 1-2 hrs. That's plenty for HC as long as your running co2. It also seems like you just started dosing which is a big no, no, unless you have a rich substrate like Aquasoil, then you could get away with just K for the 1st few months.
houseofcards is offline  
post #12 of 14 (permalink) Old 05-12-2016, 05:38 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2016
Posts: 59
Substrate is Eco-complete mix with Aquasoil. How do you suggest I move forward with lights and fertilizers?
h22prelude2k is offline  
post #13 of 14 (permalink) Old 05-12-2016, 05:49 PM
Banned
 
PTrader: (73/100%)
Join Date: Mar 2009
Location: New York
Posts: 5,942
I would keep dosing according to guidelines. I run all my tanks toward the high-end of EI and don't have problems. I would reduce the lighting to the 5-6 hrs, I would only run the heavy light for 1 hr. If the plants are really covered with algae you need to either trim it off or you could overdose excel for a while and see if it helps, but watch your fish. Add more plants, even if you don't want them long-term. Once you have the tank under control you could slowly remove the ones you don't want to get the scape you do want.

Once you have algae, unfortunately the EI dosing will feed the algae as well, but you don't have a choice because you need the dosing to have the plants grow well to eventually knock out the algae.
houseofcards is offline  
post #14 of 14 (permalink) Old 05-12-2016, 10:09 PM
Planted Tank Guru
 
Zorfox's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 2,105
Did you change anything else other than fertilizing?

If you didn't, you might try stopping the micros for a week. Then dose 1/4 of what is listed. It would be interesting to see what happens.

I recently noticed some problems with the nutrient levels EI calls for. The method was devised based on modified Hoagland solution and a study by G.C. Gerloff and P. H. Krombholz. The ratios and amounts seem wrong. I will be posting something when I get time to put it all together.

Until then, suffice it to say that in that study they could not grow two of the six plants researched, N. flexilis and C. demersum. They attributed the failure to possible trace element(s) toxicity. The iron levels they targeted were 0.4 ppm. Each EI dose (not the aquarium levels) is 0.5 ppm. The other traces are in smaller amounts.

There are several other issues I noticed but this would be the most likely culprit. I know this sounds crazy. EI has worked for thousands of people, including me. However, there are others that have seen benefits of reducing the trace dosing. It's worth a shot in my opinion.

Gerloff's Solution, TISSUE ANALYSIS AS A MEASURE OF NUTRIENT AVAILABILITY FOR THE GROWTH OF ANGIOSPERM AQUATIC PLANT!?


Code:
NO3	186 ppm
PO4	19 ppm		
K	47 ppm
Ca	40 ppm
Mg	9.6 ppm
Fe	0.40 ppm
S	12.8 ppm
B	0.27 ppm
Mn	0.27 ppm
Zn	0.13 ppm
Cu	0.03 ppm
Mo	0.01 ppm
bsantucci and bsantucci like this.

Last edited by Zorfox; 05-12-2016 at 11:29 PM. Reason: added link for Gerloff and Krombholz paper
Zorfox is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome