Cyperus Prolifera not doing well? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-25-2020, 12:40 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2019
Posts: 7
Hello,

Around a month ago this aquarium was set up (image 1) the Cyprus Prolifera you can see in the back left corner was mostly dormant to begin with. We planted it around 45cm below the water line (which sources of info online say is fine for it), over the next 2-2.5 weeks it rapidly shot up new shoots and seemed to be doing well. However over the past week the stems at the bottom are yellowing, and the tops are going somewhat dry (withering?) before the stem just breaks loose from going soft. I am unsure what is causing this. I have ensured the roots are getting nutrients and there are plenty of ADA iron bottom long around its base, the two gen 4 freshwater radions are run on 30% for around 8.5 hours a day.
Image 2 is the Papyrus just before the stems started yellowing, and imagine 3 is plant now.

The tank parameters are as follows:
Temp: 28 degrees celcius
pH: 6.5
gH: 4
kH: 1
Ammonia: 0
Nitrite: 0
Nitrate: 2
Iron: 0.05
Phosphate: 0.7

I have since increased my dosing to increase nitrate levels (I was only dosing at around 1/3-1/4 the dose on the bottle as that is what I was recommended at the start

I was performing water changes twice a week as I have heard that is the best way to avoid algae in the beginning. Could this be the problem? I am since cutting back to once a weekOr a lack of nutrients? Not enough light? I’d greatly appreciate some advice as I really enjoy this plant in the setup.
Attached Thumbnails
Click image for larger version

Name:	738A609E-9299-4438-A5A6-5B1A5F53F6AD_1601037440514.jpg
Views:	9
Size:	215.1 KB
ID:	903401  

Click image for larger version

Name:	B31F19ED-4214-431C-9051-BFB3DE721622_1601037454780.jpg
Views:	7
Size:	219.0 KB
ID:	903403  

Click image for larger version

Name:	04A85783-A352-4CF3-B7F9-F7CC940569BA_1601037589111.jpg
Views:	6
Size:	201.0 KB
ID:	903405  

Stiker is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-25-2020, 01:19 PM
Wannabe Guru
 
PTrader: (6/100%)
Join Date: Jan 2014
Location: United States
Posts: 1,803
I don't think your light is doing much of anything for the papyrus. It's mostly in the shadow. It doesn't look like the top half of the plant would receive any energy from the light. It looks like you could move the light over as nothing is really growing underneath it, but you would need to raise it also. BTW, nice looking tank. Love your school of angels, they're gorgeous!
Kubla is offline  
post #3 of 6 (permalink) Old 09-25-2020, 08:27 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2019
Posts: 7
Quote:
Originally Posted by Kubla View Post
I don't think your light is doing much of anything for the papyrus. It's mostly in the shadow. It doesn't look like the top half of the plant would receive any energy from the light. It looks like you could move the light over as nothing is really growing underneath it, but you would need to raise it also. BTW, nice looking tank. Love your school of angels, they're gorgeous!
Thank you for the response. I have been moving the light over to get it some more light. I need to figure out a way to mount the radions up to get them higher. I have tried to mount them to the ceiling with the ecotech hanging kit but they have fallen due to the type of ceiling I have. Do you believe the problem is not enough light? I have considered getting a third radion for the tank but wasn’t sure if it is required.

Thank you very much for you comment on the tank/ Altums. I am loving it too love seeing the dwarf species swim around. I hope the Papyrus can be saved as I thoroughly love it, it is one of my favourite plants in the system and I thought would balance out the tank nicely once there is emersed plants growing on the wood above the water.
Stiker is offline  
 
post #4 of 6 (permalink) Old 09-25-2020, 11:47 PM
Wannabe Guru
 
PTrader: (6/100%)
Join Date: Jan 2014
Location: United States
Posts: 1,803
I'm not sure if the light is all that's going on with yours but it is a full sun plant so it will need a lot of light. You might try getting some kind of cheap temporary light and see if it makes a difference.
Kubla is offline  
post #5 of 6 (permalink) Old 09-28-2020, 11:13 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2019
Posts: 7
Quote:
Originally Posted by Kubla View Post
I'm not sure if the light is all that's going on with yours but it is a full sun plant so it will need a lot of light. You might try getting some kind of cheap temporary light and see if it makes a difference.
Thank you for that. I have installed a temporary light (which I have used to grow plants before) above the Cyperus and will see how it goes. Hopefully the plant isn’t too far gone.
(Please excuse the faded altums, they weren’t happy with me getting above the tank and installing the light haha)
Attached Thumbnails
Click image for larger version

Name:	B2C3A697-D591-4F38-965E-4A02182FB83C_1601334755088.jpg
Views:	3
Size:	194.5 KB
ID:	903541  

Stiker is offline  
post #6 of 6 (permalink) Old 10-12-2020, 03:59 PM
Newbie
 
PTrader: (0/0%)
Join Date: Oct 2020
Posts: 2
Good Thing!

the change in ecology began to support the proliferation of aquatic weeds. You can check us here
emilygoutagny is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome