white fungus producing bubbles like pearling- what is that?? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-13-2020, 07:37 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2020
Location: NYC
Posts: 32
white fungus producing bubbles like pearling- what is that??

I have a month old planted tank
In the bottom there is now a development of mushy stuff in parts that are not planted.
The mushy stuff looks like gel and it has bubbles, and some bubbles get released from time to time.
actually the mush itself is not white, it is more green-brown mushy stuff, the bubble make it look white.

WTF is that??

(no animals in tank, no snails, no food, maybe some rotting leaves, sponge filter running)

Last edited by aupti; 07-13-2020 at 08:01 PM. Reason: explain better
aupti is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-13-2020, 09:39 PM
Newbie
 
LillianVaughanws's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2020
Location: New South Wales Hornsby
Posts: 3
omg, sounds actually weird
LillianVaughanws is offline  
post #3 of 7 (permalink) Old 07-13-2020, 11:33 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2020
Location: NYC
Posts: 32
I added red crystal shrimp now.
They seem happy. Eating glass algae, not touching this mush sadly
aupti is offline  
 
post #4 of 7 (permalink) Old 07-14-2020, 12:50 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2020
Location: NYC
Posts: 32
seems some of it is dying

I swear for a week it was pearling. At the start I thought my plants are pearling then I saw when the bubble are coming out of and I was like WTF.
I am still confused, I had planted tanks in the past, never experienced a pearling mush that took over a whole surface and released 4-5 bubbles a minute...

hope it all goes away
aupti is offline  
post #5 of 7 (permalink) Old 07-14-2020, 01:07 PM
Algae Grower
 
en7jos's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2020
Location: Singapore
Posts: 60
Quote:
Originally Posted by aupti View Post
I have a month old planted tank
In the bottom there is now a development of mushy stuff in parts that are not planted.
The mushy stuff looks like gel and it has bubbles, and some bubbles get released from time to time.
actually the mush itself is not white, it is more green-brown mushy stuff, the bubble make it look white.
I had something that sounds similar in my tank, probably about 2-3 weeks after setup, but this was quite clearly growing off the drift wood. A clear gel-like slime, sort of a bit wispy white, and with bubbles as you described, but didn't see them being released at all. It was quite tight and dense on wood to start with, then got looser and more tufty before starting to come completely loose so that it could be vacuumed off. Nerite snails, RCS and amano shrimp didn't seem to touch it, but it eventually just cleared itself up a few weeks later. Looked horrible at the time, but didn't seem to do the tank or it's inhabitants any harm. It did look very odd though with the bubbles!

Could the green tinge to your slime be from regular algae growing upon / within the slime? From what I could find online, my clear bubbling slime gel was pretty normal and common as driftwood conditioned in tank (I didn't pre-boil or soak it before adding).
en7jos is online now  
post #6 of 7 (permalink) Old 07-15-2020, 12:11 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2020
Location: NYC
Posts: 32
I have cholla wood and it is not affected by this slime at all.
The shrimp ignore it, just go for green algae.
It is pearling again.
Literally, in a ~50 gallon tank I get like 5 bubbles a minute. It only affects the non planted parts and the area where I the monte carlo tissue culture died.
I guess it is ugly but noone is visiting me anytime soon anyway...
aupti is offline  
post #7 of 7 (permalink) Old 07-17-2020, 06:23 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2020
Location: NYC
Posts: 32
It all died

maybe because I added adler cones that made the water brownish?
not sure
but within two days, this slime with bubbles disappeared

thank god...
now I have string algae

shrimp wont touch it
aupti is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome