Strange water readings in cycling tank - Page 2 - The Planted Tank Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 17 (permalink) Old 07-03-2020, 09:31 PM
Planted Tank Obsessed
 
butchblack's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2019
Location: Waltham, Massachusetts, USA
Posts: 376
Maybe I missed it, but I'm somewhat surprised that no one explained that the API master kit comes with two ph reagents, a low and a high. The reason is that the low can only go up to 7.6 and the high down to 7.4. My experience questions the ease of reading at the extremes of the ranges. A lot of hobbyists have ph over or under 7.4 so both are included in the test kit. If you're safely in one range or the other there is no reason to run both ph tests.

The real fountain of youth is being a musician
butchblack is offline  
Sponsored Links
Advertisement
 
post #17 of 17 (permalink) Old 07-03-2020, 10:19 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2020
Location: NYC
Posts: 77
Yea! I figured it out a couple of tests in 🙂

I was a bit confused at first and thought I had to keep doing both. But I’m sitting pretty at pH - 7 now and things are making a bit more sense.

Thank you!! So nice to have a place to ask questions, even if they are basic 🙂
Lanaquarium is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome