Fluval 3.0 LED driver humming - The Planted Tank Forum
 1Likes
  • 1 Post By jeffkrol
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-07-2021, 06:36 AM Thread Starter
Algae Grower
 
MintyFresh's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2020
Location: Canada
Posts: 59
Fluval 3.0 LED driver humming

Now I don't know if it's always done this since I normally don't have my head near that area but is it normal for the LED driver for this light to make a humming sound? Could a UPS negatively affect it in any way?

Today is the first day that I put my new UPS to use and several minutes ago, I heard the humming sound. At first, I thought it was the filter but when I picked up the the driver to see if that was it, it stopped. I put my light back onto a power bar that it originally was on before i got the UPS and it's still making that sound.

Did I somehow screw this up or is this normal?
MintyFresh is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-07-2021, 06:44 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jun 2013
Location: WI
Posts: 12,215
Normal is relative.
Switching power supplies can make noises for a number if reasons.

Can't see how a UPS would damage it though.

If you hear noise when it's off the ups good chance it was always there.
MintyFresh likes this.

"A man with a watch knows what time it is. A man with two watches is never sure"
jeffkrol is online now  
post #3 of 3 (permalink) Old 01-07-2021, 09:34 PM Thread Starter
Algae Grower
 
MintyFresh's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2020
Location: Canada
Posts: 59
Quote:
Originally Posted by jeffkrol View Post
Normal is relative.
Switching power supplies can make noises for a number if reasons.

Can't see how a UPS would damage it though.

If you hear noise when it's off the ups good chance it was always there.
Thank you.

When I heard the sound, my light was off for the night. When it's on, there is no noise. It's plugged back into the UPS now and still no noise.
MintyFresh is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome