CL's Rimless 48 gallon *update: 1-3-12* - Page 5
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 01-06-2010, 12:00 PM   #61
roybot73
The Circumloctioner
 
roybot73's Avatar
 
PTrader: (37/100%)
Join Date: Dec 2007
Location: Buffalo, NY
Posts: 1,332
Default

Catalina?
Black zip-ties FTW
__________________
roybot73 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-06-2010, 08:41 PM   #62
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (78/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,690
Default

Quote:
Originally Posted by roybot73 View Post
Catalina?
Black zip-ties FTW
Huh?
__________________
CL is offline   Reply With Quote Quick reply to this message
Old 01-06-2010, 10:26 PM   #63
roybot73
The Circumloctioner
 
roybot73's Avatar
 
PTrader: (37/100%)
Join Date: Dec 2007
Location: Buffalo, NY
Posts: 1,332
Default

Is it a Catalina light?
Just making a lighthearted (and apparantly completely missed) joke about your highly visible white cable ties.

Anyhow, get this thing planted already! I grow weary of these journals where nothing happens but a lot of chit-chat
__________________
roybot73 is offline   Reply With Quote Quick reply to this message
Old 01-06-2010, 10:32 PM   #64
chase127
Anti iwagumi
 
chase127's Avatar
 
PTrader: (112/99%)
Join Date: Jun 2008
Location: Gainesville, Florida
Posts: 4,807
Default

CL likes to tease us with glass boxes of wood and water
chase127 is offline   Reply With Quote Quick reply to this message
Old 01-06-2010, 10:47 PM   #65
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (78/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,690
Default

Quote:
Originally Posted by roybot73 View Post
Is it a Catalina light?
Just making a lighthearted (and apparantly completely missed) joke about your highly visible white cable ties.

Anyhow, get this thing planted already! I grow weary of these journals where nothing happens but a lot of chit-chat
Oh yeah. I was wondering when someone would comment on those. I was going to replace them with black ones tomorrow when I partially drain the tank to put the AS in. I'm also going to adjust that branch so that it looks more "natural" with regard to the rest of the scape. I'm also going to be taking all of those rocks out.
Quote:
Originally Posted by chase127 View Post
CL likes to tease us with glass boxes of wood and water
__________________
CL is offline   Reply With Quote Quick reply to this message
Old 01-10-2010, 07:28 PM   #66
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (78/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,690
Default

Something about setting tanks up on snow days. I did it last year too. lol. Got the aquasoil on friday and I've been working on planting it and stuff since then. The substrate still isn't sloped entirely the way I want it (a little too high in th back left), but I'll fix that soon.
My emersed colorata finally got planted. I've been growing it emersed for like 5 or 6 months now (started from 3 stems)

I'm trying out lawnmarsh pennywort as my first foreground. I'll just change it if I don't like it. I also grew this stuff emersed for 5 or 6 months and it took over my 40 breeder. I didn't even use half of it in here

Not fully planted yet, but it will be soon. I still have a bunch of crypts and anubias petite to plant.
__________________
CL is offline   Reply With Quote Quick reply to this message
Old 01-10-2010, 07:36 PM   #67
oldpunk78
ಠ_ಠ
 
oldpunk78's Avatar
 
PTrader: (104/100%)
Join Date: Nov 2008
Location: 96007
Posts: 5,032
Default

i can't wait to see this fully planted and grown in. that wood looks awesome with the aquasoil finally in there. keep it up!
oldpunk78 is offline   Reply With Quote Quick reply to this message
Old 01-10-2010, 07:43 PM   #68
legomaniac89
Aroid Addict
 
legomaniac89's Avatar
 
PTrader: (69/100%)
Join Date: Mar 2008
Location: Elkhart, IN
Posts: 3,479
Default

Quote:
Originally Posted by oldpunk78 View Post
i can't wait to see this fully planted and grown in. that wood looks awesome with the aquasoil finally in there. keep it up!
Thought I'd add some emphasis
__________________
Got Plants?-6 CO2 + 12 H2O → C6H12O6 + 6 O2 + 6 H2O
Lego's Comprehensive Grow List - From Acorus to Zephyranthes
New 40 Breeder Scape --- Low Tech 20H
Always interested in trades for aroids, carnivores, orchids, ferns, or whatever else you think I might like to try
legomaniac89 is offline   Reply With Quote Quick reply to this message
Old 01-10-2010, 07:44 PM   #69
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (78/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,690
Default

Oh yeah, I only put 3 bags of aquasoil in there, and it's almost too much. I didn't realize until I had all four bags in front of me that it was 80 pounds of aquasoil lol.
Oh well, I don't mind having an extra bag laying around
Thanks oldpunk!
__________________
CL is offline   Reply With Quote Quick reply to this message
Old 01-10-2010, 07:45 PM   #70
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (78/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,690
Default

Quote:
Originally Posted by legomaniac89 View Post
Thought I'd add some emphasis
Yep. I never thought that the day would come haha
__________________
CL is offline   Reply With Quote Quick reply to this message
Old 01-10-2010, 07:47 PM   #71
legomaniac89
Aroid Addict
 
legomaniac89's Avatar
 
PTrader: (69/100%)
Join Date: Mar 2008
Location: Elkhart, IN
Posts: 3,479
Default

Quote:
Originally Posted by CL View Post
Yep. I never thought that the day would come haha
Neither did the rest of the forum . Looks great! I can't wait to see it grown up a bit.
__________________
Got Plants?-6 CO2 + 12 H2O → C6H12O6 + 6 O2 + 6 H2O
Lego's Comprehensive Grow List - From Acorus to Zephyranthes
New 40 Breeder Scape --- Low Tech 20H
Always interested in trades for aroids, carnivores, orchids, ferns, or whatever else you think I might like to try
legomaniac89 is offline   Reply With Quote Quick reply to this message
Old 01-12-2010, 03:29 AM   #72
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (78/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,690
Default

Progress. I got the monster crypt planted. It was like all the plants in my emersed 40 breeder grew in to one plant the roots were so tangled!


Improvised diffuser until I get my ceramic one
__________________
CL is offline   Reply With Quote Quick reply to this message
Old 01-12-2010, 07:30 PM   #73
chris.rivera3
Planted Tank Enthusiast
 
PTrader: (134/100%)
Join Date: Apr 2008
Location: Glendale, CA
Posts: 966
Default

woohoo its finally planted!!! can't wait to see it fill in...i was just curious about 2 things:

1) how did you plant the anubias on the substrate??? i've been trying to do that but everytime I try my anubias float back up to the surface...are you holding it down with something?

2) your using aquasoil amazonia right??? are you getting any yellow water? because i don't really notice...and is it still getting muddy everytime you pull plants up from the substrate?


Quote:
Originally Posted by CL View Post
Progress. I got the monster crypt planted. It was like all the plants in my emersed 40 breeder grew in to one plant the roots were so tangled!

chris.rivera3 is offline   Reply With Quote Quick reply to this message
Old 01-12-2010, 08:32 PM   #74
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (78/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,690
Default

Quote:
Originally Posted by chris.rivera3 View Post
woohoo its finally planted!!! can't wait to see it fill in...i was just curious about 2 things:

1) how did you plant the anubias on the substrate??? i've been trying to do that but everytime I try my anubias float back up to the surface...are you holding it down with something?

2) your using aquasoil amazonia right??? are you getting any yellow water? because i don't really notice...and is it still getting muddy everytime you pull plants up from the substrate?
Thanks
1. I tied them to slate pieces.
2. Yes. No, I am not getting yellow water, it does cloud a bit when I plant something, but that's because the AS hasn't settled very much yet, so all of the fine particles haven't settled to the bottom of the substrate yet.
__________________
CL is offline   Reply With Quote Quick reply to this message
Old 01-12-2010, 08:59 PM   #75
Church
Planted Tank Guru
 
Church's Avatar
 
PTrader: (17/100%)
Join Date: Sep 2004
Location: Tampa, FL
Posts: 3,370
Default

Looking good, CL! Can't wait to see this one fill in.
Church is offline   Reply With Quote Quick reply to this message
Reply

Tags
iwagumi

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:50 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012