The official EDGE thread - Page 53
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 03-25-2011, 02:46 AM   #781
jeffvmd
Planted Tank Enthusiast
 
jeffvmd's Avatar
 
PTrader: (99/100%)
Join Date: Apr 2010
Location: NYC
Posts: 898
Default

Do you have any heat issues with the 50/50 LED strips?
I did the same with my reef set up edge but used the 50/50 dome light LED instead of the strips and the leds in the similar casing I built from acrylic seem to heat up.
Old pic of the set up prior to adding more blue lights.
__________________
jeffvmd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-25-2011, 09:17 AM   #782
Mxx
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: London
Posts: 568
Default

Quote:
Originally Posted by jeffvmd View Post
Do you have any heat issues with the 50/50 LED strips?
I checked the temperature when I started adding lights, but should confirm that now that the weather and house temperature stays a little warmer. I didn't notice any temperature variations initially. As the heater is on a thermostat, I suspected that if there was much heat coming from the lights then the heater would simply turn itself off for those hours that the lights are on. Whether I get fluctuations on hot days remains to be seen, but the LED strips don't feel all that warm in any case.
Mxx is offline   Reply With Quote
Old 03-26-2011, 12:30 AM   #783
SgtPeppersLHC
Planted Tank Enthusiast
 
SgtPeppersLHC's Avatar
 
PTrader: (10/100%)
Join Date: Dec 2010
Location: Chicago
Posts: 662
Default

Hey quick question all.
Does this work or should I use the little glass heater I have instead? I think I read somewhere its fine but
Its just one of those hydor mini heater heat mat things. 115v if that makes a difference.
I'm worried about it getting too hot and melting anything and it killing my biomax.


Sent from my Droid
SgtPeppersLHC is offline   Reply With Quote
Old 03-27-2011, 10:36 PM   #784
Mxx
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: London
Posts: 568
Default

Quote:
Originally Posted by jeffvmd View Post
Do you have any heat issues with the 50/50 LED strips?
[/IMG]
I've been monitoring the temperature and it seems to rise a degree or two during the day. The acrylic housing hardly feels warm to the touch, so I hadn't suspected it was having much impact. However, I realized that my stock Fluval Edge heater may be slightly out of whack, as the temperature in the morning is staying at a minimum of 80 degrees while the heater is supposed to be permanently fixed at 75. I do have another heater I could swap it out with in any case.

Does anyone happen to have any idea whether a 2 degree daily variation would be detrimental?
Mxx is offline   Reply With Quote
Old 03-27-2011, 11:05 PM   #785
jeffvmd
Planted Tank Enthusiast
 
jeffvmd's Avatar
 
PTrader: (99/100%)
Join Date: Apr 2010
Location: NYC
Posts: 898
Default

@SgtPeppersLHC - I used to have the same heater set up as yours and it seems to be fine but had removed it over the winter as the apartment heaters stay very warm and have no need for the heater in tank.

@Mxx - I usually have a 2 degree increase from my ambient temp with the current lights I have.
It is fine for now as I don't use heaters in my tanks
__________________
jeffvmd is offline   Reply With Quote
Old 03-28-2011, 09:59 PM   #786
bradlgt21
Planted Member
 
PTrader: (1/100%)
Join Date: Mar 2010
Location: Chicagoland
Posts: 176
Default

I have a fluval edge and I am reluctant to do the 10 watt CFL. Maybe that's what I will try if this doesn't work. But I bought the LED's that fit in the stock unmodified outlet to upgrade a little. Will this be enough light to grow Anubius plants, and Crypt Wendii plants? Or will I need to upgrade to grow these?
bradlgt21 is offline   Reply With Quote
Old 03-28-2011, 10:08 PM   #787
SgtPeppersLHC
Planted Tank Enthusiast
 
SgtPeppersLHC's Avatar
 
PTrader: (10/100%)
Join Date: Dec 2010
Location: Chicago
Posts: 662
Default

My Nana petite is growing slowly but surely on my DW with the led upgrades. One leaf a week or two. No ferts or anything. Crypts like a deep substrate I believe, but I'm not sure as I don't have any.

Sent from my Droid
SgtPeppersLHC is offline   Reply With Quote
Old 03-30-2011, 09:11 AM   #788
Mxx
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: London
Posts: 568
Default

One modification I wish I'd done when I first bought the tank would have been to paint the very inside edge of the glass and plastic up-stand for the opening with a waterproof black paint or black silicone. I've always detested how the light shines through that and causes streaks of glare coming through the glass along the front. I tried lining the opening with electrical tape, but that isn't holding on very well of course and comes a little loose at the corners.
Mxx is offline   Reply With Quote
Old 03-30-2011, 09:12 AM   #789
Mxx
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: London
Posts: 568
Default

By the way, does everyone have any suggestions on how to best silence the filter's motor? Not that it's that loud, but I want it to be as silent as possible.

I read of someone wrapping it in pieces of roofing lead.. I also thought about encasing it in pourable acrylic resin, although that means I'd have to take the filter off for a few days to let that cure outdoors. I'm not exactly sure what is causing the noise though, whether the motor housing is vibrating and therefore dampening the movement with additional mass might help or what?...
Mxx is offline   Reply With Quote
Old 03-30-2011, 01:19 PM   #790
jahmic
Planted Tank Obsessed
 
jahmic's Avatar
 
PTrader: (10/100%)
Join Date: Jan 2011
Location: Denver, CO
Posts: 450
Default

I think most of the noise is from the vibrations shaking the lid on the filter. I removed mine a long time ago, and it made a noticeable difference.
__________________
jahmic is offline   Reply With Quote
Old 03-30-2011, 11:17 PM   #791
SgtPeppersLHC
Planted Tank Enthusiast
 
SgtPeppersLHC's Avatar
 
PTrader: (10/100%)
Join Date: Dec 2010
Location: Chicago
Posts: 662
Default

Quote:
Originally Posted by jahmic View Post
I think most of the noise is from the vibrations shaking the lid on the filter. I removed mine a long time ago, and it made a noticeable difference.
I did the same thing probably the second day I got it running. Definitely made a difference.
I've noticed if the "hood" isn't pushed down entirely it can vibrate too.

Sent from my Droid
SgtPeppersLHC is offline   Reply With Quote
Old 03-31-2011, 09:56 AM   #792
Mxx
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: London
Posts: 568
Default

I had already taken the lid off, still it seem louder some days than others.
Mxx is offline   Reply With Quote
Old 04-04-2011, 12:11 AM   #793
sugarbyte
Planted Member
 
sugarbyte's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: Canada
Posts: 164
Smile my first post! :)

Hey! This is my first post on Plantedtank.net My post is long so please bare with me..

Here is my brand new Edge! I've had it for less than a week now. (sorry for the bad photo )



I have been doing a lot of research into upgrading the lighting. I don't have much experience with modifying electronics so I'm wondering if simply replacing the stock halogens with MR16 LED's would be good enough for my plants? I was thinking of maybe adding an LED strip by the light bar too.. I'm just generally confused towards the ratio of watts/gallon for such a small tank.

I chose some basic low/medium-light plants such as anubias, HC, java moss and Brazilian Micro Sword.
I've noticed that the micro sword started to turn yellowish at the edges after being in the tank for two days... I've added a small dose of ferts once and liquid C02 (1/3 cap) every day since I put in the plants... any idea why they are turning yellowish? Assuming it is caused by low amounts of light, I have been using my huge light-therapy lamp to provide some extra light to see if it makes a difference...

I'm so new to this so any advice is greatly appreciated! (And yes, I have read the entire thread and am aware of the most popular mods made on the EDGE ..I'm just not sure how much light I would need for my plants to be comfortable in!)

Also, I would love to get some feedback regarding my aquascape! This is my first planted tank so I'm still sort of experimenting with the layout. I plan on having mostly shrimps in it. Due to the small height of the Edge, I didn't want to have any overly tall plants.

All constructive criticism is greatly appreciated! I'm so happy to have joined this online community. The amount of helpful information is mind-blowing! Thank you

Last edited by sugarbyte; 04-04-2011 at 09:25 PM..
sugarbyte is offline   Reply With Quote
Old 04-05-2011, 09:35 PM   #794
Newman
Planted Tank Guru
 
PTrader: (18/100%)
Join Date: Jul 2010
Location: North NJ
Posts: 2,244
Default

i highly suggest you start a tank thread too. nice edge btw.
__________________
Newman is offline   Reply With Quote
Old 04-06-2011, 04:50 AM   #795
sugarbyte
Planted Member
 
sugarbyte's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: Canada
Posts: 164
Default

Thank you!
sugarbyte is offline   Reply With Quote
Reply

Tags
edge, fluval, hagen, nano, neoheater, seneye

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:50 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012