Milwaukee sm101 question
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 07-26-2004, 02:49 AM   #1
jart
Wannabe Guru
 
jart's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: NS Canada
Posts: 1,372
Default

Milwaukee sm101 question


my sm101 is here and i have a question regarding operation that wasn't addressed in the manual. i understand that it is not advisable to let the probe dry out. so i assume that it is common practise to leave the probe in the tank continuously. the monitor is then turned on when the user wishes to find out what the pH is, then the unit is turned back off again until the next use. is this correct? i know this sounds like a boneheaded question but i want to get this right. thanks a lot in advance.
jart is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-31-2004, 03:26 AM   #2
jart
Wannabe Guru
 
jart's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: NS Canada
Posts: 1,372
Default

anyone?
jart is offline   Reply With Quote Quick reply to this message
Old 07-31-2004, 03:38 AM   #3
aychamo
Planted Member
 
PTrader: (0/0%)
Join Date: Jun 2004
Location: Stupid Head :)
Posts: 161
Default

Quote:
Originally Posted by jart
anyone?
I think when not using it, just put the plastic cap back on it.

I leave mine on 24/7 in my tank.
aychamo is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
milwaukee sms122 setpoint question (again) gmaniac Equipment 4 04-25-2009 06:36 PM
Ehiem and CO2 Question jahysun Equipment 19 08-17-2004 12:53 AM
Removing Solenoid on Milwaukee All-In-One Regulator FobbyBobby Equipment 4 07-12-2004 02:53 AM
Planted Tank Light Temp K Question nexstar Lighting 10 05-27-2004 09:29 PM


All times are GMT. The time now is 09:38 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012