The Oto Journal
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 05-30-2009, 12:55 AM   #1
james0816
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,070
Default

The Oto Journal


This is a bit late from the beginings but figured I go ahead and start it off here.

History: I had a 10g tank setup for plants. I included a pair of oto's to help with a major diatom problem that soon developed. I later added yellow shrimp and briggs snails. Turns out the oto's were a matched pair (male and female). One day I noticed wigglers in tank. The rest is history from there. The pair continue to have offspring today.

Setup:
Tank: 10g
Substrate: SMS (Soil Master Select)
Lighting: T24 (20w)
Photo Period: 10hrs (0800-1800)
Heavily Planted (species list to follow later)
Occupants: 2 adult oto's, Yellow shrimp and (5) Briggs snails and (1) CRS shrimp
Feeding (as of 05/29): (2) pinches finely ground up flake food and (2) small Hikari algae waffers broken up into very small pieces.
DIY Co2 (jell-o method)
Dry Ferts (I started with the PMDD pre-mix, then switched to EI dosing. Since the wee ones started appearing, I went back to PMDD for more stability)
Water Changes: I try to keep between 10-20% every other week. It used to be weekly, but now I have to try and maintain very extremely little change in this tank.

Water Parameters: (These are my average measurements)
Temp: ~ 74
PH: ~ 7.4
NO3: ~ 40
NO2: 0
NH3: 0
GH: ~ 11
KH: ~ 6

I think this is good baseline info to start off with. I have had baby oto's for quite awhile now. I did lose one batch of fry to what I determined was fouled water from a water change.

Here's my numbers at last count (a couple of days ago):
Juvenile Otos: 1
Baby Otos: 12: 9 showing color and 3 newbies (still white)

I did a 20% water change today. Could not get an accurate count of babies today to excessive activity between the Oto's and baby yellow shrimp. Way too much activity. I did manage to physically count (7) on the glass. There were swimmers all over the place.

That's my beginings. Will continue to keep this post updated as much as possible. There's not a whole lot of info out here on Oto's and especially breeding them. I'm definately not trying to breed...just letting nature take it's course. My job now is strictly to maintain this tank as stable as possible.

Thanks for reading and feel free to ask any questions and such you may have.

J.
james0816 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-31-2009, 12:54 AM   #2
james0816
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,070
Default

05/30: Another disaster strikes after a water change. This time though it was not of my doing or bad water. We lost power today. Power line went down out there somewhere. We were out for over three hours. Only visible casulties found were (3) yellow shrimp. Not a whole lot of activity like before, but I did see quite a few baby oto's and baby shrimp lingering about.

One area of interest....seems baby oto's as well like zuccini. They are all over two of the pieces. These pieces have been sitting in the tank for a couple of days. They were blanced extremely well...over (6) mins. Kind of kewl watchin them work it over.
james0816 is offline   Reply With Quote Quick reply to this message
Old 05-31-2009, 02:17 AM   #3
james0816
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,070
Default

Pics from today (05/30). Wanted to get some of the little ones working over the zuc. This is my fav.






james0816 is offline   Reply With Quote Quick reply to this message
Old 05-31-2009, 03:09 AM   #4
blair
Planted Tank Obsessed
 
blair's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2009
Location: Grand Rapids, MI
Posts: 354
Default

Very neat I'll have try some zucchini for mine.
__________________
blair is offline   Reply With Quote Quick reply to this message
Old 05-31-2009, 04:14 AM   #5
Axelrodi202
Planted Tank Guru
 
Axelrodi202's Avatar
 
PTrader: (25/100%)
Join Date: Jul 2008
Location: Morris County, NJ
Posts: 2,457
Default

Isn't your water a bit hard for otos? How do you get them to breed like that?
__________________
O_o
/ /_______________________________
| BWAAAH IMA FIRIHN MA LAZER!!!!!!!!!
\_\
Axelrodi202 is offline   Reply With Quote Quick reply to this message
Old 05-31-2009, 01:34 PM   #6
james0816
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,070
Default

Quote:
Originally Posted by Axelrodi202 View Post
Isn't your water a bit hard for otos? How do you get them to breed like that?
Not from what I understand but then again who really knows. While doing research on these little guys I have seen such a wide array of parameters.

As for the breeding, I just have to say I got lucky. I wasn't trying to breed them. They were just there for algae control. Nature has taken over and doing their own thing.
james0816 is offline   Reply With Quote Quick reply to this message
Old 05-31-2009, 02:51 PM   #7
A Hill
Sponsor
 
A Hill's Avatar
 
PTrader: (90/100%)
Join Date: Jul 2005
Location: Tempe, ASU
Posts: 7,223
Send a message via AIM to A Hill
Default

First off, let me say I'm very jealous! (in a good way, I hope)

Quote:
Originally Posted by Axelrodi202 View Post
Isn't your water a bit hard for otos? How do you get them to breed like that?
I was thinking the same thing, from what I've read they like soft soft water to get them to breed.

Quote:
Originally Posted by james0816 View Post
Not from what I understand but then again who really knows. While doing research on these little guys I have seen such a wide array of parameters.

As for the breeding, I just have to say I got lucky. I wasn't trying to breed them. They were just there for algae control. Nature has taken over and doing their own thing.

Yes you have gotten lucky, but you're not the only one. In the years I've been on the forums the first couple no one ever had any success maybe one or two people on the dozen forums I had frequented. Now in the past year or two there have been at least two people accidentally breeding ottos just on these forums... Insane

-Andrew
__________________
See what else am I thinking on facebook.

Rumford Aquatic's Tools selection. Best prices anywhere. Guaranteed! Every purchase supports me an entrepreneur studying at ASU.
A Hill is offline   Reply With Quote Quick reply to this message
Old 05-31-2009, 03:20 PM   #8
james0816
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,070
Default

Quote:
Originally Posted by A Hill View Post
Yes you have gotten lucky, but you're not the only one.
Yep...Thingamarob out here has as well. Which is cool!
james0816 is offline   Reply With Quote Quick reply to this message
Old 06-03-2009, 12:01 AM   #9
james0816
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,070
Default

06/02 Had to shift some plants on the top around. Still haven't haven't found the time to prune. The ricca carpet floating up top has grown considerably. May have to split it. Another smaller one has formed. Hopefully can get in there and prune tomorrow.

On the baby front, quite a bit of activity around today. Swarming all over the place. Still counted (8) little ones (as they were on the glass). Couple of swimmers so it's hard to get an accurate count.
Mama was REALLY busy. Found (16) eggs. This is the largest batch I have seen. I think I may be on to something on their breeding. Their activity has been very tight the past two days. When I checked today (after the discovery) they were at seperate ends. Will continue to monitor this behavior.

Had to turn on the airstone to break up the surface. Co2 needs recharging as well. Water test pending.
james0816 is offline   Reply With Quote Quick reply to this message
Old 06-03-2009, 01:21 AM   #10
james0816
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,070
Default

06/02

Water Test Results:
Temp: 74
PH: ~7.4
NO3: 20
NO2 and NH3 ~ 0
KH: 6
GH: 10

Attribute NitrAte drop due to lack of fert dosing. I stopped dosing dry ferts until I can trim and take back control.
james0816 is offline   Reply With Quote Quick reply to this message
Old 06-03-2009, 12:21 PM   #11
james0816
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,070
Default

06/03: Big storms rolled through last night knocking out power. Was down for another three hour period. When power was restored, I only checked to make sure the filter was running. Will access any damage later today.
james0816 is offline   Reply With Quote Quick reply to this message
Old 06-03-2009, 03:34 PM   #12
pandapr
Planted Tank Obsessed
 
pandapr's Avatar
 
PTrader: (8/100%)
Join Date: Nov 2008
Location: PR
Posts: 433
Default

Have you considered a battery air pump. It will start whenever power goes off.
Good luck with the otos !!!
__________________


"No se vive celebrando victorias, sino superando derrotas."
pandapr is offline   Reply With Quote Quick reply to this message
Old 06-03-2009, 07:58 PM   #13
Wasserpest
Are these real?
 
Wasserpest's Avatar
 
PTrader: (176/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,133
Default

Love it, thanks for sharing. Good to know that they don't need super soft water to successfully breed.

You should buy a bunch of zebra otos and see if you can propagate those, I am sure there is great demand for them.

Also, I'd recommend to buy an inverter that you can connect to your car 12V outlet. Pull a power cable from the inverter to your filter and power it if there are any outages. Of course, works only if you are at home at that time.
Wasserpest is offline   Reply With Quote Quick reply to this message
Old 06-04-2009, 01:14 AM   #14
james0816
Planted Tank Guru
 
james0816's Avatar
 
PTrader: (61/100%)
Join Date: Jun 2008
Location: VA
Posts: 2,070
Default

Here's some pics from today (06/03):

Batch of eggs found yesterday:



Newest batch of eggs found today (06/03). Five total new eggs were found today:


Baby photo from today (06/03):


Bonus shot...flowering plant:
james0816 is offline   Reply With Quote Quick reply to this message
Old 06-04-2009, 01:42 AM   #15
rbarn
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Texas
Posts: 776
Default

Looks awesome
Any whole tank shots ???



FYI: Ultimate Battery Back up

Run one of these babies with a boat/RV deep cycle car battery
http://www.nextwarehouse.com/item/?159154_g10e

Run your whole set-up for hours and hours, completely automated.
Want more time or power load just add another RV battery.
rbarn is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:36 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012