co2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 02-22-2003, 01:52 PM   #1
corey
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2003
Location: Toronto, Canada
Posts: 112
Default

I have been having all kinds of trouble with my hagen plant gro co2. After 3 days still very little bubbles from my hagen (1 or 2 a min) I have changed the tubing also. took lid of again and not much going on inside. Can I add yeast to the old mix or should I start from scratch?
corey is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-22-2003, 03:15 PM   #2
m.lemay
Planted Tank Guru
 
m.lemay's Avatar
 
PTrader: (9/100%)
Join Date: Jul 2002
Location: Naugatuck, CT.
Posts: 2,647
Default

Start from scratch. If you have some premix, use that. If not you can use a DIY sugar /yeast mix, it should work fine.
__________________
FILSTAR Pimp #2

75 gal heavily planted,50/50 Black beauty,Eco-complete substrate, Pressurised CO2 with solenoid, ph controller, AB Reactor 1000, 330 watts 9325K GE PC lighting,Ehiem Liquidoser, 2-Filstar xp3 canisters.
m.lemay is offline   Reply With Quote Quick reply to this message
Old 02-22-2003, 03:19 PM   #3
corey
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2003
Location: Toronto, Canada
Posts: 112
Default

thanks a million
corey is offline   Reply With Quote Quick reply to this message
Old 02-22-2003, 07:43 PM   #4
anonapersona
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Oct 2002
Location: Houston, TX
Posts: 1,614
Default

The yeast take a long time to get back to work after the lid has been opened. Had you opened it once or several times?
anonapersona is offline   Reply With Quote Quick reply to this message
Old 02-22-2003, 08:17 PM   #5
corey
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2003
Location: Toronto, Canada
Posts: 112
Default

I have replaced the mix and I'm getting bubbles but only two or three a min. Will the amount of bubbles increase?? or is somthing still wrong . I moved the canister and the tube is only about a foot long.
corey is offline   Reply With Quote Quick reply to this message
Old 02-23-2003, 02:50 PM   #6
anonapersona
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Oct 2002
Location: Houston, TX
Posts: 1,614
Default

it will pick up tomorrow
anonapersona is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:00 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012