snoz0r's 29 gallon - Updated 6/11/10 - PIC HEAVY
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 05-09-2009, 03:51 PM   #1
snoz0r
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Default

snoz0r's 29 gallon - Updated 6/11/10 - PIC HEAVY


So this will be my first and a half, yes half attempt at doing a planted tank. My first was in New Jersey before I moved here to Indiana. My old tank there was a 20 gallon high that had just started to get going before I moved and had to tear it down. So, i'll call that my half attempt because I didn't get to see any real progress. Then I had flourite with some diy co2 and a hob filter. So here we go with the new one.

Also, I've started a blog dedicated to the story of this tank AND the hobby as a whole, still a work in progress as I get it caught up, but it's there and running, please visit!
High Tech Aquaria

Current: (New camera cables are lost, had to revert to old camera. So colors and quality are crap.)


Specs:

Filtration/Flow:
-Eheim ECCO 2234 with Eheim SubstratPro
-SunSun HW-302 with some SubstratPro and Polyfil
-Hydor Koralia Nano

Lighting: Current USA Nova Extreme T5 HO 48w (10,000k + Plant Bulb), Coralife NO Double Strip 36w T5 (10,000k + 6700k)
Heating: Hydor ETH 201 Inline
Substrate: 1 1/2 9 Liter Bags of ADA AS Amazonia I
Co2: Pressurized co2, 10# tank, Milwaukee MA957, Reg Grigg style reactor.

Flora:


Bacopa

Eleocharis acicularis (Dwarf Hairgrass)
Microsorium pteropus (Java Fern)
Alternanthera reineckii 'rosaefolia
Echinodorus 'vesuvius' (Echinodorus Angustifolia)
Cabomba (Unkown species yet)

Fauna:

1 Otocinclus
2 Corydoras Trilineatus
1 Corydoras Panda
30-50 Red Cherry Shrimp

-----------------


Anyway, on to the story. I bought the tank and stand nearly 3 months ago, so it's taken me a little while to round up the funds to get all the equipment going. All plants with the exception of the Sword and Bacopa were bought from Aquariumplants.com. They came very well protected and looked great. Will probably order from them again. The ADA AS pretty much killed me on cost, but I needed something to bring down my tap water parameters somewhat so I bit the bullet.

5-02-09: The aquasoil was added into the tank and filled

5-03-09: After a waterchange and a trip to my LFS the sword and Bacopa were added

5-06-09: My lights arrived via SnS (thanks to chris127) and plants ordered from Aquariumplants.com

5-08-09: Plants arrived and planted, Ludwigia won't stay down! Hairgrass is a PITA to take apart.

5-12-09: Purigen and 2 oto's added on the 10th, branch boiled and placed back in tank. Still cloudy, but i'm attributing that to bacterial bloom mostly.

5-17-09: Purigen taken out to recharge, it was nearly black so tannins are back. Sword is dying off.. is this acclimation die off or something else?

5-21-09: Purigen added back, so was more polyfil and SubstratPro. Found out i set up the filter wrong. Woops! Much clearer now.

5-28-09: Root tab under sword about a week ago, dry ferts ordered today as well as a shipment of 10 yellow shrimp. Tried to tie the Anubias to the driftwood as per suggestion, no matter what I did it didn't look right, on the other hand it has flowered.

6-07-09: Battling BGA at the moment, 3 day blackout, squirted with H202 and full strength dose of EM.

6-18-09: I've added a few plants: Alternanthera reineckii 'rosaefolia, Echinodorus 'vesuvius' (Echinodorus Angustifolia ), Blyxa Japonica. I've also gotten rid of the Yellow shrimp I had, replaced with cherry shrimp. Amazon sword removed a couple weeks ago. The bigger it got the more and more I hated it.

6-24-09: More cherry shrimp on the way, tank is finally truly clear. Result for the most part a very good.

9-24-09: Long time since I updated. All shrimp are gone, they died due to unknown causes. Been attempting to breed Kribensis, received a proven breeding pair via Will @ http://www.georgiacichlids.com (Gacichlids on Aquabid). Great guy to buy from, sent a great pair plus 2 extra juveniles. Been battling hair and BBA algaes, hair algae seems to be under control, BBA is yet to be determined. Pictures of inhabitants to come soon.

9-27-09: I hacked that crap out of the plants and did a little bit of a rescape, wanted to get rid of as much algae as possible, and I wanted a little bit of a different look

11-11-09: hair algae out of control, gsa rampant.. totally lost.. what the hell am i doing wrong.. pictures of kribs on page 3

12-24-09: 2 more cory's purchased as well as 3 dwarf neon rainbows, on 12-4-09 a male and female Apisto's were purchased

12-31-09: 4 panda cory's purchased, bloodfin tetra's are probably on their way out as they're their the odd group in the tank.

1-30-10: Cabomba was added on the 25th, don't know the species yet.. waiting for it to grow out a bit. Kribensis FINALLY spawned, good lord that took forever.

4-05-10: Don't know what happened these past couple months. My female Krib out of the pair suddenly died over night one night about 3 weeks ago, along with some neons and other things. Not exactly sure what happened at all, gassed them maybe from an EOTD? Honestly no idea. Did a major trim, cut out the biggest Alternanthera reineckii, it was big and bushy at the top, but the bottom had lost all leaves and the aerial roots were driving me absolutely nuts. Cut down a bunch of the Bacopa as well, so there's a huge empty spot in the middle of the tank. Honestly i'd like to redo the whole tank, other than the dwarf hairgrass, but the money just isn't there for new plants. Everything else has been good. Bought a new Current USA T5 HO fixture, as one of the Coralife's went dead on me. Sooo, that's what it is, i'll try and keep it updated more often. Should note, the Krib pair did have a second batch of babies, but NONE of them made it, not sure what happened there either. Bought 2 new females and a male, they're still young however. Hoping for a pair up, if not.. maybe I'll move to some other Dwarf Cichlid for breeding, which is something I truly enjoy, but again.. money issue, so we'll see.

-----------------------------------------------------------------------

5-09-09 FTS



5-09-09 Left Side Shot


5-12-09 FTS (Getting better on clarity, thank you purigen)


5-12-09 Left Side Shot


5-17-09 FTS


5-17-09 Side


5-21-09 FTS


5-21-09 Side


5-21-09 L. Repens Aerial Root Growth


5-28-09 FTS


5-28-09 Side


6-23-09 FTS - Clarity


7-29-09 FTS - Growth


9-24-09


9-27-09 - 2 Days after major trim and rescape


11-02-09 - Minor trim done


11-11-09 - Hair Algae =(


1-7-10 - Reineckki Melt, due to accidental overdose of peroxide? (i think) Trim was done about a week ago as well, looks like crap =(


1-19-10 - Major trim, waiting to grow in


1-30-10 -


4-01-10


4-05-10 - Chopped out most of the Alternanthera, it was bare on the bottom, aerial roots everywhere, couldn't stand it any longer. Looks like crap now, but it'll grow back.


6-11-10 - Tank has gone through a move.. a massive die off of inhabitants and lack of Co2 for a week and a half. Things weren't looking well. Co2 has been filled.. and upgraded to a 10 lb tank for ease. All inhabitants are gone except an Oto, Albino Bristle Nose and 3 cory's. Added have been a total of 50 or so cherry shrimp, although at most I've only been able to count 24, so who knows how many are truly there.


----------------------------------------------------------------------

Anyway, i'm open to suggestions, criticism and ideas or any other feedback of any kind. So have at it and let loose and tell me what to do or what you think . Thanks.
__________________
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3

Last edited by snoz0r; 06-11-2010 at 11:57 PM..
snoz0r is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-09-2009, 03:58 PM   #2
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (79/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,698
Default

The cloudiness may be caused by the aquasoil. Is it AS I or ASII?
It looks nice so far , though I would suggest adding some rocks or some wood.
__________________
CL is offline   Reply With Quote
Old 05-09-2009, 04:05 PM   #3
snoz0r
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Default

It's AS I, I did have a really really nice branch in there. I believe it was Oak that I had found. I de-barked it myself and baked it. I soaked it for 72 hours outside and put it in the tank but it still floated, so it sat in the tank from 5-02 until yesterday when I planted the hairgrass. It still floats and it was covered in white whispy slime...? I'm not really sure what the deal with that was so I took it out. I'd love to have it back in but dealing with it floating sucks, anytime I change water or have to re-plant a stem it floats to the top and disturbs the AS causing more cloudiness. Not to mention the rediculous amount of tannins it was leaching into the water, it was like staring and mud soup.
__________________
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline   Reply With Quote
Old 05-09-2009, 04:12 PM   #4
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (79/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,698
Default

Yeah, that was driftwood fungus. Otos eat it and excel kills it. Try putting it through the dishwasher for a couple of cycles, that should remove the tannins
__________________
CL is offline   Reply With Quote
Old 05-09-2009, 04:14 PM   #5
snoz0r
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Default

Ok, i'll try that. I have dosed excel a few times but it didn't really seem to have effect on it. I'm waiting for a few more dollars to come in, because the oto's are next on my list to get so it's good to know that'll they'll take care of it. I was thinking 3 or 4 of them, to many, not enough? Also, should I be worried about the JetDry in the dishwasher lol..?
__________________
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline   Reply With Quote
Old 05-09-2009, 04:15 PM   #6
CL
C-A-T-S
 
CL's Avatar
 
PTrader: (79/100%)
Join Date: Mar 2008
Location: Lexington, KY
Posts: 9,698
Default

Quote:
Originally Posted by snoz0r View Post
Ok, i'll try that. I have dosed excel a few times but it didn't really seem to have effect on it. I'm waiting for a few more dollars to come in, because the oto's are next on my list to get so it's good to know that'll they'll take care of it. I was thinking 3 or 4 of them, to many, not enough? Also, should I be worried about the JetDry in the dishwasher lol..?
make sure there isn't any soap or other chemicals in the dishwasher.
__________________
CL is offline   Reply With Quote
Old 05-12-2009, 05:12 PM   #7
snoz0r
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Default

5-12-09 pics updated, wood placed back in tank after 4 hours worth of boiling
__________________
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline   Reply With Quote
Old 05-21-2009, 11:01 PM   #8
snoz0r
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Default

Updated 5/21/09 more pics

wow what an active thread full of replies lol..
__________________
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline   Reply With Quote
Old 05-22-2009, 12:40 AM   #9
malaybiswas
Wannabe Guru
 
malaybiswas's Avatar
 
PTrader: (40/100%)
Join Date: Nov 2008
Location: Illinois
Posts: 1,595
Send a message via Yahoo to malaybiswas
Default

it is you need to post updates
__________________
malaybiswas is offline   Reply With Quote
Old 05-22-2009, 01:37 AM   #10
cah925
Fear the Swamp!
 
cah925's Avatar
 
PTrader: (173/100%)
Join Date: May 2007
Location: Riverview, FL
Posts: 2,504
Default

I would consider putting the anubias on the wood rather than in the substrate.
cah925 is offline   Reply With Quote
Old 05-22-2009, 03:00 PM   #11
snoz0r
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Default

Quote:
Originally Posted by cah925 View Post
I would consider putting the anubias on the wood rather than in the substrate.
Thats not a bad idea actually. I had forgotten you could do that with anubias. The driftwood is quite thin however, where do you think a good spot might be?

On another note, does anyone think the sword is too big for the tank. I did cut two bigger leaves out of it last night because they were dying but i cant decide if the plant itself is taking up too much room or not. Any opinions?
__________________
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline   Reply With Quote
Old 05-28-2009, 10:35 PM   #12
snoz0r
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Default

tried tying the anubias, it looked horrible took out the other pot of hairgrass.. ordered dry ferts, yellow shrimp and shirakura shrimp food today

pics updated and for some off topic pics, here are some i got of a robin the other day who's made a nest and had babies in one of the windows here at the house, enjoy!

Flew up to the window with this huge grub


Feeding the babies! Talk about up close and personal.
__________________
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline   Reply With Quote
Old 05-29-2009, 02:28 AM   #13
mache62
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2008
Location: Springfield, PA
Posts: 53
Default

Wow! Awesome shot of the mom feeding the baby!

About the tank.....is that a power head in there? The only reason I ask is because I've just gotten my 29G set up as well and I didn't realize I would need flow like that? But tank looks good so far!
mache62 is online now   Reply With Quote
Old 05-29-2009, 03:44 AM   #14
snoz0r
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Default

Quote:
Originally Posted by mache62 View Post
Wow! Awesome shot of the mom feeding the baby!

About the tank.....is that a power head in there? The only reason I ask is because I've just gotten my 29G set up as well and I didn't realize I would need flow like that? But tank looks good so far!
Yes, that's a power head. A Hydor Koralia Nano to be exact. I guess whether or not you need it depends on your filter. I'm running an Eheim ECCO 2234, I felt that it didn't provide enough flow so I spent the extra money on the nano, although sometimes i'm not sure whether or not I should have spent a few extra and gotten the Koralia 1.
__________________
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline   Reply With Quote
Old 06-02-2009, 11:14 PM   #15
chase127
Anti iwagumi
 
chase127's Avatar
 
PTrader: (113/99%)
Join Date: Jun 2008
Location: Gainesville, Florida
Posts: 4,808
Default

hows that AS cycling?
chase127 is offline   Reply With Quote
Reply

Tags
29 gallon, snoz0r

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:37 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012