Lighting Chioce
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Lighting


Reply
 
Thread Tools Display Modes
Old 02-20-2003, 03:14 PM   #1
rossi32s
Planted Member
 
rossi32s's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2003
Location: On the net usually
Posts: 266
Send a message via ICQ to rossi32s Send a message via AIM to rossi32s
Default

I am having a bit of a problem. In the last 3 months I switched from T-8's 2 day light bulbs and 1 50/50 all 36" @ about 25 watts each.

I am now running 2x96 (1 7700K and one 10000K) and a 25w daylight T-8...
Ever since this upgrade i have been getting tons of algae and leaves turning yellow and starting to get holes in them. Bananna Plants are the first to go.

Do i need 5500K's 6500K's 50/50 or what.. heres a pic of the tank:

http://www.plantedtank.net/scottrossi46.html

rossi32s is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-20-2003, 09:33 PM   #2
GulfCoastAquarian
Planted Tank VIP
 
GulfCoastAquarian's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2002
Location: Winston-Salem, NC
Posts: 3,578
Send a message via ICQ to GulfCoastAquarian Send a message via Yahoo to GulfCoastAquarian
Default

It's probably pretty simple - you drastically increased the light over the tank, but didn't increase the corresponding macronutrient levels (CO2, Nitrate, Phosphate, Potassium).

One of these macro levels are probably high (evidenced by the algal bloom) but at least one of the others is low. My guess would be CO2 and potassium.

Are you supplementing CO2 or Potassium?
__________________
- Sam P -
plantedtanker in limbo - all tanks currently in storage
GulfCoastAquarian is offline   Reply With Quote Quick reply to this message
Old 02-20-2003, 11:43 PM   #3
Rex Grigg
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Send a message via ICQ to Rex Grigg Send a message via AIM to Rex Grigg
Default

I think that GCA hit the nail on the head. You went from 75 watts to 225 watts. That's a 3X light increase. So in order to keep your tank in balance, assuming it was in balance before you swapped out the lights, you would really need to add about 5X the nutrients. You are running almost 5 watts per gallon on the tank. You are going to need pressurized CO2 on that baby. Also you will need to hit www.litemanu.com and get some KNO3 and K2SO4 at a minimum.
Rex Grigg is offline   Reply With Quote Quick reply to this message
Old 02-21-2003, 12:47 AM   #4
rossi32s
Planted Member
 
rossi32s's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2003
Location: On the net usually
Posts: 266
Send a message via ICQ to rossi32s Send a message via AIM to rossi32s
Default

I am using DIY yeast 1 bottle on a 46 gallon bowfront. I add kent liquid fertalizer.

I also have all the ingrdients to to PMDD and mixed up a bottle but have not used it in months. Can i dose the PMDD individual chemicals individually? Wife wont let me keep the PMDD in the fridge because of the baby.

I also recently dropped the temp down to 74f ... should i push it back up to 78+?

My plants used to grow like weeds now they are just stagnant with algae growning on them.

should i swap that 10000K 92w bulb out with a 6500K? 50/50?

Thanks
rossi32s is offline   Reply With Quote Quick reply to this message
Old 02-21-2003, 01:37 PM   #5
Rex Grigg
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Send a message via ICQ to Rex Grigg Send a message via AIM to Rex Grigg
Default

OK, check your CO2 levels. For as much light as you have you want a minimum of 20 ppm of CO2. I doubt you are getting anywhere near that with a DIY bottle on a 46 gallon tank. Most people dose their chemicals individually. PMDD is a one size fits all solution that really doesn't fit many. I doubt that temp has much to do with your algae problems. It's a nutrient problem. Or a light problem. But really light is just another nutrient.
Rex Grigg is offline   Reply With Quote Quick reply to this message
Old 02-21-2003, 01:58 PM   #6
GulfCoastAquarian
Planted Tank VIP
 
GulfCoastAquarian's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2002
Location: Winston-Salem, NC
Posts: 3,578
Send a message via ICQ to GulfCoastAquarian Send a message via Yahoo to GulfCoastAquarian
Default

I don't believe that switching out the 10,000K for a 6500K will make a difference. I would kill some of the light, though. Run just the 2 96w bulbs until you have a good balance. That's still over 4wpg and if you don't get your CO2 levels up well over 20ppm, nothing else will matter.

Put simply, you're providing more light than your plants can use, given the availability of CO2, so the algae is glad to use what they can't. Once you get your CO2 levels up, (get a pressurized system), then you'll need to start increasing your PMDD regimen.

Don't be discouraged, though! All this work is worth it in the end! You'll have plant growth like you've never imagined. You just need to get things in balance.
__________________
- Sam P -
plantedtanker in limbo - all tanks currently in storage
GulfCoastAquarian is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How much lighting? Mothi Lighting 1 09-16-2004 08:24 PM
2x36w AHSupply Lighting jbarone Lighting 5 07-09-2004 01:42 PM
10 gal lighting! need help. novice. pisces38 Lighting 5 06-11-2004 11:02 PM
Need some help picking proper lighting for my 20L nebulous General Planted Tank Discussion 7 06-07-2004 03:19 AM
Lighting Survey DLeDeaux Lighting 12 12-19-2003 09:53 AM


All times are GMT. The time now is 07:35 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012