kno3,phosphate and green water
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 06-27-2004, 06:32 PM   #1
dogg76
Planted Tank Obsessed
 
dogg76's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: North Carolina
Posts: 390
Default

kno3,phosphate and green water


ok, im fighting with green water again. my nitrates are at 5ppm, phosphate test is .25 mg/l. on chucks calc, he says the target levels are 5 ppm for nitrate. so should i leave the nitrates at 5ppm or raise them to 10ppm? also should i raise the phosphate level up to 1.0 mg/l? if so how much fleet enema should i dose to get to the proper level? my kh is 6, my ph is 6.4, and my gh is 6. should i be adjusting these levels since i have green water? i as dosing flourish every other day, flourish iron twice a week, leafzone once or a week (for potassium). i have held off dosing these since the green water broke out. any suggestions? comments? i am still getting good growth with the stem plants even in green water. help!
__________________
75 gal, Schultz aquatic soil substrate. Filstar XP2 and a H.O.T. Magnum canister filter, 20# Pressurized Co2, Coralife 4x65 watt pc lighting.

Filstar Pimp#83

Last edited by dogg76; 06-28-2004 at 04:33 PM..
dogg76 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-28-2004, 12:47 AM   #2
trenac
Wannabe Guru
 
trenac's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2004
Location: North Carolina, Traid area
Posts: 1,044
Default

Here is a link for green water that should help... http://www.aquariaplants.com/greenwater.htm
__________________
He who angers you, controls you!
trenac is offline   Reply With Quote Quick reply to this message
Old 06-28-2004, 02:54 PM   #3
dogg76
Planted Tank Obsessed
 
dogg76's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: North Carolina
Posts: 390
Default

any other opinions? what about my nitrate and phosphate levels?
__________________
75 gal, Schultz aquatic soil substrate. Filstar XP2 and a H.O.T. Magnum canister filter, 20# Pressurized Co2, Coralife 4x65 watt pc lighting.

Filstar Pimp#83
dogg76 is offline   Reply With Quote Quick reply to this message
Old 06-28-2004, 03:11 PM   #4
ninoboy
Wannabe Guru
 
ninoboy's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Las Vegas , Nevada
Posts: 1,261
Default

I would just keep those levels as they are right now. Those were the exact levels I had when I fought hair algae. I also stopped all micro dosing.

Anyway, 0.3ml of fleet enema will increase PO4 by 1ppm for every 10gl.
__________________
Eheim Pimp #21 (2) 2028 and auto feeder
ninoboy is offline   Reply With Quote Quick reply to this message
Old 06-28-2004, 04:24 PM   #5
dogg76
Planted Tank Obsessed
 
dogg76's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: North Carolina
Posts: 390
Default

so i should keep my nitrates at 5ppm? or let them dwindle on down? every time i test the phosphate level it is the same...0.25mg/l. i havent added any yet, but shouldnt this be getting used up also? sorry for the stupid questions, i just would like to get my water parameters correct.

thanks...
__________________
75 gal, Schultz aquatic soil substrate. Filstar XP2 and a H.O.T. Magnum canister filter, 20# Pressurized Co2, Coralife 4x65 watt pc lighting.

Filstar Pimp#83
dogg76 is offline   Reply With Quote Quick reply to this message
Old 06-28-2004, 04:46 PM   #6
ninoboy
Wannabe Guru
 
ninoboy's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Las Vegas , Nevada
Posts: 1,261
Default

This is just my personal opinion but my logic when I was fighting algae was that plants won't starve with those level of NO3 and PO4. I was afraid that adding those 2 too fast would create another algae woes. Also, the PO4 level in my tank would drop to 0 but not as fast as the nitrate. I guess plants use nitrate faster than PO4. After I have no algae, I raised NO3 closer to 10 and PO4 to 0.5.
__________________
Eheim Pimp #21 (2) 2028 and auto feeder
ninoboy is offline   Reply With Quote Quick reply to this message
Old 06-29-2004, 10:05 AM   #7
dogg76
Planted Tank Obsessed
 
dogg76's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: North Carolina
Posts: 390
Default

well my nitrate level dropped so i added some to raise it back to 5ppm...oops that sure made the water greener...DOH! any 1 else have any suggestions or comments? come on people..
__________________
75 gal, Schultz aquatic soil substrate. Filstar XP2 and a H.O.T. Magnum canister filter, 20# Pressurized Co2, Coralife 4x65 watt pc lighting.

Filstar Pimp#83
dogg76 is offline   Reply With Quote Quick reply to this message
Old 06-30-2004, 05:45 AM   #8
WfxXx
Planted Tank Guru
 
WfxXx's Avatar
 
PTrader: (125/100%)
Join Date: Dec 2003
Location: USA
Posts: 3,037
Send a message via ICQ to WfxXx
Default

I would not add any ferts to it until you get the green water under control. you have a couple of options, cover the tank for a week, or purchase a diatom filter. green water can be a monster.
__________________
Craig
WfxXx is offline   Reply With Quote Quick reply to this message
Old 07-01-2004, 01:39 AM   #9
trenac
Wannabe Guru
 
trenac's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2004
Location: North Carolina, Traid area
Posts: 1,044
Default

dogg76...Did you take a look at the link I provided on curing greenwater, if so did it help or not help?
__________________
He who angers you, controls you!
trenac is offline   Reply With Quote Quick reply to this message
Old 07-04-2004, 08:13 PM   #10
dogg76
Planted Tank Obsessed
 
dogg76's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: North Carolina
Posts: 390
Default

ok, i got my water cleared up with a diatom filter. my nitrates were at 0ppm and i have slowly raised it up to 5ppm. my phosphates are still reading 0.25mg/l but i am trying to raise them to .05mg/l. should i raise my nitrates to 10ppm or leave them at 5? should i try to keep po4 at .05 or raise it up to 1.0?
__________________
75 gal, Schultz aquatic soil substrate. Filstar XP2 and a H.O.T. Magnum canister filter, 20# Pressurized Co2, Coralife 4x65 watt pc lighting.

Filstar Pimp#83
dogg76 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recurring Green Water problem... dogg76 Algae 13 11-04-2004 05:27 PM
Green Water frogfone Algae 6 07-11-2004 10:28 PM
green water + daphnia = green water + fat loaches peterli Algae 1 05-13-2004 06:56 PM
I need some help with my green water - long lgerold General Planted Tank Discussion 12 01-26-2004 10:17 PM
starting r/o and green water disimm General Planted Tank Discussion 2 06-09-2003 07:19 AM


All times are GMT. The time now is 09:12 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012