My Finnex 4 Iwagumi
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 02-22-2009, 11:38 PM   #1
NO3
Algae Grower
 
PTrader: (2/100%)
Join Date: Dec 2008
Location: USA
Posts: 73
Default

My Finnex 4 Iwagumi


I finally got it planted over the weekend. Planting the HC was kind of messy without tweezers. So I bit the bullet and bought a set today. Going to replant the HC once the tweezers are here.

Tank: Finnex 4
Filter: Eheim 2211
Light: Catalina 2x13W
Heater: Hydor inline
CO2: pressurized
Substrate: powder Aquasoil
Flora: dwarf hairgrass and HC
Fauna: Ember Tetra and Endler's livebearers
Rocks: something I found while biking

That's about it for now. Tank has been running for 2 days, the cloudiness has cleared up a bit. I plan to let it cycle on it's own with no water change, but will check parameter periodically and do WC if necessary. Fish and some of the equipment have been moved to a temporary tank for now.


Last edited by NO3; 03-03-2009 at 01:20 AM..
NO3 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-22-2009, 11:49 PM   #2
mahoro
Planted Tank Enthusiast
 
mahoro's Avatar
 
PTrader: (12/100%)
Join Date: Dec 2007
Location: Princeton, TX
Posts: 796
Default

hmm.. is that the wrong pic? because i see a heater and a hob...
__________________
10g planted pea puffer tank (Ceviche)
10g planted freshwater invert tank
map turtle (Tamago and Wasabi) (moved to a small pond)
mahoro is offline   Reply With Quote Quick reply to this message
Old 02-22-2009, 11:58 PM   #3
Craigthor
Planted Tank Guru
 
Craigthor's Avatar
 
PTrader: (188/100%)
Join Date: Sep 2007
Location: Dubuque, IA
Posts: 9,628
Default

I believe his 2211 is on another tank that is currently running. He has to wait for this tank to cycle to move the fish/ shrimp over to this tank along with the other filter.

Craig
__________________
Rebooting...

Quote:
Originally Posted by cdwill View Post
"C'mon, they're just plants, man, no big deal -- try some"
Craigthor is offline   Reply With Quote Quick reply to this message
Old 02-23-2009, 12:14 AM   #4
mahoro
Planted Tank Enthusiast
 
mahoro's Avatar
 
PTrader: (12/100%)
Join Date: Dec 2007
Location: Princeton, TX
Posts: 796
Default

aah.... i been thinking about getting a finnex tank for sw
__________________
10g planted pea puffer tank (Ceviche)
10g planted freshwater invert tank
map turtle (Tamago and Wasabi) (moved to a small pond)
mahoro is offline   Reply With Quote Quick reply to this message
Old 02-23-2009, 04:28 AM   #5
NO3
Algae Grower
 
PTrader: (2/100%)
Join Date: Dec 2008
Location: USA
Posts: 73
Default

Yup, the 2211 and heater are hooked up to another tank where the fish are housed for now.

The Finnex is nice but I kind of regretted buying it for the price I paid. I ended up upgrading the light and the filter so bascially I paid $45 for the tank. However, I just found a good use of the stock 13W light tonight. It works great for backlighting the background for photos.
NO3 is offline   Reply With Quote Quick reply to this message
Old 03-28-2009, 06:25 AM   #6
NO3
Algae Grower
 
PTrader: (2/100%)
Join Date: Dec 2008
Location: USA
Posts: 73
Default

Tank is about 4 weeks old now.

Initially, all the HC melted within the first week but then regrew. The tank got a little diatom here and there in the beginning then went away. Growth was slow but steady until around the third week and everything just not growing anymore. Waited for another week and still no new growth except for some hair algae, checked parameters:, ammonia 0, nitrite 0 and o nitrate. That's when I realized it was time for dosing, oops!

Fish have now returned to the old home, all seemed happy except 2 Endler's committed suicide and jumped out of the tank.




__________________
NO3 is offline   Reply With Quote Quick reply to this message
Old 04-12-2009, 05:12 AM   #7
NO3
Algae Grower
 
PTrader: (2/100%)
Join Date: Dec 2008
Location: USA
Posts: 73
Default

Another update

Hair algae is under control after I bumped up the CO2 to 2 bps. I think it's pretty high for a 4 gal tank but the fish are showing no stress, so I'll leave it alone.

The HC is growing in nicely but the hairgrass is turning brown, some of them are starting to melt also. Need to figure out why.

__________________
NO3 is offline   Reply With Quote Quick reply to this message
Old 04-15-2009, 04:35 PM   #8
houstonhobby
Planted Tank Enthusiast
 
houstonhobby's Avatar
 
PTrader: (3/100%)
Join Date: Dec 2008
Location: Houston
Posts: 612
Default

What kind of filter is that? Is the heater in the filter loop?
houstonhobby is offline   Reply With Quote Quick reply to this message
Old 04-17-2009, 04:14 PM   #9
NO3
Algae Grower
 
PTrader: (2/100%)
Join Date: Dec 2008
Location: USA
Posts: 73
Default

Fileter is an Eheim 2211 canister with a Hydor heater hooked up to the outflow. The pipes are Cal Glass from Green Leaf.

Quote:
Originally Posted by houstonhobby View Post
What kind of filter is that? Is the heater in the filter loop?
__________________
NO3 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:50 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012