Another brand new ehiem 2213 thats noisy!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 08-26-2014, 08:18 AM   #1
Hardstuff
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: mesa
Posts: 468
Default

Another brand new ehiem 2213 thats noisy!


I have been running my new 2213 and compared to all my other classic ehiems this one sounds like 3 are running all together!. I rechecked the impeller an alignment. Re primed it an it still makes a droning noise. I have read many threads on the classics making noise . I am surprised. For some the fix was a new filter , for others another impeller fixed the issue. A am going to try vaseline on the shaft an impeller, but I am not getting my hopes up. I am disappointed a new filter would make so much noise, especially from Ehiem.
Hardstuff is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-26-2014, 08:25 AM   #2
FatherLandDescendant
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: In the hills of Eastern Kentucky, USA
Posts: 407
Default

The impeller could be un-balanced, that would give any filter a droning noise.
FatherLandDescendant is offline   Reply With Quote
Old 08-26-2014, 08:31 AM   #3
limz_777
Planted Member
 
limz_777's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2005
Location: globe
Posts: 289
Default

sent it back to your LFS , a normal ehiem classic filter would be so quiet that you have to put your ears to the motor to hear it working
limz_777 is offline   Reply With Quote
Old 08-26-2014, 08:48 AM   #4
Hardstuff
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: mesa
Posts: 468
Default

So I guess I should contact ehiem an have them send me a new impeller? Or send the filter back but thats a real hassle since its assisting my 2215 on carrying my tank. Or , take a chance that a new impeller will fix said issue?
I have worked on these filters a lot, thats why its surprising to me to have a problem. I know these filters inside an out. Although the media basket is new to me on this filter but to me seems semi useless. The media has to come out to clean it anyway, why have a separate basket? More bypass?
There seems to be more noise issues with the 2213 than other models. There are a bunch over on U-TUBE. All my other ehiems are silent.
Hardstuff is offline   Reply With Quote
Old 08-26-2014, 09:34 AM   #5
FatherLandDescendant
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: In the hills of Eastern Kentucky, USA
Posts: 407
Default

Did you buy it online?

I could run down a likely list of the causes for excessive vibration that would create a droning noise, but if it's new I'd contact the manufacture and talk to them about it.
FatherLandDescendant is offline   Reply With Quote
Old 08-26-2014, 12:58 PM   #6
HUNTER
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: las vegas
Posts: 1,195
Default

A good reason to buy it off amazon, they'll replace it instantly even before receiving the old one.
HUNTER is offline   Reply With Quote
Old 08-26-2014, 01:58 PM   #7
KH2PO4
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2009
Location: N/A
Posts: 308
Default

Quote:
Originally Posted by Hardstuff View Post
So I guess I should contact ehiem an have them send me a new impeller? Or send the filter back but thats a real hassle since its assisting my 2215 on carrying my tank. Or , take a chance that a new impeller will fix said issue?
I have worked on these filters a lot, thats why its surprising to me to have a problem. I know these filters inside an out. Although the media basket is new to me on this filter but to me seems semi useless. The media has to come out to clean it anyway, why have a separate basket? More bypass?
There seems to be more noise issues with the 2213 than other models. There are a bunch over on U-TUBE. All my other ehiems are silent.
I think a new impeller should fix the issue. Last year I bought a 2213 and
it's noisy unlike my 2217's. I checked the impeller hole and it's not quite round.
And not in the oval shape like what you would typically see in a worn out one either.
It's more like heart-shaped. But I was very busy so didn't bother.
About 6 months later it became quiet, that hole might be worn away to shape.
KH2PO4 is offline   Reply With Quote
Old 08-26-2014, 03:01 PM   #8
Glenn Millar
Algae Grower
 
Glenn Millar's Avatar
 
PTrader: (0/0%)
Join Date: May 2014
Location: Cork Ireland
Posts: 76
Default

Just as a check... Place a little pressure on the side of the primer button... I got a new 2080 last week and there was a little vibration coming from there... Now it's sorted...

Might not be right but worth a try
Glenn Millar is offline   Reply With Quote
Old 08-26-2014, 08:34 PM   #9
Hardstuff
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: mesa
Posts: 468
Default

Thanks Hunter, I did not know that. I did purchase from Amazon. I will see what they say. However, I do feel a different new impeller SHOULD solve vibration or noisy head issues. But I still will have to wait to receive it from online an its more money out of my pocket. So I guess calling ehiem or calling Amazon would be my best bet to keep it running until help arrives.
Thanks all, very good help as usual. I am to busy to re prime at the moment to check on impeller hole, or the little rubber holding piece that should be round. I suspect it is defective. I also did not check the shaft to see if it was straight. It probably is but who knows. The bottom line is its probably a defective impeller issue.
Hardstuff is offline   Reply With Quote
Old 08-27-2014, 01:26 AM   #10
Darrenpauli
Newbie
 
Darrenpauli's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Australia
Posts: 4
Default

I've had to fix an impeller to solve a droning issue, but not in a new 2213. Should be silent.

My issue now is an old pro 2 2026 that's so damn tight between the head and the body that it's broken three ez clips and is presently running without leaks on just 3 clips. Newish o ring too.

Good luck
Darrenpauli is offline   Reply With Quote
Old 08-27-2014, 01:33 AM   #11
dcutl002
Algae Grower
 
dcutl002's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Smithfield, Va.
Posts: 126
Default

yeah, something ain't right. I have a 2213 and you cannot tell that it is running. Very quiet.
__________________


DUECES!
dcutl002 is offline   Reply With Quote
Old 08-27-2014, 04:29 PM   #12
Down_Shift
Wannabe Guru
 
PTrader: (23/100%)
Join Date: Sep 2008
Location: Beantown
Posts: 1,494
Send a message via AIM to Down_Shift
Default

Have a 2213 2211 and a 2215. They are all near silent. I have to get my head close to the tank to hear anything.
Down_Shift is offline   Reply With Quote
Old 08-30-2014, 10:42 PM   #13
Hardstuff
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: mesa
Posts: 468
Default noise is gone!

Its been about 2 weeks. I have done nothing, but the filter is now silent like I expect from Ehiems. The small 2213 is making less noise sitting next to my 2215. I am happy again.
So for all the folks that complain about new ehiems being noisy . You just need to check the impeller for correct positioning an be patient. They will settle down in time. Just wanted to post this good useful info to help others if they get the same issue. Thanks.
Hardstuff is offline   Reply With Quote
Old 08-31-2014, 01:50 AM   #14
Whiskey
Planted Tank Enthusiast
 
Whiskey's Avatar
 
PTrader: (1/100%)
Join Date: Feb 2005
Location: Vista, CA
Posts: 561
Default

Quote:
Originally Posted by Hardstuff View Post
Its been about 2 weeks. I have done nothing, but the filter is now silent like I expect from Ehiems. The small 2213 is making less noise sitting next to my 2215. I am happy again.
So for all the folks that complain about new ehiems being noisy . You just need to check the impeller for correct positioning an be patient. They will settle down in time. Just wanted to post this good useful info to help others if they get the same issue. Thanks.
I had this same experience, in fact as I was reading this thread I was about to suggest this very thing.

Glad it's sorted out!
Whiskey
__________________
Current work in progress:
10G Arduino Controlled CRS Playground
Whiskey is offline   Reply With Quote
Old 09-09-2014, 04:38 PM   #15
pink4miss
Planted Member
 
pink4miss's Avatar
 
PTrader: (11/100%)
Join Date: Aug 2013
Location: pa
Posts: 225
Default

as far as noise is the 2213 quieter than the 2215? or would you say they are the same?
__________________
Play at the edge of your comfort zone
pink4miss is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:26 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012