Ahhhhhhhhhh Algae ! Lol
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 07-25-2014, 12:17 AM   #1
AquariumNut-Josh
Algae Grower
 
AquariumNut-Josh's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Posts: 33
Default

Ahhhhhhhhhh Algae ! Lol


I have a slight algae problem lol


Last edited by Darkblade48; 07-25-2014 at 01:26 AM.. Reason: Back to back posts
AquariumNut-Josh is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-25-2014, 12:50 AM   #2
kcoscia
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (22/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,240
Default

First things first, start pulling it off. You'll find a TON more comes in one pull than expected. Use a toothbrush and swirl it around in the algae!
kcoscia is online now   Reply With Quote Quick reply to this message
Old 07-25-2014, 12:53 AM   #3
AquariumNut-Josh
Algae Grower
 
AquariumNut-Josh's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Posts: 33
Default

I just lifted the drift wood out and scrubbed it lol
AquariumNut-Josh is offline   Reply With Quote Quick reply to this message
Old 07-25-2014, 01:02 AM   #4
KevinEdgar
Algae Grower
 
KevinEdgar's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2014
Location: Nor Cal
Posts: 77
Default

Slight algae ehh, lol. Did you treat the wood before putting it in the tank?
KevinEdgar is offline   Reply With Quote Quick reply to this message
Old 07-25-2014, 01:05 AM   #5
AquariumNut-Josh
Algae Grower
 
AquariumNut-Josh's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Posts: 33
Default

I didnt I had it in a tank a long time ago it's been in my closet for 2 years tho
AquariumNut-Josh is offline   Reply With Quote Quick reply to this message
Old 07-25-2014, 01:51 AM   #6
Lonestarbandit
Planted Member
 
Lonestarbandit's Avatar
 
PTrader: (4/100%)
Join Date: Feb 2013
Location: Bosque County, Texas
Posts: 259
Default

He said slight......
__________________
Active - 3x 55g, 1x25g, 1x46g
Inactive - 25g, 20g, 10g, 2.5g
Sunsun Pimp #95
Lonestarbandit is online now   Reply With Quote Quick reply to this message
Old 07-25-2014, 02:19 AM   #7
180g
Planted Tank Enthusiast
 
180g's Avatar
 
PTrader: (0/0%)
Join Date: May 2014
Location: on the internet.
Posts: 559
Default

I say get as much out manually. after that's done, nuke the tank with the 1 2 punch.
__________________
''To screw up a 180g does not take much, to fix up a screwed up 180g is an effort beyond most mortals.''
first planted tank 180g
http://www.plantedtank.net/forums/sh...d.php?t=643914
(I'm 13 )
180g is offline   Reply With Quote Quick reply to this message
Old 07-25-2014, 02:27 AM   #8
Raymond S.
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (4/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 3,048
Default

I thought you said it was a problem ? Looks to be growing very well to me.
Is the color too light ?
My tanks are not for everyone. I cultivate algae. That is great looking hair algae.
Real light texture usually found only under very high light or in excess of 10 hrs of high light. That cube tank has relatively no current in it right ?
The regular hair grass can live with med light or the lower levelsof high light.
Should have tabs because it has no conventional leaves to take in ferts with like
the other more typical plants do. But a Hydor water pump or other brand of one
likely would take up too much room in there. So what is on it for a filter ?
Reducing the intensity and/or hrs of light works on hair algae but increasing the flow helps also.
__________________
The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline   Reply With Quote Quick reply to this message
Old 07-25-2014, 06:17 AM   #9
AquariumNut-Josh
Algae Grower
 
AquariumNut-Josh's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Posts: 33
Default

I think what I did was put In a lot of ferts and didn't have enough plants to remove them . Plus 12+ hours a day of light
AquariumNut-Josh is offline   Reply With Quote Quick reply to this message
Old 07-25-2014, 06:22 AM   #10
AquariumNut-Josh
Algae Grower
 
AquariumNut-Josh's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Posts: 33
Default

So what I did was take out as much of the algae out as I could . Which ment taking out my dwarf baby tears which were half dead and engulfed In algae . I cut my hair grass down cause it had algae at the top cleaned the drift wood and did a 25% water change to remove excess ferts . I might get something to eat the algae a little later on if it comes back as bad ...... @ Raymond I have an Aqua Clear 20 hob filter . It was partially blocked so the flow wasnt to good . I removed the instruction tho .
AquariumNut-Josh is offline   Reply With Quote Quick reply to this message
Old 07-25-2014, 07:14 AM   #11
Raymond S.
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (4/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 3,048
Default

Great. Photoperiod "needed"...7-8 hrs. Water changes of 50% remove half of the(whatever you are trying to remove like meds etc) unwanted chemical etc from the water. Mostly for future refference like when one day you test and find red in your nitrate vial after adding the drops.
__________________
The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline   Reply With Quote Quick reply to this message
Old 07-28-2014, 01:11 AM   #12
AquariumNut-Josh
Algae Grower
 
AquariumNut-Josh's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Posts: 33
Default

Algae is still coming back. . I wonder if my lighting is too much. Just doesn't look bright with all the tannin acids
AquariumNut-Josh is offline   Reply With Quote Quick reply to this message
Old 07-28-2014, 03:29 PM   #13
Raymond S.
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (4/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 3,048
Default

The first post in this thread was on the 24th....4 days ago.
Unless that hair algae got there in 4 days...
Did you ever list what light is on there ?
__________________
The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline   Reply With Quote Quick reply to this message
Old 07-28-2014, 04:21 PM   #14
AquariumNut-Josh
Algae Grower
 
AquariumNut-Josh's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Posts: 33
Default

36 watts of led lighting . 6500k
AquariumNut-Josh is offline   Reply With Quote Quick reply to this message
Old 07-28-2014, 04:43 PM   #15
Raymond S.
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (4/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 3,048
Default

The reason I asked about lighting is that various brands have different amounts of intensity in th actual light they have. Far from a complete list, this does give a few fixtures and perhaps yours is on there.
http://www.plantedtank.net/forums/sh...d.php?t=184368
Several charts so look at the LEDchart to see.
And let us know if it's there.
Since you have very few/little plants in there the effect of that light will be more
than normal. But finding out if you can get reasonally close in estimating how much is ther will help get the hrs you use closer to what it will take to remove the reason for the algae.
__________________
The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:57 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012