Is this supposed to happen? Thousands of bubbles on everythi
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 02-29-2004, 03:32 AM   #1
Aquaman
Planted Member
 
Aquaman's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: No. VA.
Posts: 247
Default

Did a partial water change on my tank and Thousands of bubbles are on everything. Is this supposed to happen? They then join together and bigger bubbles rise to the top. is the tank water overly carbonated?? Im new to Pressurized Co2 and recently had a problem with excessive hardness in my water. fish and plants seems to be doing fine.

90 Gallon tank, heavily planted, pressurized Co2, 3 bubbles per sec
parameters pre water change: KH=9 PH=6.8
Aquaman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-29-2004, 03:56 AM   #2
SCMurphy
PT Biologist
 
SCMurphy's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2003
Location: Maryland USA
Posts: 3,215
Default

It can happen if the water you add is cooler than the water in the tank. When the new water warms up quickly the solubility of atmospheric gases drops and they come out of solution as bubbles.

Is 'hydro-chondriac' a word?
__________________
Sean

Aquascape? I'm a crypt farmer.

It's a fine line between fishing and standing on the shore looking like an idiot.

That IS an aquascape, it's titled "The Vacant Lot".
SCMurphy is offline   Reply With Quote Quick reply to this message
Old 02-29-2004, 04:49 AM   #3
2la
Planted Tank Enthusiast
 
2la's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2002
Location: Portland, OR
Posts: 993
Default

It doesn't have to be cooler water; this occurs in my planted tanks (and to some degree my nonplanted tanks) with every water change regardless of the water temperature. The phenomenon that Sean describes does occur, but the other part of the picture involves the amount of supersaturated CO2 (and some trace minerals) in the tapwater that triggers a burst of photosynthesis. You can tell this is separate from the normal outgassing of gases from solution because the plants will stream vigorously, too.
2la is offline   Reply With Quote Quick reply to this message
Old 02-29-2004, 06:38 AM   #4
Aquaman
Planted Member
 
Aquaman's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: No. VA.
Posts: 247
Default

Hydro-chondriac LOL, thats me! Im a newb to pressurized Co2 and so have lots of questions and this forum has the most knowledgeable plant folks. I thought I had screwed something up.

2la, that sounds exactly like what was going on in the tank. I was worried that it my have had too much Co2 in it.

BTW, added some plants today from the Aquarium center. some Rotala Wallichi(sp), Ludwigia arcuata, Crypt balansae(to replace those killed by cold water), Pygmy chain swords, Broad leaf chain swords, and some Eustreralis Stellata.
Aquaman is offline   Reply With Quote Quick reply to this message
Old 02-29-2004, 04:01 PM   #5
Momotaro
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Default

Are you sure those Crypts didn't just melt?

Mike
__________________
[SIGPIC][/SIGPIC]
Momotaro is offline   Reply With Quote Quick reply to this message
Old 02-29-2004, 04:41 PM   #6
Aquaman
Planted Member
 
Aquaman's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: No. VA.
Posts: 247
Default

Positive they just didnt melt Momotaro, they got zapped by cold water when I filled the tank with a buddy of mine. The other crypts in there are doing well.
Aquaman is offline   Reply With Quote Quick reply to this message
Old 02-29-2004, 06:09 PM   #7
Momotaro
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Default

Ahhh yes. I remember now! Sorry, I forgot Aquaman! ops:


Mike
__________________
[SIGPIC][/SIGPIC]
Momotaro is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:19 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012