Dirted Tank deficiencies
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Substrate


Reply
 
Thread Tools Display Modes
Old 01-19-2014, 09:28 PM   #1
Hardy85
Planted Tank Obsessed
 
Hardy85's Avatar
 
PTrader: (23/100%)
Join Date: May 2013
Location: Upstate NY
Posts: 354
Default

Dirted Tank deficiencies


I set up my 75 with miracle grow capped with black diamond about 3 weeks ago

Planted with mostly crypts, and I am getting great growth from the reinickii and hygro, however the crypts are developing holes in the leaves and continue to melt.

Is this just new tank melt for crypts or at this point are they lacking something?
Hardy85 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-19-2014, 09:37 PM   #2
Zapins
The Plant Whisperer
 
Zapins's Avatar
 
PTrader: (19/100%)
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 1,935
Default

Pics would help.

Crypts are funny plants. They sometimes melt with little or no provocation. Setting up a new tank may cause that. Perhaps an ammonia spike from the miracle grow is irritating them.
Zapins is online now   Reply With Quote Quick reply to this message
Old 01-19-2014, 09:54 PM   #3
Hardy85
Planted Tank Obsessed
 
Hardy85's Avatar
 
PTrader: (23/100%)
Join Date: May 2013
Location: Upstate NY
Posts: 354
Default

Well I did ammonia at .25 for awhile, has since gone.

Il post a few pics in a bit
Hardy85 is offline   Reply With Quote Quick reply to this message
Old 01-19-2014, 10:14 PM   #4
Hardy85
Planted Tank Obsessed
 
Hardy85's Avatar
 
PTrader: (23/100%)
Join Date: May 2013
Location: Upstate NY
Posts: 354
Default

Attachment 262610

Attachment 262618

Don't mind the bubbles, just did a pwc

Last edited by Hardy85; 02-27-2014 at 02:24 PM..
Hardy85 is offline   Reply With Quote Quick reply to this message
Old 01-19-2014, 10:31 PM   #5
Zapins
The Plant Whisperer
 
Zapins's Avatar
 
PTrader: (19/100%)
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 1,935
Default

Looks like crypt melt. I wouldn't worry about it, they should grow back.
Zapins is online now   Reply With Quote Quick reply to this message
Old 01-19-2014, 11:06 PM   #6
Hardy85
Planted Tank Obsessed
 
Hardy85's Avatar
 
PTrader: (23/100%)
Join Date: May 2013
Location: Upstate NY
Posts: 354
Default

Awesome. Everything else has been growing great
Hardy85 is offline   Reply With Quote Quick reply to this message
Old 01-19-2014, 11:33 PM   #7
Fishumms
Planted Member
 
PTrader: (1/100%)
Join Date: Apr 2010
Location: Austin, TX
Posts: 266
Default

Look to me like your crypts are just transitioning. Usually if new leaves are forming and staying around it is doing okay.
Fishumms is offline   Reply With Quote Quick reply to this message
Old 01-20-2014, 12:53 AM   #8
Hardy85
Planted Tank Obsessed
 
Hardy85's Avatar
 
PTrader: (23/100%)
Join Date: May 2013
Location: Upstate NY
Posts: 354
Default

Just wasn't sure how long it would take till they settled
Hardy85 is offline   Reply With Quote Quick reply to this message
Old 01-20-2014, 01:02 AM   #9
Aqualady
Planted Tank Enthusiast
 
Aqualady's Avatar
 
PTrader: (2/100%)
Join Date: Jan 2013
Location: Tulsa, Oklahoma
Posts: 820
Default

Do I see eggs on that crypt?
Aqualady is offline   Reply With Quote Quick reply to this message
Old 01-20-2014, 01:21 AM   #10
Hardy85
Planted Tank Obsessed
 
Hardy85's Avatar
 
PTrader: (23/100%)
Join Date: May 2013
Location: Upstate NY
Posts: 354
Default

Possibly. My sterbai have been laying them, il need to look closer
Hardy85 is offline   Reply With Quote Quick reply to this message
Old 01-20-2014, 01:21 AM   #11
Hardy85
Planted Tank Obsessed
 
Hardy85's Avatar
 
PTrader: (23/100%)
Join Date: May 2013
Location: Upstate NY
Posts: 354
Default

No, those are air bubbles from just doing a water change
Hardy85 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:43 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012