10gal Low Tech Fun
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Low Tech Forum


Reply
 
Thread Tools Display Modes
Old 01-11-2014, 03:05 PM   #1
pinkman
Planted Member
 
pinkman's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: Nor★Cal
Posts: 166
Default

10gal Low Tech Fun


updated since adding diy co2, so not so low tech anymore?




pinkman (my betta) had no problem with the move, but i lost a
few embers and neons. transferring to bucket then to new tank
was a bit much. trying to look at the bright side, i guess its a bit of a
clean slate.

Last edited by pinkman; 02-14-2014 at 02:27 PM.. Reason: updated
pinkman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-11-2014, 10:03 PM   #2
TECKSPEED
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 637
Default

Is that star grass in the foreground? Looks good

Sent from my LG-E980 using Tapatalk
__________________
TECKSPEED is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 10:28 PM   #3
pinkman
Planted Member
 
pinkman's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: Nor★Cal
Posts: 166
Default


added driftwood and a rock, adjusted the manzanita branch. i like it a bit
more now that it doesnt look so empty.

Quote:
Originally Posted by TECKSPEED View Post
Is that star grass in the foreground? Looks good
thanks, its Blyxa japonica, and i purchased from h4n:
http://www.plantedtank.net/forums/sh...473&highlight=
__________________
pinkman is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 10:29 PM   #4
TECKSPEED
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 637
Default

Do you run co2? I thought that plant needed specific condotions

Sent from my LG-E980 using Tapatalk
__________________
TECKSPEED is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 10:38 PM   #5
pinkman
Planted Member
 
pinkman's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: Nor★Cal
Posts: 166
Default

i dose with excel daily, flourish weekly and added minimal amount
of root tabs 2-3 months.
__________________
pinkman is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 10:49 PM   #6
TECKSPEED
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 637
Default

Hmm what kind of lighting?

Sent from my LG-E980 using Tapatalk
__________________
TECKSPEED is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 10:49 PM   #7
TECKSPEED
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 637
Default

I dose the generic excel daily as well, is flourish the other micro but rights you need? My tank is dirted.

Sent from my LG-E980 using Tapatalk
__________________
TECKSPEED is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 10:50 PM   #8
pinkman
Planted Member
 
pinkman's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: Nor★Cal
Posts: 166
Default

im using the finnex fugeray 20. and yeah the flourish is the micro/trace elements.
__________________
pinkman is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 10:51 PM   #9
TECKSPEED
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 637
Default

OK cool I just got a planted plus, how long have you had the blyxa in your tank?

Sent from my LG-E980 using Tapatalk
__________________
TECKSPEED is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 10:57 PM   #10
pinkman
Planted Member
 
pinkman's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: Nor★Cal
Posts: 166
Default

its been almost 6 months now.
__________________
pinkman is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 10:59 PM   #11
TECKSPEED
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 637
Default

Any melt off?

Sent from my LG-E980 using Tapatalk
__________________
TECKSPEED is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 11:03 PM   #12
pinkman
Planted Member
 
pinkman's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: Nor★Cal
Posts: 166
Default

in the beginning when i first planted, i had some melting, and then they grew back.
i have a few melting right now, i think its due to the fact that i pulled them from the
tank with the cracked glass and also clipped the roots when i re-planted. since thats
what happened the first time around.
__________________
pinkman is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 11:06 PM   #13
TECKSPEED
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 637
Default

Probably, I thought that was a high tech only plant I may try my hand at it for my 10 gallon setup. You think dirt will be good enough for it as far as nutrients?

Sent from my LG-E980 using Tapatalk
__________________
TECKSPEED is offline   Reply With Quote Quick reply to this message
Old 01-11-2014, 11:12 PM   #14
pinkman
Planted Member
 
pinkman's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: Nor★Cal
Posts: 166
Default

i dont know, im still very new to the hobby. i would just search the forums or google
for info or just try it and see what the out come is. thats part of the fun

edit btw im using fluval stratum, not sure if that has nutrients or not. im thinking not
though.
__________________
pinkman is offline   Reply With Quote Quick reply to this message
Old 01-16-2014, 11:16 PM   #15
pinkman
Planted Member
 
pinkman's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: Nor★Cal
Posts: 166
Default

got a nice pic of my oto cats nom nom nom on a wafer
__________________
pinkman is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:13 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012