Long Green Algae in Low Light/
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 11-09-2013, 11:14 PM   #1
Faline10
Newbie
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: San Francisco, CA, USA
Posts: 3
Default

Long Green Algae in Low Light/


Hello! I'm a first time planted tank owner, and I've spent a ton of time planning out my tank, but now I'm encountering a problem with a capital A--Algae!

Three months ago I started my planted tank and eventually added a cherry shrimp. There are now a couple baby shrimp in there and some baby snails that hitchhiked. Otherwise, no fish yet, because I have been taking my sweet time figuring out the plant and algae situation.

The Algae Issue:
*I had brown algae for awhile, but that's gone
*I think i have green dust algae. I scraped it all off my glass before I realized I'm supposed to let it just die off in 3 weeks. Letting it grow back now. (See photo of where I am letting it grow on a rock--along with the shrimp poo)
*It's possible that I have green spot algae instead of green dust algae. I'm not sure at this point. (See photo below of a little bit on the glass)
*The Big Problem: Long, green hair-like algae. It's taken over! Is it hair algae, thread algae, or even blanket weed? At first when i was dealing with it, I noticed that it had prongs coming off it, so I thought it was blanket weed. It's also relatively fibrous, and feels like hair. However, over time as the problem became worse, what I notice now is that the algae grows in long strands with no branches. It attaches to everything seemingly. It might just be another kind of algae altogether.

I know different algae need different techniques to take care of them, so I'm hoping someone will have advice on how to take care of the hair-like algae specifically.

Photos:

The Mess of hairy algae


Hair-like algae out of the tank


The green dust algae + poo


Green spot or green dust algae

My Tank:
My water parameters look fine I think, although my water is hard (around 9 dGH). My lighting is super low, in my opinion, although the people over at the Aqua Forest Aquarium in San Francisco said this light was "medium" and fine for a low tech tank. It's this 7.56W light, and I have a 11.4 Gallons/43.2 Liters tank. I wonder if the fact that's it's an LED light means that it's more concentrated light or something. Color temperature: White lamp (7000k~8000k). I keep the lights on 9 hours a day. The tank is mostly away from daylight, although a little bit of soft light may hit the side during the day.

A week or two ago I removed the carbon filter, because I was under the impression it would remove all the nutrients my plants needed, and some plants aren't doing so well. However, I think my hair-like algae became worse at that time too.

I change ~40% of my water once a week. I started using a capful up Excel with each water change because I heard that low CO2 can cause algae issues.

Does anyone have any advice on how best to handle the long hair-like algae, and better yet, do you know what type of algae it really is? Does anything actually eat that kind of algae? Amano shrimp? Otos? Nerite snails?

Should I decrease light? Try blacking out an hour midday? But I already have such low light wattage I'm afraid of hurting the plants. Should I put the carbon filter back in? Increase water changes?

Any help in identifying this algae and getting rid of it would be appreciated!

Last edited by Faline10; 11-09-2013 at 11:16 PM.. Reason: Didn't mean to post it yet earlier!
Faline10 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-23-2013, 08:41 PM   #2
Faline10
Newbie
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: San Francisco, CA, USA
Posts: 3
Default

Still struggling with this algae. If anyone has any tips, it'd be much appreciated. The LFS recommended trying to add excel more often, and buying an amano shrimp. Bought the amano shrimp, extra excel dosing to come.
Faline10 is offline   Reply With Quote
Old 11-23-2013, 09:10 PM   #3
Charrr89
Planted Tank Enthusiast
 
Charrr89's Avatar
 
PTrader: (14/100%)
Join Date: May 2013
Location: Whitmore, Hawaii
Posts: 758
Default

My tank has the same issues... I have bucephalandra.. So I just dip them in a 1/100 ratio with bleach.. And rinse off with cold water. N I lifted my outflow so that it circulates the water in my tank.. I have also a 11.4 tank which is a mr aqua.. My shrimp seem to love eating the algae.. It's there one day, then the next it's gone. U have better pics of the algae inside ur tank so I can compare mine ???
__________________

Finnex member #14
Charrr89 is offline   Reply With Quote
Old 11-23-2013, 09:39 PM   #4
AlyeskaGirl
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Alaska
Posts: 89
Default

I would reduce photoperiod to 6 hours a day and dose with Excel.

Are you dosing any ferts in the water column?

Remove as much algae as you can.
AlyeskaGirl is offline   Reply With Quote
Old 11-30-2013, 05:30 PM   #5
Faline10
Newbie
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: San Francisco, CA, USA
Posts: 3
Default

I'll reduce the photo period and increase Excel, thanks!

Not dosing ferts or anything else. It's super difficult to remove this algae because it's stuck to my plants. I swing a toothbrush around when it gets bad, but otherwise I can't fully remove it manually. Additionally, I'd have to uproot my plants to try dipping in bleach. Too bad I didn't think to do that *before* I put the plants in! My shrimp also seem to make zero impact on the algae. I have one amano that I rarely see eating, and a bunch of cherry shrimp (one somehow had babies by itself, and now i don't know how many i have! 5?) that are always eating and pooping. My algae is constantly there though.

I'm considering getting an Oto or Siamensis Algae Eater (even though the latter is too big for my tank), in the hopes that they could help.
Faline10 is offline   Reply With Quote
Old 12-01-2013, 12:17 AM   #6
nutbags
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2013
Location: Perth
Posts: 42
Default

Otos are good for diatoms but wont touch the string alage amano shrimp will eat string algae but not enough to get rid of it completely a hole colony will help more. Keep dosing with excel 50% water changes. If tank receives alot of ambient/window light cut back lights to 6 to 8 hrs. Manual removal is a must for string algae excel or co2 will kickstart plants to out compete the algae. Test for phosphates if there high alage will be your friend until manageable.
nutbags is offline   Reply With Quote
Reply

Tags
algae, hair algae, lighting, low tech tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:43 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012