Just purchased Milwaukee reg and it doesnt work
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 01-24-2004, 02:52 AM   #1
alphozo
Algae Grower
 
alphozo's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Chicago
Posts: 47
Default

the plug for the solenoid doesnt fit into any jacks. It has two large cylindrical prongs that are too wide for any jack, pls help
alphozo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-24-2004, 04:26 AM   #2
wellbiz
Wannabe Guru
 
wellbiz's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Default

Quote:
Originally Posted by alphozo
the plug for the solenoid doesnt fit into any jacks. It has two large cylindrical prongs that are too wide for any jack, pls help
Where did you get it.. Sounds like the the prongs of a european outlet...Got a pic.


Jason
__________________
120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline   Reply With Quote Quick reply to this message
Old 01-24-2004, 03:57 PM   #3
alphozo
Algae Grower
 
alphozo's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Chicago
Posts: 47
Default

ill have a pic later, does the milwaukee ph controller have a wierd input from the solenoid? i had to take the solenoid apart and pop the moving button to get it to work. So now it runs but it is not controlled by the power, im going to home depot to see if they have euro adapters (the person i bought it from was eastern european) Is it preferred to have the co2 shut off at night or is the difference negligable?
alphozo is offline   Reply With Quote Quick reply to this message
Old 01-24-2004, 05:26 PM   #4
alphozo
Algae Grower
 
alphozo's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Chicago
Posts: 47
Default

you were right THANK YOU
alphozo is offline   Reply With Quote Quick reply to this message
Old 01-24-2004, 06:12 PM   #5
wellbiz
Wannabe Guru
 
wellbiz's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Default

Quote:
Originally Posted by alphozo
you were right THANK YOU
Glad, I could help.... Once that tank takes off, dont forget some pics

Jason
__________________
120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:54 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012