and the award for biggest pain in the rear filter goes to...
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 01-22-2004, 02:34 AM   #1
E. Simpson
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2003
Posts: 83
Default

Marineland Magnum....can't even put it together the instructions are so lame.Using the micro filter is covered in 2 sentences.All I can say is my filstar blows this hunk of junk away.With filstar you open box add media attach tubing and turn on.With Magnum you need to assemble the parts and hope you have it the right way.Which apperently after 2 hours I don't.


Ernie
E. Simpson is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-22-2004, 06:14 PM   #2
Wasserpest
Are these real?
 
Wasserpest's Avatar
 
PTrader: (176/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,137
Default

Hehe I agree about the Filstar. The plastic tubings are even color coded, so you know by color which are the inlet and outlet parts. Doesn't get much simpler! :mrgreen:
Wasserpest is offline   Reply With Quote Quick reply to this message
Old 01-22-2004, 08:10 PM   #3
alphozo
Algae Grower
 
alphozo's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Chicago
Posts: 47
Default

emp 400! too much money for a poor filter
alphozo is offline   Reply With Quote Quick reply to this message
Old 01-23-2004, 12:13 AM   #4
2la
Planted Tank Enthusiast
 
2la's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2002
Location: Portland, OR
Posts: 993
Default

You guys are serious? The pictures tell you what you need to do--no different than the Filstars. I personally have never had a problem with them.
2la is offline   Reply With Quote Quick reply to this message
Old 01-23-2004, 03:51 AM   #5
E. Simpson
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2003
Posts: 83
Default

No wonder I couldn't get it to work.It was missing the rubber ring that seals the top.I took it back and got my money then went and bought a vortex.Now my tank looks so clean the fish are just floating on air.Finally after 1 month my green water is defeated.


Ernie
E. Simpson is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:19 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012