New Tank Issues
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 03-20-2007, 11:58 PM   #1
rossi32s
Planted Member
 
rossi32s's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2003
Location: On the net usually
Posts: 266
Send a message via ICQ to rossi32s Send a message via AIM to rossi32s
Default

New Tank Issues


50 Gallon New setup after 2 years in storage
New Flourite substrate
Added water 4 weeks ago at day 7 i added a bag of bio bacteria
RENA XP2
HP co2 held at 30ppm PH 6.2
Dosing 1/2 dose of Kent Trace daily - I stopped dosing 5 days ago
2x96w @ 6500k, 6700k
74 deg F

Tons of fast growing plants to absorb excess iron from WC from flourite


PROBLEM the tank is growing hair and spot algae faster than the plants can grow.

What is causing this?

TIA
Scott
rossi32s is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2007, 12:49 AM   #2
rossi32s
Planted Member
 
rossi32s's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2003
Location: On the net usually
Posts: 266
Send a message via ICQ to rossi32s Send a message via AIM to rossi32s
Default

Ran all the red sea tests:

80F
PH 6.2
KH 2
GH 16
Co2 10ppm based on red sea test
FE 0.1
NH3/NH4 0
NO2 0.1

IDEAS?
rossi32s is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:05 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012