Back to Basics (Year in Review)
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Low Tech Forum


Reply
 
Thread Tools Display Modes
Old 02-16-2007, 03:23 PM   #1
BluSponge
Algae Grower
 
BluSponge's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2006
Location: United States
Posts: 86
Default

Back to Basics (Year in Review)


It's been a year since I converted my dingy 55G to a low tech planted tank. Its been a year of successes, failures, borderline disasters, and mysteries. If I was to do it over again, I would probably do quite a few things differently, but I don't regret the decision to go planted at all.

But one change I am thinking of making are my lights. Currently I'm running 2 24" convered hoods retrofitted with 36w Compact Florescents. This is putting me right about 1.3 wpg and I'm wondering if this isn't the cause of a lot of my headaches. I mean, when Hygro won't grow in your tank, you have to sit back and reconsider your choices. I have a variety of Rotala that is doing just fine, as are most of the crypts (my Red Wendtii is slowly disappearing). My java ferns are doing well, but are small. My sword plant is hanging on (also small). My African Fern just up and disappeared one day, as did my water sprite (which went from one of my most beautiful plants for months to a heap of slime). And algae loves my tank. Not the fancy stuff, just this green matte that covers the glass and plants whenever it gets the chance.

So what to do.

I'm thinking there are two solutions to my problems. The first being the light. I'm considering updating to a Corallife Aqualight 48" 2x65 watt strip. This will dramatically increase my lighting, but as it will still be roughly 2wpg, I'm hoping it won't cause me more harm than good.

The other update will be adding some sort of mass additive to the substrate. As of this time, I've been relying on Flourish tabs and mulm in the gravel (YEARS worth!). Mixing some Flourite in with my gravel may not look pretty (yes, I'm still using my old black and blue gravel), but will probably help the plants considerably. I've long debated adding a layer of more natural colored gravel anyway. This is my chance.

So, to recap: Go from 2x36 to 2x65 watt lights and add Flourish. Does anyone think this is a fool hearty plan?

Thanks,
Tom
__________________
55G 2x36w, no CO2
BluSponge is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-16-2007, 04:08 PM   #2
btodd43
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2005
Location: H.B. california
Posts: 103
Default

Hi Tom, You may want to get some C02 in there, or at least dose Excell. I have the Coralife 24" 2-65W and another 65w independant. so 195Watts on a 65 gal cube Press C02 and full flourish line and dosing EI. My tank is just unbeleivable. just my .02
__________________
60 gal cube
planted- huge Tiger lotus,Cripts,Chain Swords,Anubias
Pressurized C02 - 2 bps
ADA 40mm glass beetle
Eheim 2217 no carbon
maxi-jet 900 above diffuser to disperse C02
Coralife 65wattx3=195watts
White moonlight
Stealth heater -100 watt
100% flourite
Full flourish fert line and dosing EI
neons,SAE's,Clown Loaches,corys, oto's,Glass catfish,Rasbora's
btodd43 is offline   Reply With Quote
Old 02-16-2007, 04:11 PM   #3
epicfish
Planted Tank Guru
 
PTrader: (266/100%)
Join Date: Sep 2006
Location: Northern California
Posts: 9,417
Default

How much are you willing to spend to improve your tank? That's the biggest factor here. With a budget, we'll be better to help you.

The algae problem is due to the lack of either Excel or CO2.
epicfish is offline   Reply With Quote
Old 02-16-2007, 04:27 PM   #4
BluSponge
Algae Grower
 
BluSponge's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2006
Location: United States
Posts: 86
Default

It's not due to Excel. I dose every other day.

The problem for the longest time has been that none of my plants grew fast enough to use the available nutrients, leaving a LARGE foothold for algae to grow. It probably didn't help that I may have over done it with Flourish. (Oops!) If the rest of the Rotala takes off like I hope it will, that shouldn't be a problem anymore. (Cross your fingers!)

But no CO2 doesn't explain why green hygro and african ferns -- two established low-light plants -- won't grow. Or why a water sprite that filled a corner of the tank at its height, and six months of great growth, slowly wasted away to nothing before my eyes (and new water sprites just disentigrated inside of a week).

I'm not really looking to add CO2 at this point. Maybe in a year if/when I move again. I'm not even sure I want to upgrade my lights. I have a nutrient issue -- and while it could be an excess (the algae), I suspect there is a deficiency at work as well (either lighting or substrate).

Tom

EDIT: And as far as budget goes, the new light strip will run about $120. So there you go.
__________________
55G 2x36w, no CO2
BluSponge is offline   Reply With Quote
Old 02-16-2007, 08:31 PM   #5
cornhusker
Planted Member
 
PTrader: (9/100%)
Join Date: Jan 2005
Location: crete,neb 68333
Posts: 194
Default back to basics

BluSponge,have you ever thought of starting over.it would not be that hard to do.i think you would be best to get an inexpensive substrate such as soilmaster select.you may be able to separate your flourite from your blue gravel and mix with the sm.save your mulm before you clean tank so you won't get as much algae mixed with it.salvage as many plants as you can.clean filter and all in tank equipment good.your choice of light is a good one.use EXCELL from the beginning.go by seachem's instructions.when your tank gets established good you can cut down on frequency of dosing excell.
i have two 55 gal low tech's that both have allglass 110 watt compact's.no fast growers,just lots of plants and lots of fish.i change water 50% every week because of fish load.both tanks have rena #2 and one powerhead for good circulation.i dose at w/c only.maybe one cap of excell mid week.you may be better to start over,it would not take that long.good luck! regards,cornhusker
cornhusker is offline   Reply With Quote
Old 02-17-2007, 04:42 AM   #6
mrbelvedere
Planted Tank Guru
 
PTrader: (51/100%)
Join Date: Nov 2005
Location: Saint Joseph, Illinois
Posts: 2,783
Send a message via AIM to mrbelvedere Send a message via Yahoo to mrbelvedere
Default

Quote:
Originally Posted by BluSponge View Post
But no CO2 doesn't explain why green hygro and african ferns -- two established low-light plants -- won't grow.

But hard water and inadequate flow would explain why Bolbitis heudelotti won't grow.

[/QUOTE]I'm not really looking to add CO2 at this point.[/QUOTE]

Try it. You won't be disappointed.

[/QUOTE]And as far as budget goes, the new light strip will run about $120[/QUOTE]

Not so. Look up ODNO. Niko did it for what, like $30?



I'm thinking a lack of nutrients might be your problem. When I first started out, I had a low tech setup that thrived, but the nutrient supply slowly dwindled to nothing and everything stopped growing, leaving me with BGA. Just give it some time and don't be afraid to try new things.
__________________
In college....so no aquariums for a while.....
mrbelvedere is offline   Reply With Quote
Old 02-19-2007, 06:36 PM   #7
bastalker
Planted Tank Enthusiast
 
bastalker's Avatar
 
PTrader: (16/100%)
Join Date: Dec 2004
Location: Mystic, Ct.
Posts: 853
Default

Where are you going to draw the line between low tech an high tech. Sure c02 injection and higher lighting will make everything grow faster, including algae if you dont know what your doin.

A balanced low tech tank consists of a proper fish load and the proper nutrients for your plants from the fish load. If you are doing weekly WC's the plants are not getting enough nutrients. You are taking the nutrients out when you do the WC's. which I am thinking this is the case. If you dont do the weekly WC's, you must have a massive amount of plants in the tank that the feeding an waste of the fish just cant keep up with. If you want to continue weekly WC's, you will have to add a little of the nutrients yourself.

The whole purpose of a low tech planted tank is to set it up an simply let it do its thing. If you have to many plants for the fish load that you have they will start to starve especially with plants like wisteria takin up a corner of your tank. That in itself will suck up nutrients fast.

If you can leave a tank alone an just feed your fish, that, an the waste they produce should be enough to keep healthy plants. This is a low tech planted tank.

Putting nutrient sponges in your tank will mean that you will have to add your own nutrients obviously since just feeding the fish, an the fish waste wont be enough. You can also thin out your plants (wisteria) to balance the tank out again.

Increasing lighting, adding c02 leaves the realm of low tech IMO...
__________________
bastalker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:28 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012