Another stupid question
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 07-31-2013, 06:34 AM   #1
Nightspell
Planted Tank Obsessed
 
Nightspell's Avatar
 
PTrader: (4/100%)
Join Date: May 2013
Location: Pacific Northwest US
Posts: 304
Default

Another stupid question


Alright, so I'm dosing EI. I'm sure this is a stupid question, but just to verify my suspicions; Is the reason I'm getting really high Nitrate and Phosphate readings due to my dosing of KNO3 and KH2PO4? My Nitrates were high before I started EI but even with 50% W/C every week, they're still off the charts and I just got my Phosphate test kit today and they are also sky high. I'm dosing EI but my plants aren't doing so great, the ones that haven't completely disappeared are suffering from brown algae and staghorn. Trying to unwind this birdnest of issues I have and those are pretty much the 2 ends I can isolate as potential contributors at the moment... My plan was to heavily plant but between finding plants I want and waiting for them to ship and everything else degrading in the process, I'm not quite getting there. Bad algae despite EI and CO2. I'll list all my issues and parameters but that's for a whole different thread I think, just need to figure out why my nitrate and phosphates are as high as they are... Man this is frustrating.
Nightspell is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-31-2013, 06:40 AM   #2
jpappy789
Wannabe Guru
 
jpappy789's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Gainesville, FL
Posts: 1,045
Default

Yes, adding KNO3 will increase nitrate and adding KH2PO4 will add phosphate.

Keep in mind you can always dose less if you're reaching beyond the "target" levels; there's no rule that you have to dose the recommended amounts with EI.

What test kit are you using?
jpappy789 is offline   Reply With Quote
Old 07-31-2013, 07:10 AM   #3
PortalMasteryRy
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: California
Posts: 254
Default

EI is a method of dosing designed to provide more than adequate supply of nutrients needed by your plants in your tank. I use it more of a guide to how much I need to add to my tank to get the target nutrients level.

I think the issue could be that you are dosing without taking into the account your plant mass which is suppose to consume these nutrients you are introducing in the water column. I'm assuming the plant mass is still low.

You need to realize that without the plant mass then your tank could be sitting on a lot of unused nutrients in the water that is causing the algae outbreak. You also have to take into account the intensity of the lightning and how much C02 you are feeding into the system. If you tank is pretty new then I suggest you stop your dosing and try to figure your out how much of each fert you really need to match your current plant mass.

I recently restarted my tank and the first thing I did was I checked the water parameters for N and P without any dosed ferts. If both Nitrates and phosphates are low I then added the 1st recommended EI dose and checked for the Nitrate and Phosphate level after 1 hour. Before doing the next scheduled dose for N and P I checked to see if the levels went down. My nitrates did not go down enough to make a dent so I did not dose Nitrate until my recent water change. My phosphates were almost gone so I actually adjusted my dose to make sure phoshates are in the water column. After one week of checking of nitrates and phosphates values on a daily basis I make the necessary changes to my dose.

At the end of the day I am dosing more phosphates and only 1/4 of nitrates specified for the size of my tank. I will adjust the nitrate but without my target plant mass I will keep the nitrates dose lean so as not to allow high nitrate levels and end up killing my fish (or shrimp).
__________________
PortalMasteryRy is online now   Reply With Quote
Old 07-31-2013, 07:56 AM   #4
Nightspell
Planted Tank Obsessed
 
Nightspell's Avatar
 
PTrader: (4/100%)
Join Date: May 2013
Location: Pacific Northwest US
Posts: 304
Default

jpappy - using API kits

Portal - Alright, that makes sense. I'll cut back the ferts and see if I can inch my way back up to a reasonable medium. One of my plants was doing great and growing like crazy but the others not so much, and now ALL of them are getting a lot more algae on them. I'd turn my CO2 up but it's already pretty high, dropping my ph from ~7.4 down to ~6.0. Fish aren't stressed YET, will see how far I can push it this weekend when I can babysit. I've got a tank full of MTS I've been hesitant to introduce to my main tank as I didn't want them uprooting my HC and Glosso, but at this rate I don't think they'll be able to do more harm than the algae anyway, the lawn may have to take a back seat until I can stock this thing with some more foliage... I'm not familiar with Phosphate levels, can they be detrimental to fish or shrimp, or is it just feeding the algae? I don't hear much about phosphate levels around here...

Thanks for the input guys, I'll update with my parameters and a pic of my mess of a tank tomorrow just for kicks.
Nightspell is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:07 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012