Im back in the hobby again-->50gal planted tank
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 02-15-2008, 04:09 PM   #1
Raimeiken
Planted Member
 
PTrader: (18/100%)
Join Date: May 2004
Location: glendale, arizona
Posts: 290
Default

Im back in the hobby again-->50gal planted tank


I used to have this tank planted but gave up on it and got into vivariums. So now that I have more time in my hands I decided to start it again.

50gal
2wpg of light (turns on at 9am->12pm...then turns on again at 2pm-> 8pm)

Substrate - Paver sand
Filter - XP1
Co2 - none (I dose Excel everyday)
Fertilizer - Dry ferts (I dose EI)

Water Parameters
Im guessing a little in here since my test kits were old and giving me false results. But from what I remember back then our tap water here is around:

PH - 7.8 -8.0
GH - 15
KH - ? I forgot this one but I think it's pretty high also

Plants

Java Fern
Narrow leaf Java Fern
Taiwan Moss
Anubias Nana "Eyes"
Anubias Nana Petite
Dwarf Hairgrass
HM


annnnnd for the pics..


I did a quick sketch on Photoshop on how I want the tank to look like... Basically I want the HM to fill in the background with the javafern. Then the Anubias right in front of them. Then patches of hairgrass on the foreground.


Full tank shot


Right side


Left side


Middle


Left side again..


Right side again


Side view of the tank


top view..sort of


The tank has been running for a week and a half now and everything is going well. I have some brown algae here in there but I got 8 Otos 2 days ago to take care of it.

The HM is doing good except that the bottom leaves are turning brown and falling off, but the new growth is really green. The hairgrass on the other hand is turning dark green and a little brownish...Im not sure what Im doing wrong...maybe a lack of Co2? Im still undecided whether I should get pressurized Co2 or go for a low tech tank. can anyone help me decide on this?

Oh and can anyone recommend me good test kits? The test kits that I got back then (by Red Sea) never gave me accurate results. Like for the phosphate kit, It always reads zero even if I directly put phosphate in the water that Im testing
Raimeiken is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-15-2008, 05:11 PM   #2
stagius
Planted Tank Obsessed
 
PTrader: (17/95%)
Join Date: Nov 2007
Location: santa clara, CA
Posts: 369
Default

you might want to get another filter since a xp1 is pretty low rated for 50G.
Get a XP3 instead.
__________________
stagius is offline   Reply With Quote
Old 02-15-2008, 05:16 PM   #3
Anthony
Wannabe Guru
 
Anthony's Avatar
 
PTrader: (10/100%)
Join Date: Jan 2005
Location: Covington, LA.
Posts: 1,072
Default

That's gonna look killer when it all fills in!
__________________
40 gallon SeaClear Acrylic, 192 watt Orbit Lunar PC, Filstar XP2, Filstar XP1, JBJ Regulator, Rhinox 5000 glass co2 diffusor, 9 watt UV sterilizer, Hydor Inline Heater, Pool Filter Sand substrate
Filstar pimp #53

How comes shoppings so stupid, looks at all this stuff I haves, what do I do's with it.
Anthony is offline   Reply With Quote
Old 02-15-2008, 05:20 PM   #4
prototyp3
Wannabe Guru
 
prototyp3's Avatar
 
PTrader: (86/100%)
Join Date: Dec 2007
Location: Austin, TX
Posts: 1,221
Default

I really like what you've got going with the hardscape. I think the rock formations will look even better when surrounded/covered by growth. And I really love the wood bridge you have spanning the center, makes a nice center piece.
prototyp3 is offline   Reply With Quote
Old 02-15-2008, 05:25 PM   #5
Raimeiken
Planted Member
 
PTrader: (18/100%)
Join Date: May 2004
Location: glendale, arizona
Posts: 290
Default

yeah I cant wait for the anubias to fill in over the rocks! But it'll take a while.

The filter is giving me a pretty good flow. It's way better than the aquaclear that I use to have running there which is much smaller than this filter
Raimeiken is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:47 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012