help me im a poor newbie and i bought sad 2nd-hand plants!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 06-19-2013, 03:22 PM   #1
revolutionhope
Junior Member
 
PTrader: (0/0%)
Join Date: Jun 2013
Location: adelaide, australia
Posts: 1
Default

help me im a poor newbie and i bought sad 2nd-hand plants!


Hi thanks for taking time to read my post.

Any advice or help would be appreciated for me this the first time I've posted looking for help on the net and I know this place has the most wonderful planted tank setups I've found anywhere so here I am.

I've only been running aquariums for less than a year and have just last night moved my goldfish to a larger (4 foot) tank. Attached is pic of new tank..

I was searching for some new plants because my fish looked very lonely in there and I found someone who was getting rid of some plants very cheaply that they didn't want on gumtree - i drove quite a long way to go and collect them and was disappointed that they have a lot of black algae growth on them. (2 pics attached).. they need some good care to nurture them to health although at least the very top parts of them all have new growth.

I couldn't resist making the purchase having driven so far and the number of plants being quite large for only $15 when local shops would sell the same amount of plants for more than double this price.

My pH in the tank is between 7 - 7.5. I currently have 2x4ft 36w fluorescent tubes running (one is a sylvania gro-lux purplish one and the other is a cheap 6500k tube). The tank is somewhere in the vicinity of 50-60 gallons i think and my substrate is just gravel (i don't want to purchase pre-made substrate any time soon but maybe in the future if i want to grow plants or if i find out i already have plants that absolutely NEED it)

I don't use spring water which is filtered through limestone aquifers which I collect from a friend's place in the hills even though all LFS people recommend tap water as being my safest option. (but it tastes awfulllll we are the arse end of the Murray river here in Adelaide and the water is full of crap and treated so heavily to make it safe for humans - how could I let my fish live in it?)

The spring water contains some minerals though and has a pH of 6 - 6.5 the last few times I have grabbed it but it did have a pH of 8 when I was using it late last year so I mixed it with rainwater to bring the pH down lower. I'm pretty sure it's hard enough now still not to cause any problems.

My tank has a heater in there keeping it at 20 degrees C because I found the plants in my tropical tank (all same variety) are doing beautifully while the ones in my cold water tank were stunted and some lower leaves on some plants dying off

There are 2 varieties of plants which i scored cheaply this afternoon.

OK well I do hope I've given enough background information without rambling too much to bore/prevent anyone from reading my post - I just would love someone to help me with 5 things I'm wondering about if anyone please please please has the time to enlighten me I would appreciate it - searching the web takes me on a voyage into an abyss from which I rarely emerge any wiser due to the abundance of different opinions out there.

1) I would love help identifying them. The seller didn't know what they were called!

2) How should i treat them/quarantine them before adding them to the tank? My tank already has diatoms in there on the existing plants that were transferred across from the smaller tank but none of this black algae - also i'm concerned about the possibly of catching an undesirable variety of snails. I'm considering potassium permanganate (sp?) or washing vigorously with tap water.

3)Will this temperature suit these plants? I hope it helps the ones in there already (wisteria, "violet", pennywort and some other large-leaf stemplant whose name i had forgotten)

4) is my lighting enough for these type of plants? I can upgrade to 3 or 4 tubes if it will make a big difference.

5) I'm fine without substrate with these 2 new varieties? right??? The same plants in the tank are doing great in my tropical tank without any so I hope I haven't wasted money on these new ones.

Thanks to anyone and I hope one day I can contribute something worthwhile to the forum here, I'm really passionate about this new hobby and hope to give back one day.

Love and peace

Will
Attached Thumbnails
Click image for larger version

Name:	20130619_225515_resized.jpg
Views:	16
Size:	43.1 KB
ID:	161713  

Click image for larger version

Name:	20130619_225635_resized.jpg
Views:	11
Size:	153.4 KB
ID:	161721  

Click image for larger version

Name:	20130619_225722_resized.jpg
Views:	11
Size:	161.7 KB
ID:	161729  

revolutionhope is offline   Reply With Quote Quick reply to this message
Reply

Tags
algae, bleach, quarantine, sick plants

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:00 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012