Fishless Cycle? am i doing it correctly?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 04-23-2013, 04:01 AM   #1
Psychotic
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2013
Location: Nevada
Posts: 85
Default

Fishless Cycle? am i doing it correctly?


Its been day 2 since the process of cycling my 25gallon
im using api test kits , and ace hardware ammonia


i raised the ammonia ppm to 4-5ppm
nitrites are at 0.3 or 0

heater and filter is on

do i just wait until ammonia drops and nitrites raise? am i doing this correctly, and what should i b looking for?
Psychotic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2013, 10:01 PM   #2
Psychotic
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2013
Location: Nevada
Posts: 85
Default

update


so my ammonia was 4-5ppm this morning, until i found out i had some old filter media laying around nitrites were still at 0.



I dropped the filter media bag inside the tank and it lowered my ammonia? still no signs of nitrite, but my ammonias at .25? am i doing something wrong? i ended up dosin the tank with 3ml of ace ammonia and it went to 1ppm?



can someone help me out? please
Psychotic is offline   Reply With Quote
Old 04-24-2013, 10:33 PM   #3
iAndy
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2013
Location: UK
Posts: 42
Default

At around 5ppm of ammonia, it will start to convert into Nitrite roughly after 1 week. You may only see a very small reading around 0.1 of Nitrite, one which the API kit is unlikely to detect. You should start to see a higher reading of Nitrite around week 2, and a **** load of Nitrate around week 3. If you are only a few days into the cycling, you shouldn't see much hapening.

What are your Ammonia/Nitrite/Nitrate readings at this time?

P.S. Get a better testing kit (Seachem, or JBL)
iAndy is offline   Reply With Quote
Old 04-24-2013, 10:47 PM   #4
meppitech
Planted Tank Obsessed
 
meppitech's Avatar
 
PTrader: (6/100%)
Join Date: Apr 2011
Location: pittsburgh
Posts: 406
Default

Just be patient. I am at the end of my cycle and I was begining to think nitrites would never fall. The ammonia would process time after time again. I would just keep adding ace hardware ammonia enough to raise my ammonia level to 4ppm. The nitrites got so purple i started to really doubt myself. Then out of the blue they started falling rapidly. It is going to take about a month so do your dosing and just wait.
meppitech is offline   Reply With Quote
Old 04-24-2013, 11:31 PM   #5
AguaTropical
Planted Member
 
AguaTropical's Avatar
 
PTrader: (3/100%)
Join Date: Apr 2013
Location: Fort Collins, CO
Posts: 267
Default

Also, each tank takes a different amount of time. I know it can be boring looking at a tank with just water, but just stick to your cycling plan and be patient. Eventually things will start to change
__________________
I literally love my aquarium(s).

20L Rimless
40G Breeder Tank
AguaTropical is offline   Reply With Quote
Old 04-25-2013, 12:06 AM   #6
Psychotic
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2013
Location: Nevada
Posts: 85
Default

Quote:
Originally Posted by iAndy View Post
At around 5ppm of ammonia, it will start to convert into Nitrite roughly after 1 week. You may only see a very small reading around 0.1 of Nitrite, one which the API kit is unlikely to detect. You should start to see a higher reading of Nitrite around week 2, and a **** load of Nitrate around week 3. If you are only a few days into the cycling, you shouldn't see much hapening.

What are your Ammonia/Nitrite/Nitrate readings at this time?

P.S. Get a better testing kit (Seachem, or JBL)
sigh* nxt time ill get the seachem kits... ive had tetra, and api.
But my nitrites are at 0
Ammonia was at 5ppm until i dropped the old filter media in there. It went all the way down to 1ppm. I dosed it to 3ppm, and redosed again hopefully it should be 5ppm by tonight ima test it then.
Psychotic is offline   Reply With Quote
Old 04-25-2013, 12:08 AM   #7
Psychotic
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2013
Location: Nevada
Posts: 85
Default

Quote:
Originally Posted by meppitech View Post
Just be patient. I am at the end of my cycle and I was begining to think nitrites would never fall. The ammonia would process time after time again. I would just keep adding ace hardware ammonia enough to raise my ammonia level to 4ppm. The nitrites got so purple i started to really doubt myself. Then out of the blue they started falling rapidly. It is going to take about a month so do your dosing and just wait.


yeah im very impatient, when i was young i would do the fish method... as i got older i started to realize fishless was the best way to go. Im using Ace hardware ammonia right now and i have a 25g. How ml do you dose?
Psychotic is offline   Reply With Quote
Old 04-25-2013, 12:14 AM   #8
meppitech
Planted Tank Obsessed
 
meppitech's Avatar
 
PTrader: (6/100%)
Join Date: Apr 2011
Location: pittsburgh
Posts: 406
Default

5ml raises what i figure to be 50 gallons of actual water 2ppm. So i would gues. 5ml of ace hardware ammonia would raise you 4ppm. I tried to figure in the room my substrate takes up and then add a little for what the canister filters hold.
meppitech is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:24 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012