Red Algae ??
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 04-02-2013, 04:54 PM   #1
Master503
Planted Tank Enthusiast
 
PTrader: (43/96%)
Join Date: Feb 2012
Location: Portland, Oregon
Posts: 521
Cool

Red Algae ??


Hello,

Does anyone ever see or know about the Red Algae, it was on my filter tube last night, it look a bit similar to the black algae, but this is RED color. I have to clean it from hot water in order to make it all go away from the filter tube.

10 of my neon tetras died in 1 night and then I changed the 50% water, after next day 1 long finned albino died, and 1 female angel fied in the last 1-2 days.

Below is something similar like I found on google.


Last edited by Master503; 04-02-2013 at 09:27 PM.. Reason: .
Master503 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-02-2013, 05:46 PM   #2
NWA-Planted
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,365
Default Re: Red Algae ??

You have any photos of it in your tank?

Sent from my SCH-I535 using Tapatalk 2
__________________
Sump Pimp #8
RAOK Clubber #28
NWA-Planted is online now   Reply With Quote Quick reply to this message
Old 04-02-2013, 06:34 PM   #3
Master503
Planted Tank Enthusiast
 
PTrader: (43/96%)
Join Date: Feb 2012
Location: Portland, Oregon
Posts: 521
Default

Actually the red algae now is gone from my tank .. it was only on the filter tube .. don't see anywhere else ...
Master503 is online now   Reply With Quote Quick reply to this message
Old 04-02-2013, 07:13 PM   #4
NWA-Planted
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,365
Default Re: Red Algae ??

Very odd, so do you think the fish died due to something with this algae?

Sent from my SCH-I535 using Tapatalk 2
__________________
Sump Pimp #8
RAOK Clubber #28
NWA-Planted is online now   Reply With Quote Quick reply to this message
Old 04-02-2013, 09:24 PM   #5
Master503
Planted Tank Enthusiast
 
PTrader: (43/96%)
Join Date: Feb 2012
Location: Portland, Oregon
Posts: 521
Default

My tank run for 5-6 years and I have never had any problems in the past, but this is just happen like 2-3 days ago and the red Algae I just saw last night on the tube of filter. Would this has some kind connection?
Master503 is online now   Reply With Quote Quick reply to this message
Old 04-02-2013, 10:34 PM   #6
NWA-Planted
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,365
Default Re: Red Algae ??

No algae expert but normally I wouldn't think any algae would cause a die off like that :-/

Thats really bizarre, I suppose it's possible but I don't have an answer for you

Sent from my SCH-I535 using Tapatalk 2
__________________
Sump Pimp #8
RAOK Clubber #28
NWA-Planted is online now   Reply With Quote Quick reply to this message
Old 04-02-2013, 10:45 PM   #7
Master503
Planted Tank Enthusiast
 
PTrader: (43/96%)
Join Date: Feb 2012
Location: Portland, Oregon
Posts: 521
Default

I will take the water sample to LFS to let them test it. Will see how that come out.
Master503 is online now   Reply With Quote Quick reply to this message
Old 04-04-2013, 06:09 PM   #8
Master503
Planted Tank Enthusiast
 
PTrader: (43/96%)
Join Date: Feb 2012
Location: Portland, Oregon
Posts: 521
Default

Oh man! some of my fishes are died more .. this is getting out of control .. any idea what should I do? take all the fish put in different tank?
Master503 is online now   Reply With Quote Quick reply to this message
Old 04-04-2013, 07:53 PM   #9
gSTiTcH
Planted Tank Enthusiast
 
gSTiTcH's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2013
Location: Jacksonville, Florida
Posts: 838
Default

I would definitely transfer to a different tank, at least until you can ID the cause.
gSTiTcH is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:13 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012