Diatoms, my nemesis - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 04-02-2013, 02:31 AM   #16
mistahoo
Planted Tank Enthusiast
 
mistahoo's Avatar
 
PTrader: (11/100%)
Join Date: Apr 2012
Location: Houston,Tx
Posts: 747
Default

Diatoms, my nemesis


I honestly don't know how my 5g hasn't has algae since the cycling phase (diatoms). It's well planted and photoperiod is 18hrs+ (finnex ray 2). No CO2. Flourish and Excel was being dosed up until about 3 months ago. Tank has been up since Sept 2012. I've been overdosing some other microferts the past few weeks. I'm using plain ol Houston tap water (7.6-8.0ph) for top offs. I don't normally do water changes on it. I think I've only done maybe 3-4 during the lifespan of the tank. Filter is a ZooMed 501 stuffed full of matrix, purigen, and a sponge on the impeller side. Never cleaned the filter and I'm scared to change anything I'm doing to the tank. Stock is 8 green striped pencilfish, 2 banded pygmy sunfish, 1 dwarf puffer, 2 o-cats, 2 amano shrimp, 1 Cory hasbrosus, and a ton of blue velvet shrimp. Microworms, blackworms, and some pellet foods are fed every now and then (about once every two weeks?).

I must be doing something right!

Sent from my spaceship using Tapatalk 2.
__________________
SunSun Pimp #82|RAOK Club Member #89|Eheim Pimp #543

210G|1.5G Iwagumi DSM|5G Fluval Chi
mistahoo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-02-2013, 08:34 PM   #17
puopg
Planted Tank Enthusiast
 
PTrader: (14/100%)
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 759
Default

Quote:
Originally Posted by mistahoo View Post
I honestly don't know how my 5g hasn't has algae since the cycling phase (diatoms). It's well planted and photoperiod is 18hrs+ (finnex ray 2). No CO2. Flourish and Excel was being dosed up until about 3 months ago. Tank has been up since Sept 2012. I've been overdosing some other microferts the past few weeks. I'm using plain ol Houston tap water (7.6-8.0ph) for top offs. I don't normally do water changes on it. I think I've only done maybe 3-4 during the lifespan of the tank. Filter is a ZooMed 501 stuffed full of matrix, purigen, and a sponge on the impeller side. Never cleaned the filter and I'm scared to change anything I'm doing to the tank. Stock is 8 green striped pencilfish, 2 banded pygmy sunfish, 1 dwarf puffer, 2 o-cats, 2 amano shrimp, 1 Cory hasbrosus, and a ton of blue velvet shrimp. Microworms, blackworms, and some pellet foods are fed every now and then (about once every two weeks?).

I must be doing something right!

Sent from my spaceship using Tapatalk 2.
Seems your plant biomass is very high and also, you have a lot of shade so PAR at substrate is probably much less. Excel is probably also supplying the Carbon demand for the plants as well as being an herbicide. 18+hrs though? Thats a ton, and tells me you sleep for like 6 hours a night.
puopg is offline   Reply With Quote
Old 04-02-2013, 08:55 PM   #18
mistahoo
Planted Tank Enthusiast
 
mistahoo's Avatar
 
PTrader: (11/100%)
Join Date: Apr 2012
Location: Houston,Tx
Posts: 747
Default Re: Diatoms, my nemesis

Quote:
Originally Posted by puopg View Post
Seems your plant biomass is very high and also, you have a lot of shade so PAR at substrate is probably much less. Excel is probably also supplying the Carbon demand for the plants as well as being an herbicide. 18+hrs though? Thats a ton, and tells me you sleep for like 6 hours a night.
I haven't dosed excel in a long while. I have the light on a timer. I do sleep about 6 hours on most mornings since I usually work nights.

Sent from my spaceship using Tapatalk 2.
__________________
SunSun Pimp #82|RAOK Club Member #89|Eheim Pimp #543

210G|1.5G Iwagumi DSM|5G Fluval Chi
mistahoo is offline   Reply With Quote
Old 04-02-2013, 09:09 PM   #19
mnemenoi
Planted Tank Obsessed
 
mnemenoi's Avatar
 
PTrader: (0/0%)
Join Date: May 2012
Location: Spring, Tx.
Posts: 364
Default

Lol, Mistahoo! Houston Tap for the win! It seems once a tank finally settles in it does great from there on out. Just those first few months of being driven insane. I think we should test that theory and just ignore it for a few months, then start actually working with it. Need to set up a few in the garage and forget they are running...
__________________
"In the land of the blind, the one-eyed man is king" Desiderius Erasmus
mnemenoi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:47 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012