Everything is suffering. What am I doing wrong?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 05-03-2014, 02:39 AM   #1
Mr. Cardholder
Newbie
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: DeKalb
Posts: 2
Default

Everything is suffering. What am I doing wrong?


So I have a 75 gallon heavily planted tank. FX6 canister, two Finnex Ray II lights, 10lb CO2 tank with a MC122 pH controller. 4 hour photoperiod.
pH is 7.3
GH is 0-2 drops
KH is off the charts around 22-25 drops
0 Ammonia, Nitrites, Copper
Maybe 20ppm Nitrates
I keep my CO2 at 30ppm
I dose KNO3 and KH2PO4 only, every other day.
Current stock:
11 White Tip/Candy Cane Tetras
5 Enormous Cories of some kind
2 Scarlet Kribs
African Leaf (three inches maybe)
Some amount of Otos
3 Horseface Loaches
Farowella Cat
Bristlenose Pleco
So my problems start at the acclimation process. I drip acclimate everything that goes in, but certain fish have a huge problem going in while others don't. The fish currently in the tank are very active. In the past I've added Marbled Hatchets that all died off one by one over the course of a week or so, ghost shrimp that all die in a couple days, same with cherries, knight goby, rummynose tetras, knife fish (jumped out, twice), gold nugget pleco, and emperor pleco. Now the plecos lasted a couple weeks before kicking the bucket, but it is inevitable. I can only assume that it is the CO2, but backing off on the concentration means an explosion of BBA which leads to the next problem.
I've had this CO2 system for a while now, but only recently got the controller (week ago). I got it because I leave it on 24/7 and have had nothing but constant trouble with Black Beard Algae. I figured it was because the concentration went up at night when the CO2 was not being used by plants. I have it calibrated and set to turn on when the pH is above 7.1 since that was the reading at 30ppm of CO2. My tap water is 7.7. So far the pH has only risen beyond 7.1 to 7.3 now, the monitor has never turned off the solenoid on my rig, and I have not adjusted the CO2 output.
What is going on?
Mr. Cardholder is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-03-2014, 08:18 PM   #2
BobLsaget
Algae Grower
 
PTrader: (1/100%)
Join Date: Apr 2014
Location: Cincinnati
Posts: 36
Default

I'm no expert but 4 hour photo-period sounds really low. BBA is caused by flucuating/low levels of CO2. I would work with that CO2 regulator as well to get that adjusted. I'm no expert but I would concentrate on those things.
BobLsaget is offline   Reply With Quote
Old 05-03-2014, 09:27 PM   #3
truvader
Algae Grower
 
truvader's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2013
Location: calgary
Posts: 12
Default

4 hour photo period does seem really low to me. Personally I would run the co2 solenoid off a timer until you get things kind of dialed in. I would suggest starting with a 7 hour photo period with the co2 coming on 1 hour before the lights and shutting off 1 hour before lights out. How are you measuring co2? With co2 running as much as it is with a 4 hour photo period you may very well be gassing your fish.
truvader is offline   Reply With Quote
Old 05-03-2014, 09:48 PM   #4
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 7,715
Default

Fish are acclimated to the mineral levels of the water they are in.
If that water is harder or softer than your tank water they cannot deal with that change over just a few hours acclimation.

Here is how I do this:
1) Set up a quarantine tank with low GH, KH, TDS.
2) Test the water in the bag when I buy new fish. GH, TDS, KH are the important ones. pH is less important. It might be odd anyway because of the fish respiring in the bag, raising the CO2 level.
3) Make the Q-tank match that water. GH, TDS, KH. Never mind the pH.
4) Drip acclimate the more sensitive fish.
5) Over a period of about a month I do water changes that gradually alter the mineral levels until they match the main tank. At the same time I am monitoring the fish, medication for parasites or diseases.
Diana is offline   Reply With Quote
Old 05-03-2014, 10:55 PM   #5
lauraleellbp
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,398
Default

Livestock also should be slowly acclimated to elevated CO2 levels.

At this point, I'd take care of your algae isses and get a drop checker with a calibrated 4dkh solution inside to get a more accurate CO2 reading than just guesstimating based on pH (since there are so many other variables that can affect pH besides just CO2).

Once you've gotten the CO2 and plant/Algae issues stabilized, back down on both your light and CO2 levels for a few days any time you add new livestock. You can use the QT proceedure Diana just outlined to acclimate new livestock to your hard water, then after they're through that process, get them used to higher CO2 than they're likely to have ever been exposed to.

Keep in mind that all changes are stressful on livestock. Patience on your end will be one of the best things you can do to improve their chances of survivng all these transitions.
__________________
Tampa Bay Aquarium Society - Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!
TBAS Annual Fish Auction - November 1st!!

lauraleellbp is offline   Reply With Quote
Old 05-04-2014, 01:52 AM   #6
Mr. Cardholder
Newbie
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: DeKalb
Posts: 2
Default

I use a drop checker at keep it at a nice lime green, so I know that the CO2 concentration isn't too high. I have no way of lowering the light by anything but half (removing one light entirely), would that be too low? I don't have any other algae issues, just BBA.
Mr. Cardholder is offline   Reply With Quote
Old 05-04-2014, 03:23 AM   #7
lauraleellbp
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,398
Default

I wouldn't run 1 fixture indefinitely, but lowering the light level just for a week shouldn't harm your plants, and would allow you to lower your CO2 for the introduction of new livestock.
__________________
Tampa Bay Aquarium Society - Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!
TBAS Annual Fish Auction - November 1st!!

lauraleellbp is offline   Reply With Quote
Old 05-05-2014, 10:36 AM   #8
adive
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: IND
Posts: 228
Default

Without knowing the OP's experience with planted tanks: I would not suggest a newcomer dive into a big hi tech CO2 injected tank at the outset. Give it time - maybe as much as 6 months or more to learn various things, experiment on smaller scale until you get the hang of things. Start with a low tech tank, maybe with no co2 injection, gradually start ramping up things as in light, co2, ferts, etc as you start understanding how it works. Keep tonnes of plants and understock the fish.

Just my 2c from my experience with 2 successful very low tech tanks, no co2, no Excel/glut. Goodluck.
adive is offline   Reply With Quote
Old 05-05-2014, 01:33 PM   #9
brandon429
Planted Tank Obsessed
 
brandon429's Avatar
 
PTrader: (3/100%)
Join Date: Mar 2003
Location: Playas, NM
Posts: 400
Default

for only 40 bucks so many problems can be solved, simple solenoid on off co2 switch hooked to 15$ radioshack wall plug timer. I figure if you are this far in, why recess just buy the right triggers. 24x7 co2 sounds like your culprit, just regulate it cheaply, I did, worked for 15 yrs.
__________________
small old reef tank:
http://www.advancedaquarist.com/blog...l-going-strong

Garfieldnfish cured my planaria prob
brandon429 is offline   Reply With Quote
Old 05-06-2014, 03:34 AM   #10
MamaJu
Planted Member
 
MamaJu's Avatar
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Apharetta, Ga
Posts: 196
Default

I feel your pain. I have the same luck with fish in my 75 gallon. I hope things get better for you.
MamaJu is offline   Reply With Quote
Old 05-21-2014, 09:57 PM   #11
BobLsaget
Algae Grower
 
PTrader: (1/100%)
Join Date: Apr 2014
Location: Cincinnati
Posts: 36
Default

Just to mention, this has worked for me in the Past use Hydrogen peroxide as a temporary fix. Just put a 3% solution in a spray bottle and spray the algae while its underwater, this is best done before/ during a water change before you add the water, with the lights on. I have several types of plants in my tank including Moss and Marimo balls, did not damage any of them, but sure made the Algae wilt after a few days.

Please keep in mind this is a temporary fix and this will not solve the Imbalance problems you are having with your water chemistry/lighting schedule, your concentration should be kept on that.
BobLsaget is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:20 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012