Is this green spot and do I hafta dose it?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 03-07-2013, 01:15 AM   #1
Mori
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2003
Posts: 1,205
Default

Is this green spot and do I hafta dose it?


I think I have green spot algae on the sides of my tank (but not the plants). Is this that?




The tank is 120 gallons, no tech. Three large goldfish and jungle vals in sand. It's been stable for about 4 years but this started to crop up several months ago. Indirect sunlight plus 2 36" Current Nova SLR T5s which are down to about 1 bulb (can't tell what it is). The algae started before I lost so many bulbs though. Tank is unheated, undosed, unCO2ed, and pretty much neglected. Fish and plants are healthy, as is the spot algae. No other algae except for a little fuzz on a branch.

Do I need to add phosphate or will a heavy water change suffice? I have a test kit somewhere which is probably expired...I've really slacked on this stuff and as long as things look okay and the animals are healthy I've been letting them be.

So is it green spot? It's very dark, almost black. And it's a real %&*)$* to remove. Thanks!
Mori is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-07-2013, 02:28 AM   #2
DarkCobra
Planted Tank Guru
 
DarkCobra's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Default

Even without the photo, being "a real %&*)$* to remove" nails it as green spot, no question!

My advice is usually tailored for keeping a tank in top condition and under tight control. Seems that's not your goal, and you want to simply solve this particular problem as easily as possible. But do correct me if I'm wrong.

I need a couple of things first. What's your current water change amount/frequency? Or do you only top off? How old are the bulbs?
DarkCobra is offline   Reply With Quote Quick reply to this message
Old 03-07-2013, 03:09 AM   #3
Mori
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2003
Posts: 1,205
Default

Well, I'd like to prevent this problem if possible and I guess I'm prepared to do a little actual maintenance.

The bulbs have been in almost 4 years. One out of the 4 is on tonight. I guess I should replace those. I think I changed about 40% of the water 6 months ago. Haven't cracked the filter open in over 2 years (really bad when you consider I've actually broken down the tank and moved in that time).

Aww gee. Now I feel like a terrible pet owner. Maybe I'll look for my test kit.
Mori is offline   Reply With Quote Quick reply to this message
Old 03-07-2013, 03:50 AM   #4
Mori
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2003
Posts: 1,205
Default

Dusted off the test kit. Now I remember the pH thing that always struck me as weird and made me nervous about large water changes. Tank pH 6.0 (or less), tap water 7.8. Nitrite 0, nitrate 5-10, KH 1 which doesn't seem right but it's not the freshest test.

I don't know if those numbers are conducive to the green spot algae but I guess it's time to scrape off the green stuff (which apparently requires a taping knife and not a mere spatula and that is not a good thing when the stuff is next to sand scritch scratch) and do a little water change. And order some bulbs. And fishy sunglasses. Poor guys have been in the dark so long...

So aside from a little maintenance, is there anything in particular that would perhaps possibly slow the advance of the green spot?

Thanks!
Mori is offline   Reply With Quote Quick reply to this message
Old 03-07-2013, 04:23 AM   #5
DarkCobra
Planted Tank Guru
 
DarkCobra's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Default

The bulbs are definitely trash now.

Raising pH above 7.0 with water changes will convert any ammonia, if present, from non-toxic ammonium to highly toxic ammonia. In addition, the water parameters, hardness, total dissolved solids, and so on have drifted so far from that of replacement water, that a large water change may shock and kill livestock ("old tank syndrome"). For safety's sake, water changes should be no more than 10% and performed every few days; the amount can be increased gradually over time. An ammonia and pH test kit would be helpful too. They seem to work well past the expiration date, at least in my experience, but no guarantees.

Of course, either new bulbs or water changes will drastically alter the balance of what was almost a closed ecosystem. No telling what will happen.

Are you willing to commit to essentially starting from scratch, and spending some serious time with this tank? Otherwise, just invest in a good metal blade aquarium scraper (if it's a glass aquarium), or an original Mr. Clean Magic Eraser (if acrylic, no fragrance or suds when Eraser is wet), and learn to live with the GSA.

You might also try dosing some phosphate, but without knowing what's really in that old water, there could be a ton of it already; and other nutrients have simply gotten so high that the phosphate can't effectively be absorbed anymore (have seen it happen).
DarkCobra is offline   Reply With Quote Quick reply to this message
Old 03-07-2013, 05:17 AM   #6
Mori
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2003
Posts: 1,205
Default

Hehe. Thanks. I have had the pH difference pretty much since shortly after I set up this tank so I think my old test is reading close enough. And I have subjected my goldfish to sort of large water changes in the past without them showing any stress (but the same pH discrepancy is also present in my tropical tank and those guys--well, you can probably guess how often they get fresh water, but when they do it's in small packages. They have the same sand. I blame sand for the low pH.)

I do have an ammonia test but the fish are way too happy right now to have any of that.

I'll order some new bulbs and ya know, maybe that will help. My plants haven't really recovered since they were dug up, moved, and transplanted 2 years ago. Perhaps I just need a little plant competition!

I don't suppose heating the tank would suppress the stuff would it? Wow have I really gotten that lazy? There's no reason to clean the filter for an algae problem is there? It's really such a minor algae problem...
Mori is offline   Reply With Quote Quick reply to this message
Old 03-07-2013, 05:32 AM   #7
DarkCobra
Planted Tank Guru
 
DarkCobra's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Default

Just playing it safe on the water changes. You never really know about someone else's tank, and I have enough dead fish on the conscience!

Probably no joy on heating the tank. That'll just drive out some oxygen, maybe some CO2. Usually when I see temperature discussed as having any effect on algae, turning down the heat makes things better.
DarkCobra is offline   Reply With Quote Quick reply to this message
Old 03-08-2013, 09:52 PM   #8
Mori
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2003
Posts: 1,205
Default

I understand.

Luckily these fish are pretty tolerant and if they're unhappy they don't sneak off and die. They let you know.

Anyway, guess the following few weekends will be spent upgrading lighting, scraping glass, and changing water.

Not gonna mess with the filter unless I have to though!
Mori is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:28 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012