Show off your Evolve! - Page 3
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 04-22-2013, 02:42 AM   #31
mosspearl
Planted Tank Enthusiast
 
mosspearl's Avatar
 
PTrader: (10/100%)
Join Date: Jan 2013
Location: Oregon
Posts: 680
Default

Thanks, Andromeda. I'd come to the same conclusion. I moved stuff around in there with the pump and it went away. I still hear it once in awhile, but for the most part it's gone. I was trying to lessen the flow because I was planning for shrimp, but once I figured it was the pump, I turned it up a bit. Any future shrimp will just have to deal with the flow.
__________________
~Toni
Jars | Bowl | Shrimp |
Evolve-lution |
OOO Order of Ornamentaria
Member in good standing

mosspearl is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2013, 03:39 AM   #32
hecto33
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Moreno Valley
Posts: 19
Default

Welp this is my evolve four that has been up for almost four months now but these pictures are from after the initial setup. I will post more recent ones once i get a hold of a good camera again. I modified the back to fit a Fluval C2 HOB filter and fill the back with ceramic rings. I guess i don't believe in over filtration haha.

hecto33 is offline   Reply With Quote
Old 04-23-2013, 04:28 PM   #33
lordhelmet
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: San Jose, Ca
Posts: 2
Default

Here is a picture of my first freshwater tank, it's an evolve 8 with a DIY C02, and 26w compact florescence light over the top. It has been running for almost 2 months and the plants have been going nuts these last few weeks. My question is, is there anything that eats the green hair algae? Snails? Shrimp? My Otto cats don't seem to touch it. I'm sure it is a product of my light, ferts, C02 being not right just yet.
Attached Thumbnails
Click image for larger version

Name:	IMG_1358.jpg
Views:	65
Size:	127.2 KB
ID:	130881  

lordhelmet is offline   Reply With Quote
Old 04-23-2013, 05:19 PM   #34
Ashnic05
Planted Tank Obsessed
 
Ashnic05's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: Portland, OR
Posts: 497
Default

My Evolve 4 with Crypt undulata, Sunset hygro, nana petite and a moss ball....oh and 'Huck', my Halfmoon Betta.
Attached Thumbnails
Click image for larger version

Name:	CAM00080.jpg
Views:	64
Size:	102.2 KB
ID:	130889  

__________________
“Alive without breath,
As cold as death;
Never thirsty, ever drinking,
All in mail never clinking.”
― J.R.R. Tolkien

FINNEX CLUB MEMBER!
Ashnic05 is offline   Reply With Quote
Old 04-23-2013, 06:01 PM   #35
tiggity
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: NJ
Posts: 472
Default

Quote:
Originally Posted by mosspearl View Post
Thought this would be the place to ask, since this is where all the Evolve people hang out. I set up my Evolve4 in late Feb of this year. Lately, I've noticed a creaking/tapping type noise. Can't pinpoint it exactly... but it sounds like it's coming from the tank. It happens randomly... sometimes several times in a row, sometimes it will be several minutes before I hear it again.

It sits on my desk. Has anyone else heard something similar from their Evolve? I really like this little tank and I don't want anything to happen to it. Likewise, I don't want it to crack and flood my computer.

I have replaced the stock light with a single desk light with a daylight CFL bulb. If I hold my hand beneath it, I do feel some warmth, but it's not excessively so. I've used the CFL for over a month and I just started noticing the noise the past couple days. I'm open to suggestions.
Do you have the lid on? If so, that's what the creaking is coming from. I have my Evolve on my work desk and when I move or put pressure on the desk it creaks due to the side lips of the lid rubbing with the tank wall.
__________________
40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120
tiggity is offline   Reply With Quote
Old 04-23-2013, 06:06 PM   #36
sourgrl
Algae Grower
 
sourgrl's Avatar
 
PTrader: (3/100%)
Join Date: Jun 2012
Location: Sweet home, AL
Posts: 88
Default

Ooh! Thanks for sharing. Just ordered the 8 as an upgrade to my son's tank. Can't wait to set it up.
__________________
I suffer from MTS...and enjoy every minute
sourgrl is offline   Reply With Quote
Old 04-23-2013, 06:14 PM   #37
mosspearl
Planted Tank Enthusiast
 
mosspearl's Avatar
 
PTrader: (10/100%)
Join Date: Jan 2013
Location: Oregon
Posts: 680
Default

Quote:
Do you have the lid on? If so, that's what the creaking is coming from. I have my Evolve on my work desk and when I move or put pressure on the desk it creaks due to the side lips of the lid rubbing with the tank wall.
No, not usually, Tiggity. I sometimes put it on at night. I think it was the pump. Thanks for your suggestion. I have found the lid is extremely tight on the sides.
__________________
~Toni
Jars | Bowl | Shrimp |
Evolve-lution |
OOO Order of Ornamentaria
Member in good standing

mosspearl is offline   Reply With Quote
Old 04-23-2013, 06:59 PM   #38
Sharpchick
Planted Member
 
Sharpchick's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Mabelvale AR
Posts: 198
Default

Quote:
Originally Posted by lordhelmet View Post
Here is a picture of my first freshwater tank, it's an evolve 8 with a DIY C02, and 26w compact florescence light over the top. It has been running for almost 2 months and the plants have been going nuts these last few weeks. My question is, is there anything that eats the green hair algae? Snails? Shrimp? My Otto cats don't seem to touch it. I'm sure it is a product of my light, ferts, C02 being not right just yet.
Amano shrimp are wild for algae. But a lot of shrimp are not wild for CO2.
Sharpchick is offline   Reply With Quote
Old 04-24-2013, 03:41 AM   #39
lordhelmet
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: San Jose, Ca
Posts: 2
Default

When you say shrimp are not wild for c02, why is that? Couldn't you counter after the c02 with more gas exchange on the surface?
lordhelmet is offline   Reply With Quote
Old 04-24-2013, 03:56 AM   #40
assasin6547
Planted Tank Enthusiast
 
assasin6547's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2013
Location: Broomfield, CO
Posts: 726
Default

Quote:
Originally Posted by lordhelmet View Post
When you say shrimp are not wild for c02, why is that? Couldn't you counter after the c02 with more gas exchange on the surface?
They can get gassed. More gas exchange would render the co2 useless because all of it would gas off. If you can precisely control the levels it should be OK.
__________________
How I feel about non-planted aquariums.
assasin6547 is offline   Reply With Quote
Old 04-24-2013, 04:38 AM   #41
Mojo028
Planted Tank Obsessed
 
Mojo028's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: Longmont, Colorado
Posts: 326
Default Here's mine ( well my wife's)

I dont have any fish in there yet but i will in the upcoming weeks, and some moss (kind undetermined).

It's the Evolve 2 and i'ts been running for 1 1/2 months now.
Attached Thumbnails
Click image for larger version

Name:	20130409_190806.jpg
Views:	86
Size:	35.3 KB
ID:	131241  

Mojo028 is online now   Reply With Quote
Old 04-24-2013, 07:01 PM   #42
Jdiesels
Planted Tank Obsessed
 
Jdiesels's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: New Jersey
Posts: 328
Default Show off your Evolve!

Quote:
Originally Posted by Mojo028 View Post
I dont have any fish in there yet but i will in the upcoming weeks, and some moss (kind undetermined).

It's the Evolve 2 and i'ts been running for 1 1/2 months now.
I don't think you have enough bamboo in there


DBP Member 003
__________________
Jdiesels is offline   Reply With Quote
Old 04-24-2013, 07:26 PM   #43
Mojo028
Planted Tank Obsessed
 
Mojo028's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: Longmont, Colorado
Posts: 326
Default Re: Show off your Evolve!

Lol! Well the reason I bought the tank is because the bamboo my wife was growing got too big for her decoration she had it in, and instead of buying another one I used the opportunity to buy a new tank.

Sent from my SGH-T999 using Tapatalk 2
Mojo028 is online now   Reply With Quote
Old 04-24-2013, 08:16 PM   #44
Jdiesels
Planted Tank Obsessed
 
Jdiesels's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: New Jersey
Posts: 328
Default Show off your Evolve!

You could actually put alot of the bamboo in the compartment where the pump is,


DBP Member 003
__________________
Jdiesels is offline   Reply With Quote
Old 04-24-2013, 08:20 PM   #45
Mojo028
Planted Tank Obsessed
 
Mojo028's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: Longmont, Colorado
Posts: 326
Default Re: Show off your Evolve!

Quote:
Originally Posted by Jdiesels View Post
You could actually put alot of the bamboo in the compartment where the pump is,


DBP Member 003
That's a great idea, I might have to get some new straight bamboo to put in the back.

Sent from my SGH-T999 using Tapatalk 2
Mojo028 is online now   Reply With Quote
Reply

Tags
evolve

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:08 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012