Is it normal for high ph on new filter r/o change?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 02-19-2013, 04:05 AM   #1
Hardstuff
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: mesa
Posts: 446
Default

Is it normal for high ph on new filter r/o change?


I just changed out my R/O filters for the first time myself today. Its been running for 5 years but I always paid a company for me. So I decided I wanted to save some money & change them out. I installed .5 microm instead of the old 3 micron. There is no resin stage at the end. The problem is my ph staight out always reads about 6.8! Today it reads over 8.0. Could it be the antimicrobial solution that is in the filters & should clear out soon. I dumped the first tank thinking the ph would come down, but it did not.
Any ideas, since I never checked right after install of new filters before , maybe its normal for the first couple of tanks to be high? Has anybody else noticed this issue? :
Hardstuff is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-19-2013, 12:27 PM   #2
mrkookm
Wannabe Guru
 
mrkookm's Avatar
 
PTrader: (94/100%)
Join Date: Apr 2007
Location: Delaware
Posts: 1,600
Default

Quote:
Originally Posted by Hardstuff View Post
I just changed out my R/O filters for the first time myself today. Its been running for 5 years but I always paid a company for me. So I decided I wanted to save some money & change them out. I installed .5 microm instead of the old 3 micron. There is no resin stage at the end. The problem is my ph staight out always reads about 6.8! Today it reads over 8.0. Could it be the antimicrobial solution that is in the filters & should clear out soon. I dumped the first tank thinking the ph would come down, but it did not.
Any ideas, since I never checked right after install of new filters before , maybe its normal for the first couple of tanks to be high? Has anybody else noticed this issue? :
RO filtered ta water should not have a higher PH than whats going in, so I'm not sure what going on there. I suggest you diagnose the problem by checking the water after each process, i.e., sediment chk-> Carbon chk-> Membrane chk to determine the if the RO process is where the root cause.

After you verify the Ph suggested above, then you can look elsewhere
__________________



The Junkie
mrkookm is offline   Reply With Quote
Old 02-20-2013, 06:35 AM   #3
Hardstuff
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: mesa
Posts: 446
Default

I checked the way the water flows through the system. The old company was running all carbon without a sediment filter! My filter company said that they should have been running a sediment in front of the carbon block which is before the membrane. To make matters even worse , my system runs only 1 stage before dumping into an in line carbon then the membrane. That does not seem right. Then they run water from the tank into a carbon block which really should be the inline for a final polishing.
Not sure what is going on but my Ph is still very high & my TDS is 59! Before I did the filter change my TDS was 23! I am going to call the filter company in the morning to see if they can figure out what is going on. If I am not happy with the phone call I am just going to install a 3 stage pre filtration system in front of the whole thing with a catalytic carbon stage + carbon block with sediment, if it turns out to be rigged wrong. This way I will have a sediment + carbon block in front of the membrane.
Hardstuff is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:19 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012