H2O2 on emersed UG?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 02-18-2013, 12:54 PM   #1
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

H2O2 on emersed UG?


I have some BGA outbreak on my emersed UG setup. I couldn't any thread in regards to this. I want to do 4:1 ratio of distilled water to h2o2 solution to mist the BGA. By misting the h2o2 solution will also be in contact with the UG. My plan is to mist with the h2o2 solution, then it sits for a one minute or so then spray with regular water to rinse it off. Will this work without ruining the UG?
n00dl3 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-18-2013, 01:54 PM   #2
steven p
Wannabe Guru
 
steven p's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: columbus, ne
Posts: 1,515
Default

Maybe spray it down with peroxide (wait 5-10 mins, watch it sizzle)and then do a flush of the system (hour soak) followed by some ferts to keep the bga from coming back? Assuming low nitrates triggered the bloom.
__________________
steven p is offline   Reply With Quote Quick reply to this message
Old 02-18-2013, 02:07 PM   #3
somewhatshocked
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (438/100%)
Join Date: Aug 2011
Location: Louisville, KY
Posts: 11,535
Default

I've occasionally had issues with it melting UG in both emersed and submerged environments.

Not sure if it would work but you could try mixing up a solution of Maracyn-Two in a spray bottle and misting with that several times a day for a week. Or, if you've got things in an environment that can be flooded, fill with water and toss in a pump and dose Maracyn-Two at full strength.
somewhatshocked is offline   Reply With Quote Quick reply to this message
Old 02-18-2013, 03:53 PM   #4
Monster Fish
Planted Tank Guru
 
Monster Fish's Avatar
 
PTrader: (36/100%)
Join Date: Mar 2011
Location: Queens, NY
Posts: 3,075
Default

Have you tried spraying a KNO3 solution?
__________________
RAOK Club #77|The Fraternity of Dirt #112
Monster Fish is offline   Reply With Quote Quick reply to this message
Old 02-18-2013, 05:10 PM   #5
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Quote:
Originally Posted by steven p View Post
Maybe spray it down with peroxide (wait 5-10 mins, watch it sizzle)and then do a flush of the system (hour soak) followed by some ferts to keep the bga from coming back? Assuming low nitrates triggered the bloom.
hmmm... I was trying to get away from soaking because the substrate is sphagnum... it is going to float everywhere if I soak it.

Quote:
Originally Posted by somewhatshocked View Post
I've occasionally had issues with it melting UG in both emersed and submerged environments.



Not sure if it would work but you could try mixing up a solution of Maracyn-Two in a spray bottle and misting with that several times a day for a week. Or, if you've got things in an environment that can be flooded, fill with water and toss in a pump and dose Maracyn-Two at full strength.
I never tried maracyn-two before but I don't have time to mist it several times a day. I can't flooded it either.

Quote:
Originally Posted by Monster Fish View Post
Have you tried spraying a KNO3 solution?
I heard this will burn the UG. What am I targetting 10ppm? or 20ppm?
n00dl3 is offline   Reply With Quote Quick reply to this message
Old 02-18-2013, 05:48 PM   #6
aokashi
Wannabe Guru
 
aokashi's Avatar
 
PTrader: (14/100%)
Join Date: Jun 2012
Location: New York, New York
Posts: 1,490
Default H2O2 on emersed UG?

how long have you had this setup? i found that all substrate will eventually stick, given a period of time to settle and establish.
aokashi is offline   Reply With Quote Quick reply to this message
Old 02-18-2013, 05:57 PM   #7
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Quote:
Originally Posted by aokashi View Post
how long have you had this setup? i found that all substrate will eventually stick, given a period of time to settle and establish.
3.5 weeks... is that long enough?
n00dl3 is offline   Reply With Quote Quick reply to this message
Old 02-18-2013, 06:34 PM   #8
puopg
Planted Tank Enthusiast
 
PTrader: (14/100%)
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 761
Default

UG is pretty sensitive. I have spot treated with excel and no issues, though i did not dose too much. I also tried algaefix, it melted. So just be careful. Try some on a few leaves and see how it reacts.
puopg is offline   Reply With Quote Quick reply to this message
Old 02-19-2013, 02:24 PM   #9
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Quote:
Originally Posted by puopg View Post
UG is pretty sensitive. I have spot treated with excel and no issues, though i did not dose too much. I also tried algaefix, it melted. So just be careful. Try some on a few leaves and see how it reacts.
Thanks for advice.

I'm going to try a few things this coming week to see how everything works! Just need to get a few items at the store.
n00dl3 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:01 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012