Any idea what this is?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 02-15-2013, 08:15 AM   #1
gramas
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Cramlington, Northumberland
Posts: 14
Default

Any idea what this is?


Hi,
I seem to have this fluffy browny/green algae on my fern, it only appears to be on the fern, none of my other plants seem to be effected. As you can see in the photo the worst of the outbreak is on fern that is close to the top of the water and closest to the lights.
Does anyone know what it is and more importantly how to get shot of it.
The tank has been up and running for 6-8 weeks.
The lighting i have is 2x 39W powerchrome Aquaflora tubes and also a Powerchrome Midday 39W (which is only on for 3 hours per day, the other lights are on for a total of 8 hours.)
Thanks
Attached Thumbnails
Click image for larger version

Name:	IMG_3935.jpg
Views:	40
Size:	76.6 KB
ID:	87698  

gramas is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-15-2013, 11:37 AM   #2
karce87
Long-time Lurker
 
karce87's Avatar
 
PTrader: (24/100%)
Join Date: Dec 2012
Location: Fargo, ND
Posts: 156
Send a message via Yahoo to karce87
Default

It is diatom, a new tank algae. Give it time or throw a couple of otos in there. They'll love it
karce87 is online now   Reply With Quote
Old 02-15-2013, 11:43 AM   #3
gramas
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Cramlington, Northumberland
Posts: 14
Default

ah great thanks for clearing that up, is it likely to kill the moss underneath? I am trying to remove the thick but there is no real way of doing that without taking the moss with it, there wont be any left at the rate im going.
gramas is offline   Reply With Quote
Old 02-15-2013, 11:49 AM   #4
houseofcards
Planted Tank Guru
 
houseofcards's Avatar
 
PTrader: (55/100%)
Join Date: Mar 2009
Location: Long Island, NY
Posts: 2,587
Default

That looks like a fuzz or another type of algae along with the Diatoms. Diatoms are usually easy to remove from the plants. How big is the tank, heavily planted? co2? dosing?
houseofcards is online now   Reply With Quote
Old 02-15-2013, 12:03 PM   #5
gramas
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Cramlington, Northumberland
Posts: 14
Default

tank is 330L, ive only just started co2 via compressed gas (today), Ive previously been using co2 tablets dissolved via a sera reactor but that didnt seem to be ading to much co2 in to the tank if the drop checker is anything to go by as it never changed from blue. I have been dosing with Easylife profito once a week, nothing else.

In terms of planting it is medium planted I guess, tried to take a photo as best I could of the whole tank
Attached Thumbnails
Click image for larger version

Name:	IMG_3946[1].jpg
Views:	13
Size:	103.8 KB
ID:	87770  

gramas is offline   Reply With Quote
Old 02-15-2013, 03:38 PM   #6
Snowflake311
Planted Tank Enthusiast
 
Snowflake311's Avatar
 
PTrader: (4/100%)
Join Date: Apr 2011
Location: SL Tahoe , ca
Posts: 948
Default

I have this in one of my tanks. Not sure what it it. But I have my ideas on why I have it. Dirty tank . I neglect my tanks in the winter I hate to admit it. I was adding ferts to the tank and kept it nice and balanced. Well I stopped doing that and this stuff started growing more. It tends to like low flow areas with light.

Remove as much as you can. Do more water changed look into a basic fert. It's hard to say what works best for your tank because every tank is different.
__________________
20gal long planted tiger shrimp & RCS, 80gal planted discus community, 100gal SA cichlid delhezi, 7 gal betta, 20gal goldfish grow out.
Snowflake311 is offline   Reply With Quote
Old 02-15-2013, 04:27 PM   #7
gramas
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Cramlington, Northumberland
Posts: 14
Default

I'm doing 50% weekly water changes at the moment and I have a powerhead pointed straight at the fern just under the surface of the water as well as that I have 3 filters 2x external that once filtered feed in to a hood filter (so they get filtered twice), this then outputs to 5 vents in the hood so there is quite a bit of flow, in terms of filtration I have approx 2200 Liters/hour going in and out of the tank.

I will carry on and hope that it is just new tank muck and it will go soon.
gramas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:36 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012