Question on newly planted 55 gallon tank?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Low Tech Forum


Reply
 
Thread Tools Display Modes
Old 02-08-2013, 03:16 PM   #1
R.Adams
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: texas
Posts: 15
Default

Question on newly planted 55 gallon tank?


I have a newly planted tank, about 5-6 weeks now. It is low tech, 3 32w 6500k bulbs for lights and only dosing with excel once a day.

My plants have started getting brown tips at ends of leaves and I'm getting alot of brown type buildup on some leaves. I have some vallisneria and microswords and a bunch of diff types of anubias. We have hard water with a ph around 8-8.2. I have some driftwood and probable need more to drop ph some more. Is the high ph the problem with plants? or ami doing something else wrong or need to do? Keeping water temp around 80 since I have angels and german blue rams in tank.

Any helps and suggestions appreciated. Oh, and is there anything that can clean the leaves of the plants? the brown type buildup on some leaves is not very attractive. It seems mostly built up on the vallisneria and microswords.
R.Adams is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-08-2013, 07:34 PM   #2
elegysanft
Algae Grower
 
elegysanft's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: California
Posts: 93
Default

Are the actual leaves turning brown or is it just gunk on the leaves?

Since your tank is new it may be diatoms or brown algae.
If its gunk, does it wipe off easily?
elegysanft is offline   Reply With Quote
Old 02-08-2013, 08:52 PM   #3
R.Adams
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: texas
Posts: 15
Default

The tips on some of the plants are definitely dying back. The brown gun all over on other plants are fuzzy and wipe off but with difficulty. The fuzzy stuff is mostly on the valls and microswords.
R.Adams is offline   Reply With Quote
Old 02-08-2013, 08:57 PM   #4
Dx3Bash
Planted Tank Obsessed
 
Dx3Bash's Avatar
 
PTrader: (8/100%)
Join Date: Jan 2013
Location: Minnesota
Posts: 457
Default

Are you adding fertilizers? Also, the plants could still adjusting to your hard water conditions. As for any Brown Diatoms on the plant leaves, pop in a few otocinclus http://www.plantedtank.net/forums/my...nclus_vittatus
__________________
Dx3Bash is offline   Reply With Quote
Old 02-08-2013, 09:17 PM   #5
R.Adams
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: texas
Posts: 15
Default

No fertilizers just flurish excel. Should i add fertilizer?
R.Adams is offline   Reply With Quote
Old 02-09-2013, 03:16 PM   #6
Hoppy
Planted Tank Guru
 
Hoppy's Avatar
 
PTrader: (74/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 18,795
Default

What light fixture are you using, a shop light, for example? And, what is the substrate? A substrate that lacks any nutrients works, but you then need to dose NPK and trace elements.
__________________
Hoppy
Hoppy is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:20 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012