My DIY CO2 is not wrong, need some advice
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > DIY


Reply
 
Thread Tools Display Modes
Old 08-30-2003, 02:38 AM   #1
nickpower
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2003
Posts: 4
Send a message via ICQ to nickpower
Default

hi, my setup is 2 cups of sugar, 1 teaspoon of instant yeast, 4 cup of water. I put my bottle under my tank, and attached a air-stone at the end of the airtube. After 24hrs, there is no reaction or CO2 gas..... is there a problem wif my setup? pls advice.
nickpower is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-30-2003, 03:26 AM   #2
Rex Grigg
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Send a message via ICQ to Rex Grigg Send a message via AIM to Rex Grigg
Default

Check for leaks.
Rex Grigg is offline   Reply With Quote
Old 08-30-2003, 05:36 AM   #3
nickpower
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2003
Posts: 4
Send a message via ICQ to nickpower
Default

hmm... there is no leaks.....
nickpower is offline   Reply With Quote
Old 08-30-2003, 03:04 PM   #4
Guttboy
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jul 2003
Location: Albuquerque, NM, USA
Posts: 752
Send a message via AIM to Guttboy
Default

Nick,

Without being there to see your setup one thing comes to mind. How old is that yeast you have in there? Yeast does have an expiration date btw. I make bread here at the house and sometimes it (the yeast) is old and wont make Co2. Check that out.

Mike
__________________
Mike
100 Gal Planted, two Filstar XP3, Milwaukee SMS 122 pH controller, Milwaukee reg/bubble, compressed CO2, reactor 1000, 7 WCMM, 12 Ottos, 14 neons, 1 SAE, 3 German blue rams, 2 Florida Flag Fish

10 Gallon...20 Endler's live bearers planted, peat/kitty litter/sand substrate

15 Gallon...Just Schultz Aquatic Plant soil
Guttboy is offline   Reply With Quote
Old 08-30-2003, 03:24 PM   #5
evan
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2003
Location: Dallas, Texas
Posts: 319
Default

is it near a power filter? my filter sometimes sucks up all the bubbles. o yea and regular airstones are bad. are you using a wood one?
evan is offline   Reply With Quote
Old 08-30-2003, 03:37 PM   #6
nickpower
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2003
Posts: 4
Send a message via ICQ to nickpower
Default

oo i am using a regular air-stone.... a few hours ago. i went to check the bottle and a rush of bubbles start to form.... after a few seconds it died down again......
nickpower is offline   Reply With Quote
Old 08-30-2003, 06:11 PM   #7
anonapersona
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Oct 2002
Location: Houston, TX
Posts: 1,614
Default

Quote:
Originally Posted by nickpower
hmm... there is no leaks.....
Submerging the bottle will find leaks that soapy water will not find. Submerge and watch for a long time, like 5 minutes.
anonapersona is offline   Reply With Quote
Old 08-31-2003, 12:20 AM   #8
Wasserpest
Are these real?
 
Wasserpest's Avatar
 
PTrader: (175/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,063
Default

Quote:
Originally Posted by nickpower
hmm... there is no leaks.....
I bet a chocolate chip cookie that it is leaking.
Wasserpest is offline   Reply With Quote
Old 08-31-2003, 10:49 PM   #9
KyleT
Planted Tank VIP
 
KyleT's Avatar
 
PTrader: (5/100%)
Join Date: Jul 2002
Location: Austin, Texas
Posts: 13,533
Default

Sure Fire Test: Submerge the entire set up in a bath tub and leave it there for a while. Come back and first make sure no water has entered the system. Second watch it for a couple minutes and see where the bubbles are coming out (should be the airstone). If there are no bubbles coming either out of the airstone or any leaks, I'd bet you need to get yourself some different Yeast.

Kyle
__________________
Please Send all Support Requests to forumadmin
Bit Of Nothing - Personal Blog
KyleT is offline   Reply With Quote
Old 09-01-2003, 05:02 AM   #10
nickpower
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2003
Posts: 4
Send a message via ICQ to nickpower
Default

oo okok thanx...
nickpower is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The PH-KH-CO2 equation completely wrong? UPDATE on 22nd post Rolo General Planted Tank Discussion 36 09-07-2004 03:18 PM
Re-aquascaped, needing fertilizing advice... cich Fertilizers and Water Parameters 6 08-17-2004 01:16 PM
first planted tank-need advice meee General Planted Tank Discussion 16 07-02-2004 11:48 PM
advice on riccia joe barry General Planted Tank Discussion 5 03-22-2004 07:14 PM
@#&*#@ Algea......Advice needed!!!!! wellbiz Algae 45 01-14-2004 10:01 PM


All times are GMT. The time now is 10:20 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012