esarkipato's 29g Setup (56K warning)
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 11-16-2005, 01:00 PM   #1
esarkipato
Wannabe Guru
 
esarkipato's Avatar
 
PTrader: (28/100%)
Join Date: Jul 2005
Location: W. Michigan
Posts: 1,984
Send a message via MSN to esarkipato
Talking

esarkipato's 29g Setup (56K warning)


Okay, first off I'm new to getting pictures onto PT posts, so bear with me.

I spent 6 hours Friday tearing down my 20 gallon tank (which housed fish and plants) and setting up a 29 gallon in it's place. Not only that, but the new tank has flourite in the substrate! OOOOHHHH what a headache. But on to the picutures . . . .

Here's the old tank, taken before takedown:


Setting up the divider for the substrate on new tank:


Here's with the Flourite and Pool Filter Sand:


Overhead view:


I had to stick my canister on there with a bunch of floss, getting messy. Don't forget that my other tank is just sitting there, with a bubbler on it and 4" of water!


Planted, but still foggy. VERY hard to plant a tank you can't see into, but I was in a hurry.


The Result.


Blue Ram likes the sand . . .


So does the Goby . . .


Unfortunately, the 2 Blue Rams did not survive the transition. They made it to the new tank, but couldn't adjust. The 7 black neons, 2 yoyo loaches, and the goby all survived though.

In hindsight, I would NOT set up a tank with flourite in it, while the fish are waiting to be transferred. It was super stressful, but now I have 6" more height to play with plants!! heheeeee

Comments/suggestions encouraged!
__________________
-Ernie

29 Gallon Tank: 110W PC Lights, Milwaukee MA957 CO2, Fluorite/Sand Substrate, Checked into E.I. Rehab


MY RENA FILSTAR XP3 PIMPS ME! (#67)

Last edited by esarkipato; 09-08-2006 at 06:28 PM..
esarkipato is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-16-2005, 01:21 PM   #2
Georgiadawgger
Planted Tank Guru
 
Georgiadawgger's Avatar
 
PTrader: (14/100%)
Join Date: Apr 2004
Location: Arlington, VA (Near the Pentagon)
Posts: 2,416
Default

Wow, what a great job at the divider! I hope you can keep that setup that way. Were you planning on keeping it an open space where the sand is or were you going to plant a foreground (hint hint...hairgrass )? Sorry to hear about the Rams. Given some time, this is going to be a good one!
__________________
40g AGA Breeder: Pimp# 44: Eheim 2026; Anti- Filstar; CLTT UV; 3 wpg PC, pressurized CO2. GATA! FTD!!!
Georgiadawgger is offline   Reply With Quote Quick reply to this message
Old 11-16-2005, 05:24 PM   #3
Rex Grigg
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Send a message via ICQ to Rex Grigg Send a message via AIM to Rex Grigg
Default

The key to using Flourite is washing it before you put it in the tank. The first time I used Flourite I had the Flourite cloud in the tank. I then set out to find a better way to wash Flourite so you could use it right away.

That method is to use a paint strainer. I cover the details in my Guide.
Rex Grigg is offline   Reply With Quote Quick reply to this message
Old 11-18-2005, 09:06 PM   #4
kam
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2005
Location: HK
Posts: 15
Default

hope you get more Rams...they look nice in planted tanks
kam is offline   Reply With Quote Quick reply to this message
Old 11-29-2005, 06:21 PM   #5
esarkipato
Wannabe Guru
 
esarkipato's Avatar
 
PTrader: (28/100%)
Join Date: Jul 2005
Location: W. Michigan
Posts: 1,984
Send a message via MSN to esarkipato
Default

Hey all, well the tank has been growing in and "cycling" for a few weeks. No more deaths, so that's good and today I've added 2 rosy barbs from my other tank. I'm hoping they will pick on some algae I've got in there.



Gonna wait a few more weeks before looking for new rams!
__________________
-Ernie

29 Gallon Tank: 110W PC Lights, Milwaukee MA957 CO2, Fluorite/Sand Substrate, Checked into E.I. Rehab


MY RENA FILSTAR XP3 PIMPS ME! (#67)

Last edited by esarkipato; 01-23-2006 at 05:51 PM..
esarkipato is offline   Reply With Quote Quick reply to this message
Old 01-23-2006, 05:57 PM   #6
esarkipato
Wannabe Guru
 
esarkipato's Avatar
 
PTrader: (28/100%)
Join Date: Jul 2005
Location: W. Michigan
Posts: 1,984
Send a message via MSN to esarkipato
Default

Still haven't purchased RAMS, since I keep having random deaths in the tank. A raspora here, a tetra there, I'm just not comfortable with it yet. I did get a couple corydorus, though. Here's an out-of-date update, on 12/30:

I kind of needed to start planting the sand, as there is a healthy amount of algae (green, slimy) growing on it.
__________________
-Ernie

29 Gallon Tank: 110W PC Lights, Milwaukee MA957 CO2, Fluorite/Sand Substrate, Checked into E.I. Rehab


MY RENA FILSTAR XP3 PIMPS ME! (#67)
esarkipato is offline   Reply With Quote Quick reply to this message
Old 01-23-2006, 07:50 PM   #7
julesann
Planted Tank Obsessed
 
julesann's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2005
Location: VICTORIA, B.C. (Canada)
Posts: 305
Default

This is the first time I've see sand and flourite together. Did you silicone the plexi? I am starting a 20 gallon. I know that the sand would be better for my panda cory's, the clown loach I want to buy (rid my snails damn it!) and the clown pleco I have. Maybe this would be a solution - since I'm not fond of the orange substrate anyway.

Does it stay divided like that without much work?
__________________
CLICK TO VIEW MY NEWBIE TANK

TANK: 27 gal. Flourite + Florabase, Eheim 2222, 9W turbo twist UV, CO2 via Milwaukee regulator, glass diffuser, Coralife 55x2 (4 wpg), LED lunar moonlight.
FAUNA: 2 Panda Cory, 3 Dwarf Otto, 2 Yoyo loaches, 1 Clown Pleco, 1 Dwarf Gourami.
FLORA: Anubias Nana, Hygro Tropic Sunset, Crypt Wendtii Gr/Br, Water Hyssop, Dwarf Crypt, Rotala Rotundifolia, Hygro Corymbosa, Taiwan moss, Stargrass, Riccia, Cuba, Pearl Grass, Weeping Moss, Microsword.
julesann is offline   Reply With Quote Quick reply to this message
Old 01-23-2006, 08:00 PM   #8
shuks
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jul 2005
Location: vancouver, bc
Posts: 626
Default

your tank looks beautifull esark.. Keep the pics a commin
__________________
75 gallon, fillstar xp2 with inline reactor, 12 Lb pressurised co2, 4.2 WPG-corallife 3x96 watt PC-, fluorite/silica-sand substright.
shuks is offline   Reply With Quote Quick reply to this message
Old 01-23-2006, 09:04 PM   #9
esarkipato
Wannabe Guru
 
esarkipato's Avatar
 
PTrader: (28/100%)
Join Date: Jul 2005
Location: W. Michigan
Posts: 1,984
Send a message via MSN to esarkipato
Default

Thanks for the response y'all. awwwww, shuks your too kind. If you only saw the algae now . . (20 days since picture!)

julesann, I did not silicone the plexi. I figured the weight of the substrates would keep the dividers in place. As far as staying divided . . . i guess it depends on how picky you are. there are probably 30 peices of fluorite that are scattered on the sand, and the border where they meet is blurring more and more all the time. I am almost SURE that a setup like this is not feasable over years of time, but thought i'd try it anyways.

if you DO try it, make sure that you put more sand in than fluorite. I mean, make the DEPTH of the sand greater than that of fluorite. ideally they would be equal, but err on the side of more sand. Otherwise the fluorite would storm the beach, as it were :P
__________________
-Ernie

29 Gallon Tank: 110W PC Lights, Milwaukee MA957 CO2, Fluorite/Sand Substrate, Checked into E.I. Rehab


MY RENA FILSTAR XP3 PIMPS ME! (#67)
esarkipato is offline   Reply With Quote Quick reply to this message
Old 01-23-2006, 09:40 PM   #10
Wilder
Algae Grower
 
Wilder's Avatar
 
PTrader: (9/100%)
Join Date: Jan 2006
Location: VA
Posts: 131
Default

Lovely tank!

Did you make that divider, or were you able to purchase it somewhere?
Wilder is offline   Reply With Quote Quick reply to this message
Old 01-23-2006, 10:12 PM   #11
julesann
Planted Tank Obsessed
 
julesann's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2005
Location: VICTORIA, B.C. (Canada)
Posts: 305
Default

Yipes - the perfectionist in me is starting to panic at the thought of a few rogue chips of substrate messing up my sand! Thanks for the advice!
__________________
CLICK TO VIEW MY NEWBIE TANK

TANK: 27 gal. Flourite + Florabase, Eheim 2222, 9W turbo twist UV, CO2 via Milwaukee regulator, glass diffuser, Coralife 55x2 (4 wpg), LED lunar moonlight.
FAUNA: 2 Panda Cory, 3 Dwarf Otto, 2 Yoyo loaches, 1 Clown Pleco, 1 Dwarf Gourami.
FLORA: Anubias Nana, Hygro Tropic Sunset, Crypt Wendtii Gr/Br, Water Hyssop, Dwarf Crypt, Rotala Rotundifolia, Hygro Corymbosa, Taiwan moss, Stargrass, Riccia, Cuba, Pearl Grass, Weeping Moss, Microsword.

Last edited by julesann; 01-27-2006 at 10:12 PM..
julesann is offline   Reply With Quote Quick reply to this message
Old 01-24-2006, 01:33 PM   #12
esarkipato
Wannabe Guru
 
esarkipato's Avatar
 
PTrader: (28/100%)
Join Date: Jul 2005
Location: W. Michigan
Posts: 1,984
Send a message via MSN to esarkipato
Default

Quote:
Originally Posted by Wilder
Did you make that divider, or were you able to purchase it somewhere?
I made it. Just cut some plastic to about 1.5", then added the taller pieces just for filling. I tied the two pieces together with a twistie.
__________________
-Ernie

29 Gallon Tank: 110W PC Lights, Milwaukee MA957 CO2, Fluorite/Sand Substrate, Checked into E.I. Rehab


MY RENA FILSTAR XP3 PIMPS ME! (#67)
esarkipato is offline   Reply With Quote Quick reply to this message
Old 01-24-2006, 11:05 PM   #13
A Hill
Sponsor
 
A Hill's Avatar
 
PTrader: (90/100%)
Join Date: Jul 2005
Location: Tempe, ASU
Posts: 7,223
Send a message via AIM to A Hill
Default

looks nice!

i just redid my 10g went the whole way with rewashing substate to get copper out and stuff and bought a few guppies. then they started dieing. then when i wake up the next day all the guppies and 3 shrimp look really bad. i decide i should test for amonia! when i did it was off the charts! so i took rashinal action. i moved the shrimps and fish to my 55g. and added a good sized cup of the substraight from the 55g to the 10g. 3 days later amonia reads 0. and this was a planted tank. i thought i didnt need to worry about "cycling" because plants are loaded up with benifical bacteria? well maybe thats usually the case.

maybe the same thing has happened to you check your amonia lvls.

hopefully you will pull thru!

-=- fish newb -=-
A Hill is offline   Reply With Quote Quick reply to this message
Old 02-02-2006, 08:25 PM   #14
esarkipato
Wannabe Guru
 
esarkipato's Avatar
 
PTrader: (28/100%)
Join Date: Jul 2005
Location: W. Michigan
Posts: 1,984
Send a message via MSN to esarkipato
Default

Okay, I've got some pretty bad algae in this tank.

A picture 2 weeks after the previous pic:

I added a cave to the left, with driftwood/java fern laying on top of it. There is very long, green, stringy algae growing on EVERYTHING, including the glass. Not to mention the green algae now covering the sand.

After a good scraping and some more growth:

I'm just kind of letting the plants and algae fight it out! I plan on introducing some shrimp soon, and maybe more otos.

I also added 3 new Blue Rams! They seem healthy, but I hardly ever see them through all those plants!
__________________
-Ernie

29 Gallon Tank: 110W PC Lights, Milwaukee MA957 CO2, Fluorite/Sand Substrate, Checked into E.I. Rehab


MY RENA FILSTAR XP3 PIMPS ME! (#67)
esarkipato is offline   Reply With Quote Quick reply to this message
Old 03-18-2006, 01:03 PM   #15
esarkipato
Wannabe Guru
 
esarkipato's Avatar
 
PTrader: (28/100%)
Join Date: Jul 2005
Location: W. Michigan
Posts: 1,984
Send a message via MSN to esarkipato
Default

Just a little update on the Rams . . . . been a while since last post here! A pair formed immediately (even though they look very young), and they spawned once, seriously only a week or two after I got them. Ate the eggs. Spawned twice, ate the eggs again. i'm planning on removing as many fish as possible exept the rams, maybe that will help the process.

The sandy foreground is still planted with ambulia, I keep it pretty well trimmed. thinking about ripping it out, and cleaning up the sand for that open foreground look. It's amazing how bright that stuff was to begin with, and how dirty and "earthy" it looks now!
__________________
-Ernie

29 Gallon Tank: 110W PC Lights, Milwaukee MA957 CO2, Fluorite/Sand Substrate, Checked into E.I. Rehab


MY RENA FILSTAR XP3 PIMPS ME! (#67)
esarkipato is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:48 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012