What Have I Forgotten
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 01-12-2013, 12:35 PM   #1
MarkM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: Hampstead, NC
Posts: 333
Default

What Have I Forgotten


I am getting ready for my forth try to grow plants. Last try failed after about three months with plants slowly but surely withering away. Have spent the last month reading everything I could find.

I have a 50 gallon tank and a light fish load. Last attempt included installing a pressure CO2 system and a fert regime. I pulled all the plants about a month ago which were the remains of an assortment of low light hardy plants from aquarium plants.com Last time I had severe algae issues, I would clean all and within three days I would grow a tank full covering glass pebbles everything.

My reading and looking at how to videos since my last attempt I have done the following:
- I replaced my pebble substrate yesterday with plant friendly substrate from aquarium plants.com I followed their directions and have 5 gallons installed now.
- I have read and read about lighting. I have a two bulb 48" T5HO fixture. I had the wrong K value bulbs last time and now have two 6700K bulbs.
- I've read about CO2 regulation and am going to change my plan. Last time I had the CO2 on a timer and I adjusted the bubble count and time to have the drop checker turn green when the lights came on and turned it off a hour before the lights went out. One of the causes for algae blooms is unstable CO2 levels so I will slow the CO2 down and have it run constantly??
- I have read and watched how to prepare plants prior to planting and have learned that I did it all wrong last time and will follow the recommendations this time.
- I am still not certain if I should run one T5HO bulb or two. I have seen charts now showing that one puts me at med light where before I thought two would get me to low light.
- I plant to buy another plant assortment online and will get low light beginner plants again.

What else should I consider or do?

Mark
MarkM is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2013, 01:04 PM   #2
BruceF
Wannabe Guru
 
PTrader: (6/100%)
Join Date: Aug 2011
Location: Centennial,Co
Posts: 1,229
Default

It is a lot easier if you just start with less light. Don’t worry about getting it all right. Buy a few easy plants and worry about getting them to grow.
BruceF is offline   Reply With Quote
Old 01-12-2013, 01:07 PM   #3
aokashi
Wannabe Guru
 
aokashi's Avatar
 
PTrader: (14/100%)
Join Date: Jun 2012
Location: New York, New York
Posts: 1,490
Default

I highly recommend that if you are going to get low light beginner plants, to start with low/med lighting.

when these plants establish, you can begin to up the lighting and play around with CO2.

With high light...If the plants are not thriving, you are simply preparing the tank for an algae take over, as the plants would be in no condition to fight for the same nutrients algaes use so perhaps the above method would be a much less disheartening method to go by.

May I ask what plants you bought last time?
aokashi is offline   Reply With Quote
Old 01-12-2013, 01:58 PM   #4
sssnel
Algae Grower
 
PTrader: (1/100%)
Join Date: Nov 2011
Location: USA
Posts: 89
Default

+1

Do keep your focus on growing the plants first. I started with a 10 gallon and two CFL bulbs with standard filtration. I dosed EI and Excel that was a few years ago. The ups and downs of that tank taught me so much about the hobby. Best of luck to you.
sssnel is offline   Reply With Quote
Old 01-12-2013, 04:59 PM   #5
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,096
Default

Good luck! What you posted sounds like a good start.

What kind of algae was it? Growing back fast and poor plant health sounds like BGA slime and plants not getting appropriate amounts of nutrients. If it was BGA be sure the plants have a bit of all they need to grow, that there is good water movement throughout the tank and bury it if it starts to grow on the substrate.

Be sure to plant densely from the start. Ideally you would like to look down into the planted tank and see mostly green. If some of the plants you bought before did better and some were duds from the start perhaps contacting your vendor and getting more of the plants that did better and no duds would be a good idea. Some people can grow anything just about anywhere but usually some plants do better in certain set ups than others.
__________________
Kathyy is offline   Reply With Quote
Old 01-12-2013, 05:48 PM   #6
R.sok
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: wa state
Posts: 362
Default

When I first started I planted kind of light & let me tell you. This is not the way to start off! I was battling algae every other day constantly wiping the glass & rubbing the leaves with my fingers.

You can go ahead & get the plants you want But I would suggest adding Frogbit or any fast growing floating plant in the mix. Just until the plants are adapted to your water & tank. Then when you see growth of the plants you like you can start removing any of the floaters, Just a few a day then observe the tanks glass at the end of the night, After all of that you can kind of see the balance of how many plants you need in the tank
R.sok is offline   Reply With Quote
Old 01-12-2013, 06:03 PM   #7
MarkM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: Hampstead, NC
Posts: 333
Default

Thank you for your reply's. The last assortment of plants I tried was not defined well and I assume that the specific plants changed with stock levels. The assortment was named hardy low light plants and had this statement "plant assortment contains different plants, with some grouped for best effect. (EXAMPLE: two bunch plants of same variety)The plants in all assortments contain a beautiful variety of bunch plants, swords, crypts, etc." I have not learned the names of all the plants but I did look up a couple and I had java ferns and several types of anubias. I lost about a third of the plants last time in the first several days as they seemed to melt away. I did not have any of the remaining plants that seemed to do better or worse. The only notes I can offer in terms of what happened. 1. Several plants did product new leaves and in all cases these developed a dark brown edge. 2. When I pulled the onion plants I noted that the roots had developed well. 3. The stem plants did not develop roots at all.

I had several different types of algae. Most prevalent was BGA which attacked everything. I also had a bright green stringy algae which could have been one of several different types I looked at on the internet. This attached mostly to the glass but also to plants and rocks. The strings would grow to six inches in 3/4 days and completely cover the glass. I had a little green spot algae. And I had my normal darker green algae which over a period of a month or so will form a thin coating on the glass.

Maybe the startup plan should be low light, just one of my T5HO bulbs on for 8 hours. No CO2, and some food. This assumes low light type plants.
MarkM is offline   Reply With Quote
Old 01-12-2013, 09:51 PM   #8
R.sok
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: wa state
Posts: 362
Default

Quote:
Originally Posted by MarkM View Post
Thank you for your reply's. The last assortment of plants I tried was not defined well and I assume that the specific plants changed with stock levels. The assortment was named hardy low light plants and had this statement "plant assortment contains different plants, with some grouped for best effect. (EXAMPLE: two bunch plants of same variety)The plants in all assortments contain a beautiful variety of bunch plants, swords, crypts, etc." I have not learned the names of all the plants but I did look up a couple and I had java ferns and several types of anubias. I lost about a third of the plants last time in the first several days as they seemed to melt away. I did not have any of the remaining plants that seemed to do better or worse. The only notes I can offer in terms of what happened. 1. Several plants did product new leaves and in all cases these developed a dark brown edge. 2. When I pulled the onion plants I noted that the roots had developed well. 3. The stem plants did not develop roots at all.

I had several different types of algae. Most prevalent was BGA which attacked everything. I also had a bright green stringy algae which could have been one of several different types I looked at on the internet. This attached mostly to the glass but also to plants and rocks. The strings would grow to six inches in 3/4 days and completely cover the glass. I had a little green spot algae. And I had my normal darker green algae which over a period of a month or so will form a thin coating on the glass.

Maybe the startup plan should be low light, just one of my T5HO bulbs on for 8 hours. No CO2, and some food. This assumes low light type plants.
If you add fish to the tank you should probably wait on adding plant food. Most low light plants grow slow so if you were to add excess food plus the waste of the fish it is possible things could be over fertilized & you would get an outbreak of algae.

Usually when you add new plants sometimes they wither & melt but most of the time they bounce back up & grow great! That's the reason for adding some floating plants during initial start up because they will grow fast & don't need much time to adapt at all. Every time I add a new plant that looks great from the store it will slowly start looking bad & then after a bit start to look better than ever. Plants need time to adapt to your water parameters so don't feel bad if they don't look great during initial start up
R.sok is offline   Reply With Quote
Old 01-12-2013, 10:13 PM   #9
Freeasabird
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Missouri
Posts: 20
Default

Melting is common, if not normal. Did you give the plants a chance to come back post melt?
Freeasabird is offline   Reply With Quote
Old 01-13-2013, 12:38 AM   #10
MarkM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: Hampstead, NC
Posts: 333
Default Answers

OK, again thanks for the responses. As I understand I will want to:
-Start with a good number of low light plants and try and use faster growing ones.
- Use some floating plants, at least to start.
- Make sure I do not over feed.

Back to the last try. The plants that melted did so in the first week or ten days. I kept trying to get the remaining plants to grow for two and a half months. During that time more and more of the remaining plants died or just did not do anything in terms of growing.

I am about a week away from buying and adding plants. Guess I should read about individual plants and order plants individually rather than a pre-made assortment.

thanks,
Mark
MarkM is offline   Reply With Quote
Old 01-13-2013, 01:29 AM   #11
amajoh
Algae Grower
 
PTrader: (4/100%)
Join Date: Jan 2013
Location: Texas, USA
Posts: 71
Default

Great advice here. Thanks for this thread!
amajoh is offline   Reply With Quote
Old 01-13-2013, 02:00 AM   #12
R.sok
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: wa state
Posts: 362
Default

No problem. It doesn't hurt to get assortments either. I usually do from time to time
R.sok is offline   Reply With Quote
Old 01-13-2013, 03:23 AM   #13
AlyeskaGirl
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Alaska
Posts: 89
Default

The way it works is the more light you have the faster the plants will grow and more demand for CO2 and fertilizers.
AlyeskaGirl is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:50 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012