The "One-Two Punch" Whole Tank Algae Treatment - Page 22
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 05-29-2014, 08:14 PM   #316
Cap10Squirty
Planted Member
 
Cap10Squirty's Avatar
 
PTrader: (2/100%)
Join Date: Feb 2014
Location: United States
Posts: 222
Default

I just used this method in two of my tanks that have mainly hair algae. I used two powerheads in each, and an extra HOB filter in addition to the cannister (with biomedia removed) in order to create as much circulation as possible. Not sure if I see the results right away...does it take a day or two?

Also, would it be advisable or not to use this method as a preventative approach, in other words with every or every other water change? Or would this be like overusing antibiotics resulting in resistance ?
Cap10Squirty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-30-2014, 04:42 PM   #317
EwDeg
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2014
Location: South Florida
Posts: 371
Default

My Experience: So I was having issues getting rid of BGA, BBA, and probably some other algaes in a tank that is 4ish months old. I did a modified version of the One Two. Instead of just dumping the h202 in the tank and circulating, I spot treated the areas where I had the most algae(somewhere in the range of 2.5-3 Tbsp per 10gal-I have a 20 gal). I only had a Biowheel 150 on hand. No powerhead. Removed the wheel and filter media after spot treating, then let it circulate for 15 minutes. Move it around a bit to get the flow going. Then 60% water change and 10mL of Excel. Lots of artificial pearling. Next day I purchased two more Otos(had one) and two Amanos. Popped them in there then went away for the weekend. Got back 2.5 days later, and the tank was MUCH better. I still have some BGA, but it's been weakened for sure. BBA is pretty much gone. Overall, I'd rate it as a success.
__________________
pronounced /oo-dej /

20H Community
10g Red Rili

Winner of the Infamous Never-ending RAK of 2014!
EwDeg is offline   Reply With Quote
Old 05-30-2014, 09:18 PM   #318
EwDeg
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2014
Location: South Florida
Posts: 371
Default

Oh almost forgot. This treatment completely melted my Vals, so be advised.
__________________
pronounced /oo-dej /

20H Community
10g Red Rili

Winner of the Infamous Never-ending RAK of 2014!
EwDeg is offline   Reply With Quote
Old 05-30-2014, 10:07 PM   #319
Aurie
Planted Tank Obsessed
 
Aurie's Avatar
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Corntown, Oregon
Posts: 399
Default

Vals are very sensitive to excel so that's not surprising

Sent from my SPH-L710 using Tapatalk
Aurie is online now   Reply With Quote
Old 05-30-2014, 11:59 PM   #320
Kntry
Planted Tank Obsessed
 
Kntry's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Folsom, Louisiana
Posts: 327
Default

I did this treatment yesterday.

75 gallon with substrate about 5" deep. I turned the filters off, added a powerhead, 2 large Sweetwater air stones and a 10" air "tube". I also used a large fish net to move water around during the 15 minutes.

I added 6 tbls. and a "splash" of peroxide for exactly 15 minutes and started doing the water change with a gravel cleaner hooked to a 3/4" hose which moves a lot of water. Once the water level was down 50%, I continued the water removal but started adding new water slowly. I probably drained about 75% of the water.

During the treatment, my Red Cherries were noticeably uncomfortable. They were swimming along the glass like they were trying to get out. I caught all of them, along with the Kulli Loaches and put them in a bowl. I did not remove the Vals.

Once the water change was complete, I added 6 caps of Excel. I have never used it before so I did the initial treatment. I put the Vals back in the tank because I thought they were sensitive to the peroxide. I also put the shrimp and fish back.

To my knowledge, I have not lost any fish or shrimp and the Vals look awesome.

I see a noticeable difference in the hair algae but it is far from being gone. Do I need to give it more time or do another treatment?

Maybe I didn't use enough peroxide or Excel and figured too much displacement for the substrate?
Kntry is offline   Reply With Quote
Old 05-31-2014, 03:33 AM   #321
bigblueallday
Planted Member
 
bigblueallday's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: New Jersey
Posts: 263
Default

Just tried this treatment as my tank is covered in hair algae, no immediate results but I'll keep everyone posted on any progress.

Sent from my HTC One using Tapatalk
bigblueallday is offline   Reply With Quote
Old 05-31-2014, 04:22 PM   #322
bigblueallday
Planted Member
 
bigblueallday's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: New Jersey
Posts: 263
Default

Update on my treatment. Just checking the tank now about 15 hours after my initial treatment and I see zero improvement on my algae situation. Pretty disappointed at them moment. It sure if I'm supposed to wait to see results or if I did something wrong.

Sent from my HTC One using Tapatalk
bigblueallday is offline   Reply With Quote
Old 06-01-2014, 03:00 AM   #323
EvilFish
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: Montreal
Posts: 275
Default

It takes 3 days for the first results...
EvilFish is online now   Reply With Quote
Old 06-01-2014, 03:55 AM   #324
bigblueallday
Planted Member
 
bigblueallday's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: New Jersey
Posts: 263
Default

Quote:
Originally Posted by EvilFish View Post
It takes 3 days for the first results...
Well that makes sense then. I do actually notice the algae has turned from black to a reddish brown color. Also my tank is all of a sudden beginning to get cloudy. It's always been crystal clear. Does the treatment have anything to do with that?

Sent from my HTC One using Tapatalk
bigblueallday is offline   Reply With Quote
Old 06-01-2014, 11:55 AM   #325
Cap10Squirty
Planted Member
 
Cap10Squirty's Avatar
 
PTrader: (2/100%)
Join Date: Feb 2014
Location: United States
Posts: 222
Default

Quote:
Originally Posted by EvilFish View Post
It takes 3 days for the first results...
I think that is the case with my first treatment. Hair algae is now starting to leave. I melted some vals with excel in one tank so when they had not before with the same dosage. Must have been the higher circulation involved this time around.

Does this method work with green dust algae?
Cap10Squirty is offline   Reply With Quote
Old 06-04-2014, 08:30 PM   #326
bigblueallday
Planted Member
 
bigblueallday's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2014
Location: New Jersey
Posts: 263
Default

Quote:
Originally Posted by bigblueallday View Post
Update on my treatment. Just checking the tank now about 15 hours after my initial treatment and I see zero improvement on my algae situation. Pretty disappointed at them moment. It sure if I'm supposed to wait to see results or if I did something wrong.

Sent from my HTC One using Tapatalk
UPDATE: 4 days later and almost all of the hair algae has turned white and is rapidly dying. This treatment did work great although like others it did melt my vals. Should I just pull them out or is there a chance they'll re emerge?
bigblueallday is offline   Reply With Quote
Old 06-04-2014, 11:07 PM   #327
Kntry
Planted Tank Obsessed
 
Kntry's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Folsom, Louisiana
Posts: 327
Default

It's been almost a week since I treated my tank and I'm seeing a noticeable difference in the last 2 days.

I didn't think mine worked either but I have very little hair algae left.

Hang in there.
Kntry is offline   Reply With Quote
Old 06-05-2014, 04:08 AM   #328
thelub
Newbie
 
thelub's Avatar
 
PTrader: (13/100%)
Join Date: Jan 2013
Location: SE Washington
Posts: 1,963
Default

Quote:
Originally Posted by bigblueallday View Post
UPDATE: 4 days later and almost all of the hair algae has turned white and is rapidly dying. This treatment did work great although like others it did melt my vals. Should I just pull them out or is there a chance they'll re emerge?
They'll grow back
thelub is offline   Reply With Quote
Old 06-06-2014, 02:47 AM   #329
EvilFish
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: Montreal
Posts: 275
Default

This treatment reduce BBA to maybe 80%. But not 100%.
I use only half dose of peroxid.

Do I need to repeat it? Or CO2 injection will prevent the outbreak?
EvilFish is online now   Reply With Quote
Old 06-07-2014, 05:50 PM   #330
cmdR_CHRIS
Algae Grower
 
cmdR_CHRIS's Avatar
 
PTrader: (6/100%)
Join Date: Jan 2014
Location: San Diego, California
Posts: 69
Default

I used this method in my 20g on June 1st. My tank had a lot of BBA and hair algae. I can definitely see a big improvement, most of the BBA is gone or dying and the hair algae was wiped out. Unfortunately this method also killed my 15 Nerite snails and massacred the sakura cherry shrimp colony . Surprisingly none of my 5 Amanos died. Be careful if you have invertebrates. My fish are well too, tetras and pygmy cories. If I were to do this again I would try my best to remove my invertebrates from my tank so they don't get hit with the H2O2/Flourish Excel and reintroduce them a couple of days later. My plants are doing wonderful so far, it's nice to see them without the BBA all over the leaves. Thank you for sharing this method it has helped me greatly!
__________________
20g High Nature Aquarium | 2.5g Iwagumi Bowl | 0.5g Vases & Bowl | HPT 270 Build

TheBarrReport | ThePlantedTank | SDPlanted
cmdR_CHRIS is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:08 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012